Subject: java-api-08

From: "Steven Merrill" <[email-masked]>
Date: Tue, 21 Dec 1999 11:40:13 -0700

In the draft "draft-ietf-ldapext-ldap-java-api-08.txt", looking at Section 4.1.1 (Constructors for the LDAPAttribute class), I'm wondering if a constructor is missing from the list? Specifically, the constructor which would construct an LDAPAttribute taking an attrName and an "array of values as raw byte arrays" as parameters. I don't see that constructor in the list, but I do see the attrBytesArray specified in the parameter list as a potential parameter for some constructor.

It seems we should either add the constructor public LDAPAttribute(String attrName, byte[][] attrBytesArray) or remove attrBytesArray.

Steve

---

From: [email-masked] (Rob Weltman)
Date: Tue, 21 Dec 1999 10:56:25 -0800

> It seems we should either add the constructor public LDAPAttribute(String attrName, byte[][] attrBytesArray) or remove

  I'll remove the orphan attrBytesArray reference.

Rob

Steven Merrill wrote:

>    TEXT.htmName: TEXT.htm
>            Type: Hypertext Markup Language (text/html)