Subject: Blocking unwanted senders.

From: Ashish Kolli <[email-masked]>
Date: Sat, 11 Dec 1999 13:55:22 -0800 (PST)

Hi,

Is there a way to block these things?

Regards,

Ashish Kolli

OiD Group

---------- Forwarded message ----------
Date: Sat, 11 Dec 1999 11:21:03 -0500 (EST)
From: [email-masked]
To: [email-masked]
Subject: Natural Viagra Alternative! (Adv.)
Resent-Date: Sat, 11 Dec 1999 08:21:26 -0800 (PST)
Resent-From: [email-masked]

The Ultimate Sensation!

Get your "Men's Ultra" Now, No Doctor's Prescription needed! 100 % Natural.                            Feel the Energy, Passion, Desire and the Power rushing back into your Life-
 
Special Sale Price $39.95 - 60 Caplets

Includes Shipping & Handling "30 Day Money Back Guarantee" Credit Cards, Money Orders & Checks Accepted Shop by Phone, Toll-Free 24 hours a day at (800) 480-8433 or (954) 969-3928

---

From: [email-masked] (Mark C Smith)
Date: Tue, 14 Dec 1999 10:49:19 -0500

Yes.  I added [email-masked] to the ietf-ldapext list's "reject
list" which means that future messages from that address will be
returned to the sender.

-- 
Mark Smith
iPlanet Directory Architect / Sun-Netscape Alliance
My words are my own, not my employer's.   Got LDAP?