Subject: Document status questions...

From: "Ryan Moats" <[email-masked]>
Date: Fri, 16 Feb 2001 14:20:06 -0600

While working on a draft that references draft-ietf-ldapext-locate-04, I
noticed that it seems to be expired in time if not in actuality.  Since 
draft-ietf-ldapext-ldap-taxonomy-04 is still languishing having cleared 
WG last call (I've refreshed it once to keep it alive in the repository
and I forsee another refresh in April) for this draft to finish and I
don't recall having seen much discussion on the mailing list, I'm
wondering of the status of this document is?

Ryan Moats

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Sun, 25 Feb 2001 17:10:42 -0800

>wondering of the status of this document is?

I wonder, too.  What are the outstanding issues?

Kurt