Subject: RE: [ldapext] another "by DN" example

From: "Liben, Michael (GTS)" <[email-masked]>
Date: Fri, 27 Sep 2002 10:47:53 -0400

PMJI but isn't this sort of thing handled client side?

-----Original Message-----
From: Kurt D. Zeilenga [mailto:[email-masked]] 
Sent: Thursday, September 26, 2002 6:56 PM
To: David Boreham
Cc: [email-masked]
Subject: [ldapext] another "by DN" example

An application has multiple list views each ordered by different
criteria and allows the selection of an entry in any list to
cause all the other lists to be re-centered about that selection.
For example, this could be used to compare the seeding of
tennis players in different tournaments (each list showing
the seeding for a particular tournament).  In GUI terms, I
believe this is referred as synchronized list views.

Kurt

_______________________________________________
Ldapext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ldapext

_______________________________________________
Ldapext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ldapext

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Fri, 27 Sep 2002 08:43:47 -0700

>PMJI but isn't this sort of thing handled client side?

It could if the client obtained complete copies of each
ordered list.  But the purpose of VLV, I believe, is to
allow the client to only maintain a portion of each
ordered list.

Kurt