Subject: [ldapext] draft-zeilenga-ldap-adlist: AttributeDescription and ObjectClassDescription with same descr

From: Michael Ströder <[email-masked]>
Date: Sun, 29 Sep 2002 18:46:38 +0200

HI!

Hope it's the appropriate list to discuss that.

I've glanced over draft-zeilenga-ldap-adlist and I wonder how the LDAP 
server is supposed to deal with an attribute type and an object class having 
the same descr.

E.g. there are LDAP servers implementations having an attribute type and an 
objectclass with NAME 'server'.

Ciao, Michael.

_______________________________________________
Ldapext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ldapext

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Sun, 29 Sep 2002 09:59:58 -0700

At 09:46 AM 2002-09-29, Michael Ströder wrote:
>I've glanced over draft-zeilenga-ldap-adlist and I wonder how the LDAP server is supposed to deal with an attribute type and an object class having the same descr.

This will be addressed in the next revision of the I-D by
prefixing a "+" on to the objectClass's descr.

Kurt