Subject: Re: [ldapext] changing ldap time

From: John McMeeking <[email-masked]>
Date: Tue, 8 Apr 2003 07:02:43 -0500

Allan,

This is a mailing list for discussion of draft IETF standards for LDAP.
Your question would be better directed to the support channels for your
directory vendor.

That said, it sounds like your server is working fine.
PasswordExpirationTime uses GMT/UTC times.  GMT didn't change when you set
your clocks ahead, only your local time changed.  You just happen to live
in a place where local time and GMT are the same for much of the year.

John  McMeeking

                      Allan Clarke                                                                                            
                      <mailinglistid2003        To:       [email-masked]                                                    
                      @yahoo.com>               cc:                                                                           
                      Sent by:                  Subject:  [ldapext] changing ldap time                                        
                      ldapext-admin@ietf                                                                                      
                      .org                                                                                                    

                      04/08/2003 03:04                                                                                        
                      AM                                                                                                      

Hi Guys,

The clocks here in the UK moved an hour forwards two weekends back. I
changed the time on the ldap server but the passwordexpirationtime
attribute still stores the wrong time. Can you please tell me how to change
the time on the ldap server. I am using iPlanet 5.

Thanks

Allan

Do you Yahoo!?
Yahoo! Tax Center - File online, calculators, forms, and more

_______________________________________________
Ldapext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ldapext

---

From: Allan Clarke <[email-masked]>
Date: Tue, 8 Apr 2003 05:39:59 -0700 (PDT)

I'm sorry, I do realise this is not the place to post such questions, but to answer your question, I do live in London and the clocks were moved an hour ahead last weekend, and I did check the "automatically adjust clock for daylight saving changes" in the TimeZone tab on the server. But it still saves the wrong time. To give you an example if I edit a user, say change his password, the time now on the server is 13:38 or 20030408133811Z  but the modifytimestamp attribute saves it as 12:38 or 20030408123811Z.
 John McMeeking <[email-masked]> wrote:

Allan,

John McMeeking

Allan Clarke 
@yahoo.com> cc: 

04/08/2003 03:04 
AM 

Hi Guys,

Thanks

Allan

Do you Yahoo!?

---------------------------------
Do you Yahoo!?
Yahoo! Tax Center - File online, calculators, forms, and more