Subject: [ldapext] draft-zeilenga-ldap-t-f comments

From: Hallvard B Furuseth <[email-masked]>
Date: Mon, 29 Dec 2003 18:48:25 +0100

draft-zeilenga-ldap-t-f-07.txt says:

> 1.  Background

>  The X.500 Directory Access Protocol (DAP) [X.511] supports absolute

[X.511] is not in References.

> 4.  IANA Considerations

>    Description: T/F Filters

Why "T/F"?  I wouldn't expect most people to realize what that is.
Please call it "TRUE/FALSE Filters".

> 7. Informative References

>   [X.500]       International Telecommunication Union -

This reference is not used, though there are several mentions of X.500.

-- 
Hallvard

_______________________________________________
Ldapext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ldapext

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Mon, 29 Dec 2003 11:21:12 -0800

Thanks.  I'll address these editorial issues before progression.

Kurt