Subject: [ldapext] referencing one LDIF file from another

From: "Vithalprasad Gaitonde" <[email-masked]>
Date: Mon, 22 Nov 2004 23:32:34 -0700

RFC2849 doesnt seem to provide a way to include one ldif file into
another ldif file though it does allow referencing an external file for
an attribute value.
Has this been considered in the past ? 
It seems like a useful thing to have when there are dependencies across
several ldif files.

Thanks,
Prasad

_______________________________________________
Ldapext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ldapext

---

From: Howard Chu <[email-masked]>
Date: Mon, 22 Nov 2004 23:03:06 -0800

> It seems like a useful thing to have when there are dependencies across

I agree, I would definitely have a use for this. Haven't thought about 
what the syntax should be yet.

-- 
   -- Howard Chu
   Chief Architect, Symas Corp.       Director, Highland Sun
   http://www.symas.com               http://highlandsun.com/hyc
   Symas: Premier OpenSource Development and Support