Subject: [ledbat] chair change & current status

From: Lars Eggert <[email-masked]>
Date: Thu, 3 Jun 2010 14:50:53 +0300

Hi,

Stas is stepping down as co-chair. Rolf Winter will replace him effective immediately.

I want to sincerely thank Stas for the significant effort it took to get agreement to bring a previously proprietary congestion control algorithm to the IETF, and for the time he has invested in getting the first few versions of the specification written and progressed. I don't think we would have been able to spin up this working group without him.

I've discussed the current state of the LEDBAT work items with Murari, Stas and Rolf, and here is my interpretation of where we are:

draft-ietf-ledbat-congestion: A few remaining issues need to be worked through and updated in the document. Requires some regular editing cycles + a burst of WG activity. Murari and Rolf will discuss whether they want to assign a co-editor that can drive this WG document to conclusion.

draft-ietf-ledbat-practices-recommendations: We need to step back and have a discussion on the purpose and content of the document. The document seems to have a tendency to incorporate new material with each revision that is not really essential for its stated purpose (e.g., the DSCP marking section in earlier revisions, now the HTTP sections).

draft-ietf-ledbat-survey: Seems to be in reasonable shape, but is also not the most important document for the WG to publish.

Lars

---

From: "Rolf Winter" <[email-masked]>
Date: Fri, 4 Jun 2010 13:56:55 +0200

Hi WG,

First of all, I'd also like to thank Stas for his effort bringing LEDBAT to life. I also pretty much agree with Lars' summary of the situation but I would like to hear from the WG how they see the status of the documents. 

Regarding the congestion control draft, I think it is pretty cooked and it would be a good thing if we can progress it to the next stage fairly soon. If you believe there are outstanding issues please raise them on this list. Especially if you have implementation experience that you would like to share, please speak up.

	Rolf

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014 

-----Original Message-----
From: Lars Eggert [mailto:[email-masked]] 
Sent: Donnerstag, 3. Juni 2010 13:51
To: [email-masked]
Cc: Rolf Winter; [email-masked]
Subject: chair change & current status

Hi,

Lars