Subject: [lemonade] Re: LEMONADE Interim Agenda and Venue

From: Alexey Melnikov <[email-masked]>
Date: Fri, 30 Dec 2005 13:34:21 +0300

Eric Burger wrote:

>IETF LEMONADE Interim Meeting
>=============================
>
>Logistics
>---------
>Date: January 24, 2006, noon - 6pm China Time
>Date: January 25, 2006, 8am - noon China Time
>
>Dinner will be provided the evening of the 24th by our host,
>China Mobile Communications Corporation
>
>Venue: Beijing, CN (Hotel Will Be Announced Shortly)
>
>Remote Access:
> o  High-Speed Internet
> o  Conference Bridge w/ Local Numbers
> o  SIP Access to Conference Bridge may be possible
>
>Proposed Agenda
>---------------
>Presentation on LEMONADE market drivers (service provider)
>
>Document status
>- last calls, RFC editor, etc.
>
>OMA liaison
>
>Phase 2 work items:
>- Reconnect
>  draft-ietf-lemonade-reconnect-xx
>  
>
I think the WG should also discuss:
1). Revising IMAP BINARY (or writing a separate draft) to mandate BINARY 
APPEND. I am not sure if a new draft is needed, or whether this can be 
just described in Lemonade Profile Phase 2.
2). I was wondering if there is any interest in addressing "CONDSTORE 
extension can't report messages expunge since the timestamp 
(modification sequence)" issue in Lemonade Phase 2. The ESEARCH 
extension which Dave Cridland and I co-writing can be a candidate for this.

>- Filter
>  draft-ietf-lemonade-convert-xx
>*draft-ietf-lemonade-sieve-xx  
>
The draft is published, so remove the *.

Is there any interest in discussing Manage Sieve Protocol update to 
support running Sieve on IMAP events?

>  draft-maes-lemonade-vfolder-xx
>- Content Transformation
>  draft-ietf-lemonade-convert-xx
> *draft-ietf-lemonade-channel derivatives for streaming
>- S2C notifications
>  draft-maes-lemonade-notifications-server-to-client-01.txt
> *draft-ietf-lemonade-notifications-xx
>- Compression
>  draft-maes-lemonade-lzip-01.txt
>- Firewalls
>  draft-maes-lemonade-http-binding-01.txt
>  draft-smaes-lemonade-intermediary-challenges-01.txt
>* items not yet available as drafts
>  
>

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Lyndon Nerenberg <[email-masked]>
Date: Fri, 30 Dec 2005 15:01:05 -0700

> APPEND.

I have heard rumblings from a couple of different directions about 
tweaks to Binary.  I would appreciate it if someone could take the time 
to write up the specific changes being requested and send them to me. 
I'm going to be pushing an update that fixes up some bugs in the 
grammar, so we might as well use this opportunity to include the other 
changes.

--lyndon