Subject: RE: [lemonade]I-DACTION:draft-ietf-lemonade-oma-mem-realization-00.txt

From: "SEGOND Hubert RD-BIZZ-CAE" <[email-masked]>
Date: Wed, 14 Dec 2005 10:05:43 +0100

Hi all,

I'm not participating to OMA meeting in Athens and I agree with the OMA-MEM response.

Eric Burger, to response to your question I disagree with the abstract/ resume of the draft because

The Lemonade WG draft introduction presents the work of OMA MEM as a finished work, which in fact it is not.  In the draft, it is stated that the "realization of the architecture for the mobile email enabler (MEM) [is specified] by the OMA"; however, this is inexact.  In fact, this realization is a work in progress, and has not been finalized.  Secondly, the draft statement indicates that the architecture uses Internet mail protocols, which may appear slightly misleading.  In fact, this realization can use a variety of protocols (for example, OMA Standard), and not only Internet mail protocols.

Best Regards,

Hubert Segond
France Télécom - Division R&D
42, rue des Coutures BP 6243 CAEN Cedex 4
Tel: +33 (0)2 31 75 90 98

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] 
Envoyé : mardi 13 décembre 2005 22:37
À : [email-masked]; SEGOND Hubert RD-BIZZ-CAE
Cc : [email-masked]
Objet : RE: [lemonade]I-DACTION:draft-ietf-lemonade-oma-mem-realization-00.txt

The document in question has been reviewed in OMA MEM group.
OMA MEM has drafed a liaison statement which includes the OMA MEM comments/questions.
You should receive the liaison statement sometimes during next week hopefully.
Stephane and Glenn was present during the discussions - they know the details.

Best regards: Zoltán Ördögh
E-mail: [email-masked]
Phone: +358 50 386 0566

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of ext Burger, Eric
Sent: 09 December, 2005 05:06
To: SEGOND Hubert RD-BIZZ-CAE
Cc: [email-masked]
Subject: RE:
[lemonade]I-DACTION:draft-ietf-lemonade-oma-mem-realization-00.txt

What specifically do you disagree with in the draft?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of SEGOND Hubert RD-BIZZ-CAE
Sent: Thursday, December 08, 2005 10:54 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [lemonade]I-DACTION:draft-ietf-lemonade-oma-mem-realization-00.txt 

Hi All,

"Realization of the architecture as specified by the OMA, using Internet
   Mail protocols Internet"  ???
   
I 'm working an OMA MEM Working Group (like Orange SA delegate) and I can assure that any OMA MEM architecture document is ready, we just are studying the architecture in the OMA group and the architecture is not specified or finalized today.

I disagree with this draft.

Best Regards, 

Hubert Segond
France Télécom - Division R&D
42, rue des Coutures BP 6243 CAEN Cedex 4
Tel: +33 (0)2 31 75 90 98

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de [email-masked]
Envoyé : jeudi 8 décembre 2005 00:50
À : [email-masked]
Cc : [email-masked]
Objet : [lemonade] I-DACTION:draft-ietf-lemonade-oma-mem-realization-00.txt 

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Enhancements to Internet email to support diverse service environments Working Group of the IETF.

	Title		: Realization of OMA Mobile Email (MEM) Architecture using Internet Mail
	Author(s)	: S. Maes, G. Parsons
	Filename	: draft-ietf-lemonade-oma-mem-realization-00.txt
	Pages		: 33
	Date		: 2005-12-7
	
   This document specifies a realization of the architecture for the
   mobile email enabler (MEM) as specified by the OMA, using Internet
   Mail protocols.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-lemonade-oma-mem-realization-00.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-lemonade-oma-mem-realization-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-lemonade-oma-mem-realization-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Pete Resnick <[email-masked]>
Date: Wed, 14 Dec 2005 09:27:23 -0600

On 12/14/05 at 10:05 AM +0100, SEGOND Hubert RD-BIZZ-CAE wrote:

>The Lemonade WG draft introduction presents the work of OMA MEM as a 
>finished work, which in fact it is not.  In the draft, it is stated 
>that the "realization of the architecture for the mobile email 
>enabler (MEM) [is specified] by the OMA"; however, this is inexact. 
>In fact, this realization is a work in progress, and has not been 
>finalized.

That's exactly what the draft says in section 1:

    This document contains the current view of the work.  It refers to
    stable specifications and work in progress.  As the work progress, it
    is expected that this document will evolve and be updated
    accordingly.

And in the references section:

    [2]   "Mobile Email Architecture Document", OMA (Work in Progress),
          http://www.openmobilealliance.org/, October 2005.

This objection is clearly just mistaken. The document is quite clear 
that the work is not completed.

>Secondly, the draft statement indicates that the architecture uses 
>Internet mail protocols, which may appear slightly misleading.  In 
>fact, this realization can use a variety of protocols (for example, 
>OMA Standard), and not only Internet mail protocols.

Again from the introduction (the same words appear in the abstract):

    This document describes a realization of OMA mobile email enabler
    (MEM) using Internet Mail protocols defined by the IETF.

Notice where it says "a realization". Not "the one realization". Not 
"the only realization". The document specifies *one single* 
realization. And the realization given is based on Internet 
protocols. There is no misleading here. Other standards bodies which 
develop different protocols can write a realization of the OMA 
architecture using their own protocols, but the IETF is writing a 
realization using IETF protocols.

Again, this objection is simply mistaken. The document is quite clear 
that this is one realization (perhaps among others) that happens to 
use Internet protocols.

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
QUALCOMM Incorporated

---

From: Dave Cridland <[email-masked]>
Date: Wed, 14 Dec 2005 16:11:06 +0000

On Wed Dec 14 09:05:43 2005, SEGOND Hubert RD-BIZZ-CAE wrote:
> The Lemonade WG draft introduction presents the work of OMA MEM as 
> a finished work, which in fact it is not.  In the draft, it is 
> stated that the "realization of the architecture for the mobile 
> email enabler (MEM) [is specified] by the OMA"; however, this is 
> inexact.  In fact, this realization is a work in progress, and has 
> not been finalized.

Neither, of course, is the draft - it itself is a work in progress. 
I'd assume that it wouldn't be published before the OMA MEM work is 
completed, and possibly not at all. It's not an official statement of 
the WG in the slightest, and wouldn't hold that until publication as 
an RFC.

Dave.
-- 
           You see things; and you say "Why?"
   But I dream things that never were; and I say "Why not?"
    - George Bernard Shaw