Subject: RE: [lemonade] I-DACTION:draft-ietf-lemonade-oma-mem-realization-00.txt

From: "SEGOND Hubert RD-BIZZ-CAE" <[email-masked]>
Date: Thu, 8 Dec 2005 16:45:55 +0100

Hi All,

"Realization of the architecture as specified by the OMA, using Internet
   Mail protocols Internet"  ???
   
I 'm working an OMA MEM Working Group (like Orange SA delegate) and I can assure that any OMA MEM architecture document is ready, we just are studying the architecture in the OMA group and the architecture is not specified or finalized today.

I disagree with this draft.

Best Regards, 

Hubert Segond
France Télécom - Division R&D
42, rue des Coutures BP 6243 CAEN Cedex 4
Tel: +33 (0)2 31 75 90 98

Copy: OMA-MEM Wg and Orange OMA Manager

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de [email-masked]
Envoyé : jeudi 8 décembre 2005 00:50
À : [email-masked]
Cc : [email-masked]
Objet : [lemonade] I-DACTION:draft-ietf-lemonade-oma-mem-realization-00.txt 

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Enhancements to Internet email to support diverse service environments Working Group of the IETF.

	Title		: Realization of OMA Mobile Email (MEM) Architecture using Internet Mail
	Author(s)	: S. Maes, G. Parsons
	Filename	: draft-ietf-lemonade-oma-mem-realization-00.txt
	Pages		: 33
	Date		: 2005-12-7
	
   This document specifies a realization of the architecture for the
   mobile email enabler (MEM) as specified by the OMA, using Internet
   Mail protocols.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-lemonade-oma-mem-realization-00.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-lemonade-oma-mem-realization-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-lemonade-oma-mem-realization-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: "Stephane H. Maes" <[email-masked]>
Date: Thu, 8 Dec 2005 21:15:27 -0800

Hubert, as this was discussed on OMA MEM mailing list and addressed but all are not on that mailing list, I am repeating the exchange that took place.

Thanks

Stephane

_____
Stephane H. Maes, PhD,
Director of Architecture, Mobile, Voice, and Communications Platforms, Oracle.
Ph: +1-203-300-7786 (mobile/SMS); Fax / Office UM: +1-650-607-6296
e-mail: [email-masked]
IM: shmaes (AIM/Y!/skype) or [email-masked] (MSN Messenger)
 
-----Original Message-----
From: Stephane H. Maes [mailto:[email-masked]] 
Sent: Wednesday, December 07, 2005 4:00 PM
To: OMA-MEM
Subject: Re: [lemonade] I-DACTION:draft-ietf-lemonade-oma-mem-realization-00.txt

That statement is an actually correct characterization of the draft.

Nothing prevent parallel work nor limit work to evolve ad at oma. However I believe that ad work is stabilizing.

Liaisons made ad available to ietf and its public doc anyway. Oma does not control ietf work and this in fact a model of efficient cooperation. Also per oma process it is ok to start TS work in parallel to ad work.

There should not be any concerns on any of these aspects.

I hope it helps addressing ant unfortunate confusion on this.

Thanks

Stephane
_____
Stephane H. Maes, PhD,
Director of Architecture, Mobile, Voice, and Communications Platforms, Oracle
Ph: +1-203-300-7786 (mobile/SMS/skype); Fax / Office UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM/Y!) or [email-masked] (MSN Messenger)

-----Original Message-----
From: "SEGOND Hubert RD-BIZZ-CAE" <[email-masked]>
Date: Thu, 8 Dec 2005 18:58:58 
To:<[email-masked]>
Cc:OMA-MEM
Subject: RE: [lemonade] I-DACTION:draft-ietf-lemonade-oma-mem-realization-00.txt

Stéphane,

The principal raison that I disagree is that 

The Abstract of the draft is:

"This document specifies a realization of the architecture for the mobile email enabler (MEM) as specified by the OMA, using Internet mail protocols".

You know that RD was approved in TP R&A (OMA-RD-MobileEmail-V1_0-20051018-C).

AD is in progress and informal AD review under consideration maybe in Athens or Paris (or another meeting if necessary /depending exchange and feedback with OMA-ARC, OMA-DS and OMA-MEM decision).

I know that we have LS to exchange with Lemonade-IETF like another WG. The question is :
Can Lemonade WG provide a draft using OMA Ad features or references that are not valid and agreed inside OMA first ?

Hope you agree this point of view and the group continue too analyse the Architecture Document getting feedback from ARC, DS and Lemonade. 

Thanks 

Hubert Segond

-----Message d'origine-----
De : Stephane H. Maes [mailto:[email-masked]] 
Envoyé : jeudi 8 décembre 2005 01:00
À : [email-masked]
Objet : Re: [lemonade] I-DACTION:draft-ietf-lemonade-oma-mem-realization-00.txt

Hubert,

I must be missing the concern. The draft clearly states that the AD as referenced is work in progress. AD provides a draft architecture specification.

On the other hand the AD, even if draft work in progress, it provides a logical architecture and list of technical features to support that reflects the current agreement of SWG and as communicated at joined workshop to IETF.

The draft provides Lemonade's view and status on how this current draft architecture (AD) is realizable via lemonade and ietf email stack.

So what aspect do you disagree with? Is there an AD feature that lemonade does not appropriately discuss in the draft?

Thanks

Stephane

_____
Stephane H. Maes, PhD,
Director of Architecture, Mobile, Voice, and Communications Platforms, Oracle
Ph: +1-203-300-7786 (mobile/SMS/skype); Fax / Office UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM/Y!) or [email-masked] (MSN Messenger)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of SEGOND Hubert RD-BIZZ-CAE
Sent: Thursday, December 08, 2005 7:46 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; PICHELIN Aude OCORP-FR; ANZA Diego OCORP-FR
Subject: RE: [lemonade]I-DACTION:draft-ietf-lemonade-oma-mem-realization-00.txt
Importance: High

Hi All,

Best Regards, 

Hubert Segond

 
-----Message d'origine-----

	

Send a message to:
	[email-masked].
In the body type: