Subject: [lemonade] Future Release a WG item or ind. submission

From: "Greg White" <[email-masked]>
Date: Wed, 22 Mar 2006 20:52:02 -0600

Hi,

I just read the jabber logs from today's Lemonade meeting.  Clip re: the
status of Future Release as a WG item:

[11:51:24] <tonyhansen> slide #32: futuer delivery
[11:51:41] --- jr111 has joined
[11:51:55] <randy> Chris said he user case was interesting but shouldn't be
a wg item
[11:52:01] <randy> s/he/his/
[11:52:51] <tonyhansen> ned: this doc is really not in charter; should have
been in vpim; individual contrib so ok

I'm not sure I understand what Tony's version of what Ned said means, but I
will point the group to
http://www1.ietf.org/mail-archive/web/lemonade/current/msg00568.html , which
contains the minutes for the Interim Meeting in Richardson, TX in June 2004.
At this meeting, it was voted that the document would be a WG item.  Because
of this, I changed the name of the draft from
draft-vaudreuil-futuredelivery-02.txt to
draft-ietf-lemonade-futuredelivery-00.txt at the end of June 2004.  This
change has been noted in the change log at the end of the draft since June
2004.

So, folks, what is the state of the draft?

Thanks,
Greg

W

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Tony Hansen <[email-masked]>
Date: Thu, 23 Mar 2006 01:38:34 -0500

time warp reference to something else? You've got me.

	Tony Hansen
	[email-masked]

Greg White wrote:
> I'm not sure I understand what Tony's version of what Ned said means,
> but I will point the group to 
> http://www1.ietf.org/mail-archive/web/lemonade/current/msg00568.html
> , which contains the minutes for the Interim Meeting in Richardson,
> TX in June 2004. At this meeting, it was voted that the document
> would be a WG item. Because of this, I changed the name of the draft
> from draft-vaudreuil-futuredelivery-02.txt to 
> draft-ietf-lemonade-futuredelivery-00.txt at the end of June 2004. 
> This change has been noted in the change log at the end of the draft
> since June 2004.
>

---

From: Chris Newman <[email-masked]>
Date: Thu, 23 Mar 2006 22:03:19 -0600

The jabber log was slightly out of order.  The discussion was about the 
object-based encryption proposal.

                - Chris

---

From: Tony Hansen <[email-masked]>
Date: Fri, 24 Mar 2006 01:50:34 -0500

Sometimes we'll move on to the next slide, but then additional comments
will continue to be made on the previous topic. The log doesn't always
capture those flip flop situations.

	Tony Hansen
	[email-masked]

---

From: "Stephane H. Maes" <[email-masked]>
Date: Fri, 24 Mar 2006 07:33:48 -0800

Hmm I don't recall a statement that object level encryption would not be within the charter. This was stated about future delivery...

Stephane 

_____
Stephane H. Maes, PhD,
Director of Architecture, Mobile, Voice, and Communications Platforms, Oracle.
Ph: +1-203-300-7786 (mobile/SMS); Fax / Office UM: +1-650-607-6296
e-mail: [email-masked]
IM: shmaes (AIM/Y!/skype) or [email-masked] (MSN Messenger) or [email-masked] (Google)
 
-----Original Message-----
From: Chris Newman [mailto:[email-masked]] 
Sent: Thursday, March 23, 2006 8:03 PM
To: Greg White; [email-masked]
Subject: Re: [lemonade] Future Release a WG item or ind. submission

The jabber log was slightly out of order.  The discussion was about the object-based encryption proposal.

                - Chris

Greg White wrote on 3/22/06 20:52 -0600:

> Hi,
>
> I just read the jabber logs from today's Lemonade meeting.  Clip re: 
> the status of Future Release as a WG item:
>
> [11:51:24] <tonyhansen> slide #32: futuer delivery [11:51:41] --- 
> jr111 has joined [11:51:55] <randy> Chris said he user case was 
> interesting but shouldn't be a wg item [11:52:01] <randy> s/he/his/ 
> [11:52:51] <tonyhansen> ned: this doc is really not in charter; should 
> have been in vpim; individual contrib so ok
>
>
> http://www1.ietf.org/mail-archive/web/lemonade/current/msg00568.html , 
> which contains the minutes for the Interim Meeting in Richardson, TX in June 2004.
> At this meeting, it was voted that the document would be a WG item.  
> Because of this, I changed the name of the draft from

---

From: Ned Freed <[email-masked]>
Date: Sat, 25 Mar 2006 07:17:33 -0800 (PST)

> Hmm I don't recall a statement that object level encryption would not be
> within the charter. This was stated about future delivery...

Correct. It's a bit of a squeeze, but object level crypto seems to
fit under item 3 in the charter.

Of course just because something fits doesn't make it a good proposal. I'm
still quite concerned about the various security issues raised during
the meeting.

				Ned

---

From: Barry Leiba <[email-masked]>
Date: Sat, 25 Mar 2006 15:10:05 -0500

>> within the charter. This was stated about future delivery...
...
> still quite concerned about the various security issues raised during

Agreed; as I said in the meeting, it's a Very Bad Idea for us to design 
our own encryption protocol without some close supervision by the 
Security Area.  Get EKR involved, and if he thinks the object-level 
encryption spec is in good shape, then I'll be a looooot happier.

Barry

--
Barry Leiba, Pervasive Computing Technology  ([email-masked])
http://www.research.ibm.com/people/l/leiba
http://www.research.ibm.com/spam

---

From: Ned Freed <[email-masked]>
Date: Sat, 25 Mar 2006 16:03:25 -0800 (PST)

(subject changed because this has nothing to do with future release)

> encryption spec is in good shape, then I'll be a looooot happier.

Yep - EKR or whoever our designated security area advisor is needs to see this
sooner rather than later. Someone in the room said it's EKR but that needs to
be verified.

				Ned