Subject: [lemonade] draft-ietf-lemonade-notify-s2s

From: "Glenn Parsons" <[email-masked]>
Date: Tue, 14 Mar 2006 11:14:20 -0500

Folks,

draft-ietf-lemonade-notify-s2s
<http://www.ietf.org/internet-drafts/draft-ietf-lemonade-notify-s2s-00.t
xt>  has been in IESG evaluation for some time, but it needs some
revisions in order to be approved.
The current author has confirmed that he is unable to continue as
author.
As announced previously, unless someone steps forward to take over this
draft, it will be withdrawn after the upcoming Dallas IETF meeting.

Cheers,
Glenn.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Anil SRIVASTAVA <[email-masked]>
Date: Tue, 14 Mar 2006 17:55:12 -0800 (Pacific Standard Time)

Glen:

I can take over the draft.  I believe there is a natural link between 
this draft and the 'Internet Message Store Events'
(http://www.ietf.org/internet-drafts/draft-newman-lemonade-msgevent-00.txt)  
draft.  I can work with Chris, and others that the necessary revisions 
are made to get the document into the approval queue.

Anil

On 2006-03-14/11:14 [-0500], [email-masked] [Glenn Parsons] wrote:

> <http://www.ietf.org/internet-drafts/draft-ietf-lemonade-notify-s2s-00.txt> 
> has been in IESG evaluation for some time, but it needs some revisions 
> in order to be approved. The current author has confirmed that he is 
> unable to continue as author. As announced previously, unless someone 
> steps forward to take over this draft, it will be withdrawn after the 
> upcoming Dallas IETF meeting.
> 
> Cheers,
> Glenn.
> 
> 

_______________
Anil SRIVASTAVA
[email-masked]

---

From: "Stephane H. Maes" <[email-masked]>
Date: Wed, 15 Mar 2006 00:54:55 -0800

Do we actually need such a req doc? 

We now have the notification draft that will provide some of the specs. Should we combine both?

Stephane 

_____
Stephane H. Maes, PhD,
Director of Architecture, Mobile, Voice, and Communications Platforms, Oracle.
Ph: +1-203-300-7786 (mobile/SMS); Fax / Office UM: +1-650-607-6296
e-mail: [email-masked]
IM: shmaes (AIM/Y!/skype) or [email-masked] (MSN Messenger) or [email-masked] (Google)
 
-----Original Message-----
From: Anil SRIVASTAVA [mailto:[email-masked]] 
Sent: Tuesday, March 14, 2006 5:55 PM
To: Glenn Parsons
Cc: [email-masked]
Subject: Re: [lemonade] draft-ietf-lemonade-notify-s2s

Glen:

I can take over the draft.  I believe there is a natural link between this draft and the 'Internet Message Store Events'
(http://www.ietf.org/internet-drafts/draft-newman-lemonade-msgevent-00.txt)
draft.  I can work with Chris, and others that the necessary revisions are made to get the document into the approval queue.

Anil

On 2006-03-14/11:14 [-0500], [email-masked] [Glenn Parsons] wrote:

> <http://www.ietf.org/internet-drafts/draft-ietf-lemonade-notify-s2s-00
> .txt> has been in IESG evaluation for some time, but it needs some 
> revisions in order to be approved. The current author has confirmed 
> that he is unable to continue as author. As announced previously, 
> unless someone steps forward to take over this draft, it will be 
> withdrawn after the upcoming Dallas IETF meeting.
>
> Cheers,
> Glenn.
>
>

_______________
Anil SRIVASTAVA
[email-masked]