Subject: [lemonade] Profile-Bis: Explicitly Require Submission/587

From: Randall Gellens <[email-masked]>
Date: Wed, 22 Mar 2006 11:07:15 -0800

I think profile-bis should explicitly state that servers MUST support 
[message submission] on port 587.  Also, Lemonade clients MUST use 
port 587 by default.
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
There are two ways of constructing a software design: One way
is to make is so simple that there are obviously no
deficiencies, and the other way is to make it so complicated
that there are no obvious deficiencies."     --C. A. R. Hoare

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Tony Hansen <[email-masked]>
Date: Wed, 22 Mar 2006 14:18:16 -0500

+2

Randall Gellens wrote:
> [message submission] on port 587.  Also, Lemonade clients MUST use port
> 587 by default.