Subject: [lemonade] I-D ACTION:draft-ietf-lemonade-notification-protocol-00.txt

From: [email-masked]
Date: Wed, 21 Jun 2006 15:50:01 -0400

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Enhancements to Internet email to support diverse service environments Working Group of the IETF.

	Title		: Lemonade Notification protocol
	Author(s)	: S. Maes
	Filename	: draft-ietf-lemonade-notification-protocol-00.txt
	Pages		: 8
	Date		: 2006-6-21
	
   This document introduces a notification protocol as a specified 
   particular case of the notification mechanisms used by the Lemonade 
   profile [LEMONADEPROFILEBIS] in [NOTIFICATIONS].  
    
   This document also discusses the use of Lemonade notifications to 
   implement server to server notifications. 

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-lemonade-notification-protocol-00.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-lemonade-notification-protocol-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-lemonade-notification-protocol-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: <[email-masked]>
Date: Mon, 26 Jun 2006 11:59:58 +0300

A few comments:
Section 1: "This draft provides a notification protocols for [NOTIFICATIONS] and the Lemonade profile." typo "protocols"->"protocol"
Section 2.1: "The present draft solely provides a generic protocol to do so that the notification mechanism MAY support. " Remove "to do that"
Section 2.2: "The present draft solely provides a generic protocol to do so that the notification mechanism MAY support." Same as above - should one of the duplicate sentences be removed?

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

-----Original Message-----
From: ext [email-masked] [mailto:[email-masked]] 
Sent: 21 June, 2006 22:50
To: [email-masked]
Cc: [email-masked]
Subject: [lemonade] I-DACTION:draft-ietf-lemonade-notification-protocol-00.txt 

	

To remove yourself from the I-D Announcement list, send a message to [email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username "anonymous" and a password of your e-mail address. After logging in, type "cd internet-drafts" and then
	"get draft-ietf-lemonade-notification-protocol-00.txt".

A list of Internet-Drafts directories can be found in http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Send a message to:
	[email-masked].
In the body type: