Subject: RE: [lemonade] Draft Minutes, Interim Day 1

From: "Burger, Eric" <[email-masked]>
Date: Thu, 1 Jun 2006 21:49:33 -0400

What *is* the story with ENCRYPT and Profile-bis?

-----Original Message-----
From: Alexey Melnikov [mailto:[email-masked]] 
Sent: Thursday, June 01, 2006 9:47 AM
To: Burger, Eric
Cc: Enhancements to Internet email to support diverse
serviceenivronments
Subject: Re: [lemonade] Draft Minutes, Interim Day 1

Burger, Eric wrote:

[snip]

>ENCRYPT
>-------
>Issue: Still not clear what the business / use case is for this
feature.  Needs to be clear and distinct.
>Discussion: Classic industry problem: if we don't do it, someone less
knowledgeable will do it.
>Resolution: new draft coming.
>  
>
But this is not going to be included in Lemonade Phase 2. (If my memory 
doesn't fail me)
[snip]

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 02 Jun 2006 11:48:53 +0100

>What *is* the story with ENCRYPT and Profile-bis?
I thought we've decided that this is going to be a WG document, but will 
not be included in Profile bis.

---

From: "Glenn Parsons" <[email-masked]>
Date: Fri, 2 Jun 2006 09:27:51 -0400

There is no consensus to include encryption in Profile bis yet.  

And to that point we need more details on the use case that can be used
to prove why it should be.  However, once we understand the use case we
might decide that this would be more suitable to the MEM TS instead of
Profile-bis.

The new draft is actioned to provide that use case.

Glenn.

-----Original Message-----
From: Burger, Eric [mailto:[email-masked]] 
Sent: Thursday, June 01, 2006 9:50 PM
To: Alexey Melnikov
Cc: Enhancements to Internet email to support diverse
serviceenivronments
Subject: RE: [lemonade] Draft Minutes, Interim Day 1

-----Original Message-----
From: Alexey Melnikov [mailto:[email-masked]]
Sent: Thursday, June 01, 2006 9:47 AM
To: Burger, Eric
Cc: Enhancements to Internet email to support diverse
serviceenivronments

Burger, Eric wrote:

[snip]

doesn't fail me) [snip]