Subject: [lemonade] FW: IETF Meeting Survey

From: "Burger, Eric" <[email-masked]>
Date: Fri, 23 Jun 2006 16:18:26 -0400

My bad for taking so long to forward this, but if you could take the
survey, it would be a good thing.

-----Original Message-----
From: Ray Pelletier [mailto:[email-masked]] 
Sent: Monday, May 01, 2006 11:25 AM
To: [email-masked]
Subject: IETF Meeting Survey

All;
It has been suggested that if I really wanted to get feedback on the 
Meeting Survey (and I do)  I should have it forwarded by the WG Chairs 
to the working groups - so this is a request that you ask members of the

working groups to complete a short survey that focuses primarily, but 
not exclusively, on their meeting experience in Dallas. 

I truly want the info to make the changes members of the community want,

if possible and greatly appreciate your assistance in this regard.

Those interested in taking the survey can find it at:
http://www.surveymonkey.com/s.asp?u=649182049947

Thanks
Ray Pelletier
IETF Admininstrative Director

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: "Burger, Eric" <[email-masked]>
Date: Sun, 25 Jun 2006 19:37:31 -0400

My real bad for taking so long that the survey's closed :(

-----Original Message-----
From: Ray Pelletier [mailto:[email-masked]] 
Sent: Monday, May 01, 2006 11:25 AM
To: [email-masked]
Subject: IETF Meeting Survey

All;

Thanks
Ray Pelletier