Subject: [lemonade] Document repository not working?

From: <[email-masked]>
Date: Thu, 17 Jan 2008 09:44:50 +0200

Hi all,
I went to http://tools.ietf.org/wg/lemonade/ and it seems that there are no documents are listed (none, 0).
Perhaps I missed some announcement.
Any clues?
Thank You.

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 17 Jan 2008 17:44:29 +0000

[email-masked] wrote:

> Hi all,
> I went to _http://tools.ietf.org/wg/lemonade/_ and it seems that there 
> are no documents are listed (none, 0).
Hi Zoltan,
I've forwarded your message to [email-masked], who maintain this page.