Subject: [lemonade] IETF LEMONADE / OMA MEM workshop

From: "Glenn Parsons" <[email-masked]>
Date: Fri, 8 Feb 2008 16:57:43 -0500

Folks,

As we indicated in Vancouver, we have been working to schedule a joint
workshop with OMA MEM to do a final joint analysis of LEMONADE Profile
bis and the OMA MEM RD/AD/TS.  The goal is to reach a mutual
understanding that LEMONADE has covered their requirements and to
identify any issues or possible future work items.  We did this before
near the start of the Profile bis work, so the time is right to do it
again as we are about to conclude.

We had hoped to fit this in in January or February, however the
scheduling did not work out.  The current proposal is that this workshop
will happen in Philadelphia on March 14th.  This will be in addition to
any LEMONADE meeting during IETF.  As we are still trying to secure
meeting space, this is not yet an official announcement...

But please keep this Friday workshop in mind when making your travel
plans.

Cheers,
Glenn.

_______________________________________________
lemonade mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 09 Feb 2008 19:02:37 +0000

Hi Glenn,

Glenn Parsons wrote:

> scheduling did not work out. The current proposal is that this 
> workshop will happen in Philadelphia on March 14th. This will be in 
> addition to any LEMONADE meeting during IETF. As we are still trying 
> to secure meeting space, this is not yet an official announcement…
>
Draft IETF meeting agenda just got posted and the second Lemonade slot 
is on Friday morning.
Should it be moved to another day, or can we just have the joint 
workshop in this slot?

---

From: Barry Leiba <[email-masked]>
Date: Wed, 20 Feb 2008 00:04:21 -0500

> We had hoped to fit this in in January or February, however the scheduling did
> not work out.  The current proposal is that this workshop will happen in
> Philadelphia on March 14th.  This will be in addition to any LEMONADE meeting
> during IETF.  As we are still trying to secure meeting space, this is not yet
> an official announcement…
>
> But please keep this Friday workshop in mind when making your travel plans.

It's getting to be time when people should be thinking about making travel plans. 
If you still want us to keep the workshop in mind, we'll need more details.  Soon.

Barry

--
Barry Leiba, STSM, Internet Messaging Technology  ([email-masked])
http://www.research.ibm.com/people/l/leiba
http://www.research.ibm.com/spam

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Wed, 20 Feb 2008 12:12:52 +0100

Barry Leiba writes:
> It's getting to be time when people should be thinking about making 
> travel plans. If you still want us to keep the workshop in mind, 
> we'll need more details. Soon.

It's on IETF Friday, probably in the IETF hotel, probably starting in 
the morning although if a room has been allocated I haven't heard about 
it. May last into the afternoon.

Arnt

---

From: Barry Leiba <[email-masked]>
Date: Wed, 20 Feb 2008 08:29:39 -0500

Arnt said...
> it. May last into the afternoon.

Ya, that's not very useful for travel planning, y'see.
Maybe the chairs have some more details?

Barry

---

From: <[email-masked]>
Date: Wed, 20 Feb 2008 16:00:42 +0200

Hi Barry,
I do not know any details either (the ball is at the Chairmen), but condsidering that it is going to be a Friday, I do not think it will run anything later than 17:00.

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of ext Barry Leiba
>Sent: 20 February, 2008 15:30
>To: [email-masked]
>Subject: Re: [lemonade] IETF LEMONADE / OMA MEM workshop
>
>Arnt said...
>> the morning although if a room has been allocated I haven't heard 
>> about it. May last into the afternoon.
>

---

From: <[email-masked]>
Date: Wed, 20 Feb 2008 10:25:58 -0600

Hi Barry-

I'm with you.  So far I only know of a morning session on Friday for the
OMA/MEM workshop.  If it goes into the afternoon, I'll have to change my
travel plans, so I need to know soon.  But happy to attend if scheduled.

Thanks,
Dorothy

> Sent: Wednesday, February 20, 2008 5:30 AM
> To: [email-masked]

---

From: Cyrus Daboo <[email-masked]>
Date: Wed, 20 Feb 2008 20:49:52 -0500

Hi,

> travel plans, so I need to know soon.  But happy to attend if scheduled.

Well the current IETF agenda has Lemonade and IDN sessions on Friday 
morning. So is this workshop meant to replace the Lemonade morning session 
on that day, or what? Also note that some people have complained about the 
Lemonade/IDN clash so the scheduling of either of those might still change.

-- 
Cyrus Daboo

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 21 Feb 2008 12:22:52 +0000

>Lemonade/IDN clash so the scheduling of either of those might still change.
The current plan is to cancel the current allocated Lemonade slot on 
Friday and use it for the joint meeting.
I think people should plan for meeting to last till 3pm. If we finish 
early, then people will have some free time.

---

From: Eric Burger <[email-masked]>
Date: Thu, 21 Feb 2008 05:55:55 -0800

We are working on finding a room.  We have our morning slot from the IETF,
but we do not yet have a room for the afternoon.

We cannot get a room from the IETF for the afternoon, so we are working
directly with the hotel to find out if they have a room available and how
much it would cost.

In light of this, we are looking for:

1) A company with a nearby office with a large enough conference room that
would be willing to let us use it.  BEA's offices are 45 minutes outside
Philadelphia, so that is not a realistic option.  This option would be
somewhere between free to a nominal charge for lunch.  From a logistics
perspective, it would be better to abandon our room at the Marriott and
spend the day at this venue.

2) Companies who are willing to sponsor a room and possibly lunch at the
Marriott.

3) Self-funding, where people chip in to pay for a room at the Marriott.
Depending on how many people show up, this could run as high as $50 per
person.

4) Other? ______________________ (fill in the blank)

If you are in a position to find us #1 or can commit to #2, please contact
Glenn or myself ASAP.  If we cannot find a host or sponsor, please let us
know ASAP if #3 is a total non-starter.

Of course, we would be really interested in creative #4's.

> early, then people will have some free time.

Notice:  This email message, together with any attachments, may contain information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated entities,  that may be confidential,  proprietary,  copyrighted  and/or legally privileged, and is intended solely for the use of the individual or entity named in this message. If you are not the intended recipient, and have received this message in error, please immediately return this by email and then delete it.
_______________________________________________
lemonade mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Barry Leiba <[email-masked]>
Date: Thu, 21 Feb 2008 09:07:26 -0500

> Of course, we would be really interested in creative #4's.

Any nice, quiet pubs nearby?

Barry

---

From: <[email-masked]>
Date: Thu, 21 Feb 2008 16:20:26 +0200

Eric,
#1 is a no-go for us.
#2 cannot commit at the moment (the person making approvals for such thing is on vacation), but still asking around.
#3 this I can commit to, but OMA folks should be informed so they are not surprised.
#4 I think we should query the OMA MEM participants as well? They might have an office there.

I can offer carrying a projector there, so we would not have to rent one.

One practical thing.
There are a few OMA MEM delegates would do not participate IETF meetings, and they would not want to pay registration fee for the whole week when they attend only for a few hours. So, it might be a good idea to have the whole Friday outside of facilities that are provided by IETF.

Personally, I do not think it matters where the room is - hotel, restaurant, even a pub - as long as it is quiet, closed doors and there is a electricity and white wall for projecting things.

Thank You for arranging this.

>[mailto:[email-masked]] On Behalf Of ext Eric Burger
>Sent: 21 February, 2008 15:56
>To: [email-masked]
>Subject: [lemonade] Room status for IETF LEMONADE / OMA MEM workshop
>
>We are working on finding a room.  We have our morning slot 
>from the IETF, but we do not yet have a room for the afternoon.
>
>We cannot get a room from the IETF for the afternoon, so we 
>are working directly with the hotel to find out if they have a 
>room available and how much it would cost.
>
>1) A company with a nearby office with a large enough 
>conference room that would be willing to let us use it.  BEA's 
>offices are 45 minutes outside Philadelphia, so that is not a 
>realistic option.  This option would be somewhere between free 
>to a nominal charge for lunch.  From a logistics perspective, 
>it would be better to abandon our room at the Marriott and 
>2) Companies who are willing to sponsor a room and possibly 
>lunch at the Marriott.
>
>Depending on how many people show up, this could run as high 
>as $50 per person.
>
>If you are in a position to find us #1 or can commit to #2, 
>please contact Glenn or myself ASAP.  If we cannot find a host 
>or sponsor, please let us know ASAP if #3 is a total non-starter.
>
>>>> I'm with you.  So far I only know of a morning session on 
>Friday for 
>>>> the OMA/MEM workshop.  If it goes into the afternoon, I'll have to 
>>>> change my travel plans, so I need to know soon.  But happy 
>to attend if scheduled.
>>>>    
>>>> 
>>> morning. So is this workshop meant to replace the Lemonade morning 
>>> session on that day, or what? Also note that some people have 
>>> complained about the Lemonade/IDN clash so the scheduling 
>of either of those might still change.
>>>  
>>> 
>Notice:  This email message, together with any attachments, 
>may contain information  of  BEA Systems,  Inc.,  its 
>subsidiaries  and  affiliated entities,  that may be 
>confidential,  proprietary,  copyrighted  and/or legally 
>privileged, and is intended solely for the use of the 
>individual or entity named in this message. If you are not the 
>intended recipient, and have received this message in error, 
>please immediately return this by email and then delete it.

---

From: <[email-masked]>
Date: Fri, 22 Feb 2008 12:51:27 -0600

Hi Eric, 

I can query the OMA MEM group next week to confirm who will be at the IETF meeting and who can (willing) to pay the IETF registration fee.

I know of 2 confirmed MEM participants, maybe 3, but since the normal OMA MEM attendance is low, I'm expecting at most a small turnout from OMA MEM (~5 at the very most).

Restaurant, bar logistics seem workable to me.  

Best Regards,
Dorothy

> From: [email-masked] [mailto:[email-masked]] 
> Sent: Thursday, February 21, 2008 6:20 AM
> To: [email-masked]; [email-masked]
> Subject: Re: [lemonade] Room status for IETF LEMONADE / OMA 
> MEM workshop
> 
> Eric,
> #1 is a no-go for us.
> #2 cannot commit at the moment (the person making approvals 
> for such thing is on vacation), but still asking around.
> There are a few OMA MEM delegates would do not participate 
> IETF meetings, and they would not want to pay registration 
> fee for the whole week when they attend only for a few hours. 
> So, it might be a good idea to have the whole Friday outside 
> of facilities that are provided by IETF.
> 
> Personally, I do not think it matters where the room is - 
> hotel, restaurant, even a pub - as long as it is quiet, 
> closed doors and there is a electricity and white wall for 
> projecting things.
> 
> >We are working on finding a room.  We have our morning slot from the 
> >IETF, but we do not yet have a room for the afternoon.
> >
> are working 
> >directly with the hotel to find out if they have a room 
> available and 
> >how much it would cost.
> >
> conference room 
> >that would be willing to let us use it.  BEA's offices are 
> 45 minutes 
> >outside Philadelphia, so that is not a realistic option.  
> This option 
> >would be somewhere between free to a nominal charge for 
> lunch.  From a 
> >logistics perspective, it would be better to abandon our room at the 
> >Marriott and spend the day at this venue.
> >
> >2) Companies who are willing to sponsor a room and possibly lunch at 
> >the Marriott.
> >
> as $50 per 
> >If you are in a position to find us #1 or can commit to #2, please 
> >contact Glenn or myself ASAP.  If we cannot find a host or sponsor, 
> >please let us know ASAP if #3 is a total non-starter.
> >
> may contain 
> >information  of  BEA Systems,  Inc.,  its subsidiaries  and  
> affiliated 
> >entities,  that may be confidential,  proprietary,  
> copyrighted  and/or 
> >legally privileged, and is intended solely for the use of the 
> >individual or entity named in this message. If you are not 
> the intended 
> >recipient, and have received this message in error, please 
> immediately 
> >return this by email and then delete it.