Subject: [lemonade] New Title for Profile-bis

From: Eric Burger <[email-masked]>
Date: Fri, 15 Feb 2008 12:29:36 -0500

Question 1:
Should we change the title of the Lemonade Profile-bis?
[ ] Yes
[ ] No

If Yes:
Question 2:
Should we change the title to:
   The Lemonade Profile for the Open Mobile Alliance (OMA)
              Mobile E-Mail (MEM) Enabler
[ ] Yes
[ ] No

If no:
Question 3:
What should the title be?

Notice:  This email message, together with any attachments, may contain information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated entities,  that may be confidential,  proprietary,  copyrighted  and/or legally privileged, and is intended solely for the use of the individual or entity named in this message. If you are not the intended recipient, and have received this message in error, please immediately return this by email and then delete it.
_______________________________________________
lemonade mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: "Stephane H. Maes" <[email-masked]>
Date: Fri, 15 Feb 2008 14:12:10 -0800

_____
Stephane H. Maes, PhD, 
Chief Architect & CTO, Mobility, Voice, and Communications, Oracle.
Ph: +1-203-300-7786 (mobile/SMS); Fax / Office UM: +1-650-607-6296
e-mail: [email-masked]
IM: shmaes (AIM/Y!/skype) or [email-masked] (MSN Messenger) or [email-masked] (Google)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Eric Burger
Sent: Friday, February 15, 2008 9:30 AM
To: [email-masked]
Subject: [lemonade] New Title for Profile-bis

Question 1:
[X] No

If Yes:
Question 2:
Should we change the title to:
   The Lemonade Profile for the Open Mobile Alliance (OMA)
              Mobile E-Mail (MEM) Enabler [ ] Yes [ ] No

If no:
Question 3:

---

From: Tony Hansen <[email-masked]>
Date: Fri, 15 Feb 2008 19:00:26 -0500

Yes, but to something like

Email Profile to Support Diverse Service Environments

	Tony Hansen
	[email-masked]

---

From: Dan Karp <[email-masked]>
Date: Fri, 15 Feb 2008 16:43:38 -0800 (PST)

>               Mobile E-Mail (MEM) Enabler

I don't really care if the profile draft's title is changed, but I would much
rather not have any reference to OMA-MEM in the title.  I'm happy as far as the
Lemonade drafts happen to satisfy the OMA MEM requirements.  But I *really* don't
want to see Lemonade turn into an OMA-MEM implementation exercise.  Can't we just
leave it as a set of high bang-for-the-buck IMAP and ESMTP extensions that
optimize low-bandwidth/low-power clients and sync-based IMAP?
_______________________________________________
lemonade mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: <[email-masked]>
Date: Fri, 15 Feb 2008 19:29:12 -0600

Hi All, 

I agree with Dan.   I prefer not to have OMA MEM in the title.  There is
no reason why this draft can't be used for non OMA implementations.

BR-
Dorothy

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of ext Dan Karp
> Sent: Friday, February 15, 2008 4:44 PM
> To: Eric Burger
> Cc: [email-masked]
> Subject: Re: [lemonade] New Title for Profile-bis
> 
> I don't really care if the profile draft's title is changed, 
> but I would much rather not have any reference to OMA-MEM in 
> the title.  I'm happy as far as the Lemonade drafts happen to 
> satisfy the OMA MEM requirements.  But I *really* don't want 
> to see Lemonade turn into an OMA-MEM implementation exercise. 
>  Can't we just leave it as a set of high bang-for-the-buck 
> IMAP and ESMTP extensions that optimize 
> low-bandwidth/low-power clients and sync-based IMAP?

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Sat, 16 Feb 2008 09:17:14 +0100

> Email Profile to Support Diverse Service Environments

+1

---

From: Alexey Melnikov <[email-masked]>
Date: Sun, 17 Feb 2008 16:35:13 +0000

>Should we change the title of the Lemonade Profile-bis?
I am undecided on this particular question.

The more important question is whether the document targets to satisfy 
as many of OMA MEM requirements as practical.
While I know that the Lemonade Profile Bis is not going to satisfy all 
OMA MEM requiremens (e.g. message recall), I think it should try to be 
as close as possible.

>What should the title be?
I agree with Tony's suggestion.

---

From: <[email-masked]>
Date: Mon, 18 Feb 2008 13:16:38 +0200

Hi Eric,
please find my responses below.

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

>[mailto:[email-masked]] On Behalf Of ext Eric Burger
>Sent: 15 February, 2008 19:30
>To: [email-masked]

Can we change the name at all? I mean "Lemonade profile" is already out, so I think that update should be called -bis.
Or, if You mean changing the name of the working group, I like Tony Hansen's proposal: "Email Profile to Support Diverse Service Environments"

---

From: Dave Cridland <[email-masked]>
Date: Mon, 18 Feb 2008 11:43:54 +0000

> Should we change the title of the Lemonade Profile-bis?

If we do change the title, we should maintain the name Lemonade  
somewhere in it.

The alternative would be to come up with a better, suitably  
marketable, term for what we're trying to achieve.

Changing to a dry, descriptive title would probably not be beneficial  
to vendors trying to succintly describe what is hopefully a key USP  
of their product.

Dave.
-- 
Dave Cridland - mailto:[email-masked] - xmpp:[email-masked]
  - acap://acap.dave.cridland.net/byowner/user/dwd/bookmarks/
  - http://dave.cridland.net/
Infotrope Polymer - ACAP, IMAP, ESMTP, and Lemonade
_______________________________________________
lemonade mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 18 Feb 2008 12:48:08 +0000

>If we do change the title, we should maintain the name Lemonade  
Good point.