Subject: [lemonade] LEMONDE design team conference call

From: "Glenn Parsons" <[email-masked]>
Date: Tue, 19 Feb 2008 06:17:14 -0500

Folks,

I had meant to send this out last week, but I was out sick...

Anyway, there will be a LEMONADE design team call on Thursday, Feb 21st,
9am PT (1700 GMT) for 3 hours max.  The call is intended for the
editors, but others may join.

The goal is to discuss outstanding issues with our last call documents.

The proposal for the agenda for the Feb 21st call is:

 - NOTIFY (draft-ietf-lemonade-imap-notify)
    * discussion on updates needed on version for WG LC
 - CONVERT (draft-ietf-lemonade-convert)
    * discussion on poll outcome and document action, if needed
 - Profile bis (draft-ietf-lemonade-profile-bis)
    * what is in/out?
    * prep for workshop - are OMA MEM requirements met?

Cheers,
Glenn.
Conference bridge 
Participant Passcode:   3936903#

US			+1-	
  North Carolina		919-997-8994	
  Massachusetts		978-288-4793	
  Texas			972-362-0170	
  California			408-495-5113	
Canada	+1-	
  Ottawa		613-763-0170 	
  Toronto	905-863-7599	
  Montreal		514-818-3524	
  Calgary		403-769-5487	
  Vancouver	604-631-4051	
UK			+44 162 843 4170	
Ireland		+35 39 173 2770	
France 		+33 16 955 2170	
Germany		+49 696 697 3170	
Italy			+39 065 152 9170	
Spain			+34 91 709 4370	
Holland		+31 23 567 3170	
Australia	+61-2-8870-5504	

_______________________________________________
lemonade mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Barry Leiba <[email-masked]>
Date: Wed, 20 Feb 2008 14:34:22 -0500

>   Massachusetts         978-288-4793

No toll-free number for the US?

Barry