Subject: Re: [lemonade] Draft Minutes

From: Dan Karp <[email-masked]>
Date: Fri, 14 Mar 2008 06:35:12 -0700 (PDT)

>    If one of MessageNew or MessageExpunge is specified, both must be.
>    Otherwise the server MUST respond with BAD.

If MessageNew and MessageExpunge are always tied in this manner, then for simplicity's sake there should only be one specifiable "event" wrapping up both concepts.
_______________________________________________
lemonade mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Fri, 14 Mar 2008 14:39:06 +0100

Dan Karp writes:
>>     If one of MessageNew or MessageExpunge is specified, both must 
>>     be. Otherwise the server MUST respond with BAD.
>
> If MessageNew and MessageExpunge are always tied in this manner, then 
> for simplicity's sake there should only be one specifiable "event" 
> wrapping up both concepts.

The text to name that "event" and describe what to do about it wasn't so 
simple.

Arnt