Subject: Re: [lemonade] Draft Minutes

From: Dan Karp <[email-masked]>
Date: Fri, 14 Mar 2008 06:46:46 -0700 (PDT)

> > If MessageNew and MessageExpunge are always tied in this manner, 
> > then for simplicity's sake there should only be one specifiable 
> > "event" wrapping up both concepts.
> 
> The text to name that "event" and describe what to do about it wasn't
> so simple.

That makes some sense, but I'd still be willing to risk having the
document be a little more awkward in exchange for making the protocol
itself a little more straightforward.
_______________________________________________
lemonade mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Fri, 14 Mar 2008 14:50:51 +0100

Dan Karp writes:
>>  The text to name that "event" and describe what to do about it 
>>  wasn't so simple.
>

I agree entirely, and spent two hours trying to do that and failed (the 
draft deadline was close and I was tired). Maybe two more hours will 
lead to success, but IMNSHO, the two sentences I posted earlier in this 
thread aren't so bad.

Arnt

---

From: Eric Burger <[email-masked]>
Date: Mon, 17 Mar 2008 09:30:12 -0700

After having the weekend to think about it, any thoughts?

> lead to success, but IMNSHO, the two sentences I posted earlier in this

Notice:  This email message, together with any attachments, may contain information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated entities,  that may be confidential,  proprietary,  copyrighted  and/or legally privileged, and is intended solely for the use of the individual or entity named in this message. If you are not the intended recipient, and have received this message in error, please immediately return this by email and then delete it.
_______________________________________________
lemonade mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade