Subject: [lemonade] Is draft-melnikov-imapext-filters-06.txt ready for publication?

From: Alexey Melnikov <[email-masked]>
Date: Thu, 02 Oct 2008 12:49:45 +0100

Timo,
apart from the date error in an example, are you otherwise happy with 
the latest version?

_______________________________________________
lemonade mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Timo Sirainen <[email-masked]>
Date: Thu, 02 Oct 2008 17:03:13 +0300

> apart from the date error in an example, are you otherwise happy with 

Yes. Although I guess it would be nice if it showed an example about
listing filters, but that'd require knowing how the new metadata spec
does it.

---

From: Dan Karp <[email-masked]>
Date: Thu, 2 Oct 2008 07:21:24 -0700 (PDT)

> 	Title           : IMAP4 extension for named searches (filters)
> 	Author(s)       : A. Melnikov, C. King
> 	Filename        : draft-melnikov-imapext-filters-06.txt
> 	Pages           : 11
> 	Date            : 2008-09-22
> 
> The document defines a way to persistently store named IMAP (RFC
> 3501) searches on the server.  Such named searches can be
> subsequently referenced in a SEARCH or any other command that accepts
> a search criteria as a parameter.

Quick question -- Do you really want to be storing filters in public
server metadata entries?  I know that it's the fallback and not the
default location to look, but what's the real-world use case?

Also, this should probably wait for publication until METADATA is out.
_______________________________________________
lemonade mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Dan Karp <[email-masked]>
Date: Thu, 2 Oct 2008 07:22:28 -0700 (PDT)

> Also, this should probably wait for publication until METADATA is out.

Ah, crap, forgot to trim the CCs on that one.  Sorry.
_______________________________________________
lemonade mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 02 Oct 2008 17:42:21 +0100

>default location to look, but what's the real-world use case?
I am thinking about corporate wide filters.
I think the document already has enough warnings on possible dangers of 
using them.

>Also, this should probably wait for publication until METADATA is out.
Yes, I would ask for this document to be sent to IESG together with the 
METADATA document.