Subject: Re: [lemonade] New stream+ prefix for streaming

From: Neil Cook <[email-masked]>
Date: Wed, 12 Nov 2008 16:28:48 +0000

Based on the overwhelming lack of response to this, I presume there  
are no objections, and will update the streaming doc as well as create  
a new draft to define a mechanism for creating prefixes.

Neil

On 20 Oct 2008, at 14:15, Neil Cook wrote:

> Folks,
>
> It appears we have a rough consensus on using a new "stream+" prefix  
> to handle the streaming use case - the general feeling being that  
> using separate prefixes helps reduce the attack surface for  
> particular prefix types.
>
> Bearing in mind that this will require a new draft, and that new  
> prefixes may well be required in the future, I propose the following:
>
> 1) I will modify the streaming draft to use a new "stream+" prefix
>
> 2) I will create a new (standard track) draft that describes the  
> stream+ prefix, as well as an IANA mechanism to define new ones.
>
> Please reply if you object to this proposal,
>
> Neil
>
> _______________________________________________
> lemonade mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lemonade
> Supplemental Web Site:
> http://www.standardstrack.com/ietf/lemonade

_______________________________________________
lemonade mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Eric Burger <[email-masked]>
Date: Wed, 12 Nov 2008 18:23:59 -0800

Agreed.

On Nov 12, 2008, at 8:28 AM, Neil Cook wrote:

> are no objections, and will update the streaming doc as well as  
> create a new draft to define a mechanism for creating prefixes.
>
> Neil
>
>> It appears we have a rough consensus on using a new "stream+"  
>> prefix to handle the streaming use case - the general feeling being  
>> that using separate prefixes helps reduce the attack surface for  
>> particular prefix types.
>>