Subject: Re: [Lime-oam-model] LIME OAM DT #1 Recording Link

From: Benoit Claise <[email-masked]>
Date: Tue, 03 Feb 2015 17:13:01 +0100

Dear all,

Do you take meeting minutes in those calls?
Maybe I overlooked them...

Regards, Benoit
>
> *LIME DT-20150120 0020-1*
>
> Tuesday, January 20, 2015
>
>
> *Play recording* 
> <https://cisco.webex.com/ciscosales/lsr.php?RCID=310e322df7bd43c8b6db45db76428d66>(38 
> min 51 sec)
>
> You can forward this message to others to allow them to play back the 
> recording.
>
> *Additional options*
>
> Edit recording 
> <https://cisco.webex.com/ciscosales/editrd.php?RCID=dc66cf5222a54416ab9c51ae25647217>
>
> Download recording 
> <https://cisco.webex.com/ciscosales/viewrd.php?RCID=86198f839e9c47e898cc00000f75eda4>
>
> Manage recordings 
> <https://cisco.webex.com/ciscosales/servicerds.php?SP=MC>
>
>
>
> _______________________________________________
> Lime-oam-model mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lime-oam-model

---

From: Tom Taylor <[email-masked]>
Date: Tue, 03 Feb 2015 18:03:28 -0500

I took meeting notes that I can translate into minutes with the help of 
the recording.

I think I confused Greg and Nobu on the call because I expected accented 
English from the wrong person :)

The fact is, we are badly lagging relative to the agreed action items. 
I'll try to get things moving tomorrow.

Tom