Subject: [Lime] New LIME charter text

From: Benoit Claise <[email-masked]>
Date: Thu, 25 Sep 2014 14:17:18 +0200

Dear all,

I produced a new LIME charter version based on all the feedback.
It's now in the charter tool at 
https://datatracker.ietf.org/doc/charter-ietf-lime/
Let's use this tool from now on.

Feedback is always welcome.

Regards, Benoit

---

From: Tom Taylor <[email-masked]>
Date: Thu, 25 Sep 2014 08:30:44 -0400

That looks great. I really misinterpreted your and Joel's original 
guidance, which I took to be limiting rather than an initial set of 
conclusions to be factored in. This is clearly much more what people 
want to work on.

Tom T

On 25/09/2014 8:17 AM, Benoit Claise wrote:
> _______________________________________________
> Lime mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lime
>

---

From: "King, Daniel" <[email-masked]>
Date: Thu, 25 Sep 2014 12:35:15 +0000

Just want to echo Tom's comments. Looks great! 

Only one NIT (xacerbated\exacerbated) :-)

D

-----Original Message-----
From: Lime [mailto:[email-masked]] On Behalf Of Tom Taylor
Sent: 25 September 2014 13:31
To: Benoit Claise; [email-masked]
Subject: Re: [Lime] New LIME charter text

That looks great. I really misinterpreted your and Joel's original guidance, which I took to be limiting rather than an initial set of conclusions to be factored in. This is clearly much more what people want to work on.

Tom T

---

From: Benoit Claise <[email-masked]>
Date: Thu, 25 Sep 2014 14:49:27 +0200

> Only one NIT (xacerbated\exacerbated) :-)
Corrected.

Regards, Benoit

---

From: <[email-masked]>
Date: Thu, 25 Sep 2014 12:55:08 +0000

Re-,

This text is repeated: 

" Those YANG model(s) specified in this working group must be usable and
extensible by the existing OAM technologies. This usability and extensibility
must be demonstrated, for example with IP Ping, traceroute, BFD, and LSP Ping.
Note the technology-specific data model extensions should ideally be worked on
in the respective working groups."

Cheers,
Med

>-----Message d'origine-----
>De : Lime [mailto:[email-masked]] De la part de Benoit Claise
>Envoyé : jeudi 25 septembre 2014 14:17
>À : [email-masked]
>Objet : [Lime] New LIME charter text
>
>Dear all,
>

---

From: Qin Wu <[email-masked]>
Date: Thu, 25 Sep 2014 13:08:11 +0000

Looks great.
Could the second deliverable in the Charter be more clear? E.g.,
"Applicability of those YANG model(s) specified in this working group in the existing OAM technologies."

Regards!
-Qin
-----邮件原件-----
发件人: Lime [mailto:[email-masked]] 代表 Benoit Claise
发送时间: 2014年9月25日 20:17
收件人: [email-masked]
主题: [Lime] New LIME charter text

Dear all,

Regards, Benoit

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Thu, 25 Sep 2014 13:12:01 +0000

Benoit,

looks good. One more nit as below,

S/imitations/limitations

Thanks,
Nagendra

---

From: Qin Wu <[email-masked]>
Date: Thu, 25 Sep 2014 13:19:00 +0000

Yes, Here is my proposed change:
NEW TEXT:
"
Applicability of those YANG model(s) specified in this working group in the existing OAM technologies
to demonstrate the usability and extensibility of YANG model(s) specified in this working group
and identify the gaps for the technology-specific model extensions for enhanced control and reporting from those protocols.
Note data model extensions should ideally be worked on in the respective working groups.
"

Regards!
-Qin
-----邮件原件-----
发件人: Lime [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2014年9月25日 20:55
收件人: Benoit Claise
抄送: [email-masked]
主题: Re: [Lime] New LIME charter text

Re-,

This text is repeated: 

" Those YANG model(s) specified in this working group must be usable and extensible by the existing OAM technologies. This usability and extensibility must be demonstrated, for example with IP Ping, traceroute, BFD, and LSP Ping.
Note the technology-specific data model extensions should ideally be worked on in the respective working groups."

Cheers,
Med

>Envoyé : jeudi 25 septembre 2014 14:17 À : [email-masked] Objet : [Lime] 
>New LIME charter text
>
>Dear all,
>

---

From: Ronald Bonica <[email-masked]>
Date: Thu, 25 Sep 2014 13:25:03 +0000

+1

> From: Lime [mailto:[email-masked]] On Behalf Of King, Daniel
> Sent: Thursday, September 25, 2014 8:35 AM
> To: Tom Taylor; Benoit Claise; [email-masked]
> That looks great. I really misinterpreted your and Joel's original guidance,
> which I took to be limiting rather than an initial set of conclusions to be
> factored in. This is clearly much more what people want to work on.
> 
> Tom T
>

---

From: Jouni Korhonen <[email-masked]>
Date: Thu, 25 Sep 2014 16:31:52 +0300

9/25/2014 4:19 PM, Qin Wu kirjoitti:
> Applicability of those YANG model(s) specified in this working group in the existing
> OAM technologies to demonstrate the usability and extensibility of YANG model(s)
 > specified in this working group

I am not really able to parse the above.

> and identify the gaps for the technology-specific model extensions for enhanced
 > control and reporting from those protocols. Note data model 
extensions should
 > ideally be worked on in the respective working groups.
> "

I also suggest dividing this huge sentence to two..

- Jouni

---

From: Qin Wu <[email-masked]>
Date: Thu, 25 Sep 2014 13:41:47 +0000

-----邮件原件-----
发件人: Lime [mailto:[email-masked]] 代表 Jouni Korhonen
发送时间: 2014年9月25日 21:32
收件人: [email-masked]
主题: Re: [Lime] New LIME charter text

9/25/2014 4:19 PM, Qin Wu kirjoitti:
> Applicability of those YANG model(s) specified in this working group 
> in the existing OAM technologies to demonstrate the usability and 
> extensibility of YANG model(s)

[Qin]: what I like to say is we need to document applicability of YANG model specified in LIME and show how the
 LIME defined generic data models can be applied to specific technology OAM
 Protocols.

 > control and reporting from those protocols. Note data model extensions should  > ideally be worked on in the respective working groups.
> "

[Qin]: Agree.

- Jouni

---

From: <[email-masked]>
Date: Thu, 25 Sep 2014 15:42:06 +0200

Hi all,

this text is included twice, -> intention?

"Those YANG model(s) specified in this working group must be usable and

Proposal based on Qin comment, as substitute for the second text/repetition:

The WG will ensure applicability of those YANG model(s) specified in this working group in the existing OAM technologies to demonstrate the 
usability and extensibility of YANG model(s) specified in this working group and identify the gaps for the technology-specific model extensions 
for enhanced control and reporting from those protocols.
Remove: "Note data model extensions should ideally be worked on in the respective working groups." in the second text/repetition

Regards 

Roland Schott

-----Ursprüngliche Nachricht-----
Von: Lime [mailto:[email-masked]] Im Auftrag von Ronald Bonica
Gesendet: Donnerstag, 25. September 2014 15:25
An: King, Daniel; Tom Taylor; Benoit Claise; [email-masked]
Betreff: Re: [Lime] New LIME charter text

+1

> conclusions to be factored in. This is clearly much more what people want to work on.
> 
> Tom T
>

---

From: Benoit Claise <[email-masked]>
Date: Thu, 25 Sep 2014 15:52:30 +0200

Good catch Med.

Version 00-04 posted

Regards, Benoit

---

From: <[email-masked]>
Date: Thu, 25 Sep 2014 13:59:39 +0000

Re-,

Looks good to me. Thank you.

Cheers,
Med

>Envoyé : jeudi 25 septembre 2014 15:53
>À : BOUCADAIR Mohamed IMT/OLN
>Cc : [email-masked]
>Objet : Re: [Lime] New LIME charter text
>
>Good catch Med.
>
>Version 00-04 posted
>
>Regards, Benoit
>> Re-,
>>
>> This text is repeated:
>>

---

From: <[email-masked]>
Date: Thu, 25 Sep 2014 14:07:42 +0000

Dear all, 

See my comments in the text (LIME charter draft) attached

Regards

Tayeb

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 25 Sep 2014 15:32:45 -0400

+1 on this version of text 

Sue 

-----Original Message-----
From: Lime [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Thursday, September 25, 2014 9:42 AM
To: [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]
Subject: Re: [Lime] New LIME charter text

Hi all,

"Those YANG model(s) specified in this working group must be usable and
extensible by the existing OAM technologies. This usability and
extensibility must be demonstrated, for example with IP Ping, traceroute,
BFD, and LSP Ping.
Note the technology-specific data model extensions should ideally be worked
on in the respective working groups."

The WG will ensure applicability of those YANG model(s) specified in this
working group in the existing OAM technologies to demonstrate the usability
and extensibility of YANG model(s) specified in this working group and
identify the gaps for the technology-specific model extensions for enhanced
control and reporting from those protocols.
Remove: "Note data model extensions should ideally be worked on in the
respective working groups." in the second text/repetition

Regards 

Roland Schott

-----Ursprüngliche Nachricht-----
Von: Lime [mailto:[email-masked]] Im Auftrag von Ronald Bonica
Gesendet: Donnerstag, 25. September 2014 15:25
An: King, Daniel; Tom Taylor; Benoit Claise; [email-masked]
Betreff: Re: [Lime] New LIME charter text

+1

---

From: Qin Wu <[email-masked]>
Date: Fri, 26 Sep 2014 02:25:58 +0000

+1
Works for me.
-----邮件原件-----
发件人: Lime [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2014年9月25日 22:00
收件人: Benoit Claise
抄送: [email-masked]
主题: Re: [Lime] New LIME charter text

Re-,

Cheers,
Med

>Envoyé : jeudi 25 septembre 2014 15:53 À : BOUCADAIR Mohamed IMT/OLN Cc 
>: [email-masked] Objet : Re: [Lime] New LIME charter text
>
>Good catch Med.
>
>Version 00-04 posted
>
>Regards, Benoit
>> Re-,
>>
>> This text is repeated:
>>
>> " Those YANG model(s) specified in this working group must be usable 
>> and extensible by the existing OAM technologies. This usability and
>extensibility
>> must be demonstrated, for example with IP Ping, traceroute, BFD, and 
>> LSP
>Ping.
>>> Envoyé : jeudi 25 septembre 2014 14:17 À : [email-masked] Objet : 
>>> [Lime] New LIME charter text
>>>
>>> Dear all,
>>>

---

From: Benoit Claise <[email-masked]>
Date: Fri, 26 Sep 2014 11:10:17 +0200

Thanks Tayeb for the pointers.

Regards, Benoit