Subject: [Lime] Consolidated Charter Text Proposal & Central Location for Tracking the Charter Versions

From: "King, Daniel" <[email-masked]>
Date: Thu, 18 Sep 2014 21:18:27 +0000

Hi Folks, 

There is a lot of energy and some great ideas around the proposed charter for LIME, but it is also moving a bit too fast for me to keep track of the changes! Therefore, I have created a GitHub location at https://github.com/danielkinguk/lime/tree/master/charter-proposal to track the versions.

The first version ("Consolidated" and attached) checked in is a four-way merge. It attempts to pull together:

- The latest charter proposal from Qin and earlier proponents of LIME
- The alternative proposal from Carlos and Nagendra
- Numerous comments on the list
- My own thoughts.

Whilst editing, I have been driven to:

- Cut the verbiage (hopefully without removing anything folks think is critical)
- Clarify and reduce the actual deliverables
- Present the material in a way that might be more acceptable to the IESG
- Explain the relationship with other SDOs and technology owners.

Of course, this will be an iterative process. Further discussion on this list is essential and it is completely OK to entirely reject my proposal, but I hope this initiative helps coordinate the discussions and provides a central location for charter versions, and the GitHub location is open for people to upload and propose significant updates or new versions for central storage. 

Br, Dan.

---

From: Qin Wu <[email-masked]>
Date: Fri, 19 Sep 2014 01:20:49 +0000

Great, Thanks Daniel's update, I support Daniel's proposed Consolidated Charter Text Proposal.
I encourage people submit updates based around this version

Also Thanks Carlos and Nagendra to provide additional valuable input to the Charter. Your input reminds me 
forwarding plane OAM effort organized by IESG and IAB before. Ronald may tell us more about this effort.

I believe portion of text proposed by Carlos and Nargera have been incorporated into the latest Consolidated Charter.
But I have the same feeling as Tom that what you proposed may go beyond what AD want to see at the first step.

Regards!
-Qin
-----邮件原件-----
发件人: Lime [mailto:[email-masked]] 代表 King, Daniel
发送时间: 2014年9月19日 5:18
收件人: [email-masked]
主题: [Lime] Consolidated Charter Text Proposal & Central Location for Tracking the Charter Versions

Hi Folks, 

Br, Dan.