Subject: [Lime] Fwd: New Version Notification for draft-edprop-opsawg-multi-layer-oam-ps-01.txt

From: Tom Taylor <[email-masked]>
Date: Tue, 16 Sep 2014 09:18:30 -0400

Just the editorial cleanup of section 6 that needed doing.

Tom Taylkor

-------- Original Message --------
Subject: New Version Notification for 
draft-edprop-opsawg-multi-layer-oam-ps-01.txt
Date: Tue, 16 Sep 2014 06:07:02 -0700
From: [email-masked]
To: Tom Taylor <[email-masked]>, Qin Wu <[email-masked]>, 
Mishael Wexler <[email-masked]>, T. Taylor 
<[email-masked]>, Mishael Wexler <[email-masked]>, 
Qin Wu <[email-masked]>

A new version of I-D, draft-edprop-opsawg-multi-layer-oam-ps-01.txt
has been successfully submitted by T. Taylor and posted to the
IETF repository.

Name:		draft-edprop-opsawg-multi-layer-oam-ps
Revision:	01
Title:		Problem Statement for Layer and Technology Independent OAM in a 
Multi- Layer Environment
Document date:	2014-09-16
Group:		Individual Submission
Pages:		16
URL: 
http://www.ietf.org/internet-drafts/draft-edprop-opsawg-multi-layer-oam-ps-01.txt
Status: 
https://datatracker.ietf.org/doc/draft-edprop-opsawg-multi-layer-oam-ps/
Htmlized: 
http://tools.ietf.org/html/draft-edprop-opsawg-multi-layer-oam-ps-01
Diff: 
http://www.ietf.org/rfcdiff?url2=draft-edprop-opsawg-multi-layer-oam-ps-01

Abstract:
    Operations, Administration, and Maintenance (OAM) mechanisms are
    critical building blocks in network operations.  They used for
    service fulfillment assurance, and for service diagnosis,
    troubleshooting, and repair.  The current practice is that many
    technologies rely on their own OAM protocols and procedures that are
    exclusive to a given layer.

    At present, there is little consolidation of OAM in the management
    plane or well-documented inter-layer OAM operation.  Vendors and
    operators dedicate significant resources and effort through the whole
    OAM life-cycle each time a new technology is introduced.  This is
    exacerbated when dealing with integration of OAM into overlay
    networks, which require better OAM visibility since there is no
    method to exchange OAM information between overlay and underlay.

    This document analyzes the problem space for multi-layer OAM in the
    management plane with a focus on layer and technology independent OAM
    management considerations.  It concludes that an attempt to define an
    architecture for consolidated management should be undertaken, and if
    this attempt satisfies key objectives, a gap analysis and a program
    of standardization should follow.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 16 Sep 2014 13:39:09 +0000

Can anybody explain the difference between LIME and TIME?
Thanks.

Mehmet 

> -----Original Message-----
> From: Lime [mailto:[email-masked]] On Behalf Of ext Tom Taylor
> Sent: Tuesday, September 16, 2014 3:18 PM
> To: LIME
> Subject: [Lime] Fwd: New Version Notification for draft-edprop-opsawg-
> multi-layer-oam-ps-01.txt
> 
> _______________________________________________
> Lime mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lime

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 16 Sep 2014 13:40:43 +0000

The TIME list was migrated to LIME in order to avoid the NTP experts to lose orientation. 

Regards,

Dan

> From: Lime [mailto:[email-masked]] On Behalf Of Ersue, Mehmet
> (NSN - DE/Munich)
> Sent: Tuesday, September 16, 2014 4:39 PM
> To: ext Tom Taylor; LIME
> Subject: [Lime] Diff between LIME and TIME WAS:RE: Fwd: New Version
> Notification for draft-edprop-opsawg-multi-layer-oam-ps-01.txt
> 
> > To: Tom Taylor <[email-masked]>, Qin Wu
> > <[email-masked]>, Mishael Wexler <[email-masked]>,
> T.
> > Taylor <[email-masked]>, Mishael Wexler
> > <[email-masked]>, Qin Wu <[email-masked]>
> >
> >
> > has been successfully submitted by T. Taylor and posted to the IETF
> > repository.
> >
> > Please note that it may take a couple of minutes from the time of
> > submission until the htmlized version and diff are available at
> > tools.ietf.org.
> >
> > The IETF Secretariat
> >
> >
> >
> >

---

From: Qin Wu <[email-masked]>
Date: Wed, 17 Sep 2014 02:30:00 +0000

Exactly, in addition, some people feels LIME proposal seems orthogonal to what TIME proposed to do earlier. 
I don't want to disagree with this. LIME is part of TIME proposal. What we are trying to do is to make our proposal more focused on consolidated 
management and layer independent management.

Regards!
-Qin
-----邮件原件-----
发件人: Lime [mailto:[email-masked]] 代表 Romascanu, Dan (Dan)
发送时间: 2014年9月16日 21:41
收件人: Ersue, Mehmet (NSN - DE/Munich); ext Tom Taylor; LIME
主题: Re: [Lime] Diff between LIME and TIME WAS:RE: Fwd: New Version Notification for draft-edprop-opsawg-multi-layer-oam-ps-01.txt

Regards,

Dan

> > Subject: [Lime] Fwd: New Version Notification for 
> > draft-edprop-opsawg- multi-layer-oam-ps-01.txt
> >
> > https://datatracker.ietf.org/doc/draft-edprop-opsawg-multi-layer-oam
> > -
> > ps/
> > Htmlized:
> > http://www.ietf.org/rfcdiff?url2=draft-edprop-opsawg-multi-layer-oam
> > -
> > ps-01
> >
> > Abstract: