Subject: [Lime] I-D Action: draft-ietf-lime-yang-connectionless-oam-00.txt

From: [email-masked]
Date: Mon, 12 Sep 2016 17:43:38 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Layer Independent OAM Management in the Multi-Layer Environment of the IETF.

        Title           : Generic YANG Data Model for Connection Less Operations, Administration, and Maintenance(OAM) protocols
        Authors         : Deepak Kumar
                          Michael Wang
                          Qin Wu
                          Reshad Rahman
                          Srihari Raghavan
	Filename        : draft-ietf-lime-yang-connectionless-oam-00.txt
	Pages           : 61
	Date            : 2016-09-12

Abstract:
   This document presents a base YANG Data model for connectionless OAM
   protocols.  It provides a technology-independent abstraction of key
   OAM constructs for connectionless protocols.  The Based model
   presented here can be extended to include technology specific
   details.  This is leading to uniformity between OAM protocols and
   support nested OAM workflows (i.e., performing OAM functions at
   different or same levels through a unified interface).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lime-yang-connectionless-oam/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-lime-yang-connectionless-oam-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: wangzitao <[email-masked]>
Date: Tue, 13 Sep 2016 01:00:01 +0000

Dear All,

According to Berlin Meeting and Email discussion, we update the LIME CL document.
In this version,
# the "tools" have be modified to "ro" (read only) ; 
# the "tools-mpls-tp" and "l3vpn case" attributes have be removed; 
# the draft-ietf-i2rs-yang-network-topo into the normative references.
Please review it, your comments and suggestions are welcome!

Best Regards!
-Michael

-----邮件原件-----
发件人: Lime [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2016年9月13日 8:44
收件人: [email-masked]
抄送: [email-masked]
主题: [Lime] I-D Action: draft-ietf-lime-yang-connectionless-oam-00.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Lime mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lime

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 12 Sep 2016 18:48:51 -0700

Hi Michael,
thank you for the update. Couple notes:

   - AFAIK, WG -00 version should not have other updates but document name
   and date only;
   - I'm looking forward to authors addressing to comments I've made during
   interim meeting (call before meeting in Berlin), at the meeting and during
   the WG adoption call.

Regards, Greg

On Mon, Sep 12, 2016 at 6:00 PM, wangzitao <[email-masked]> wrote:

>         Title           : Generic YANG Data Model for Connection Less
> Operations, Administration, and Maintenance(OAM) protocols
>         Authors         : Deepak Kumar
>                           Michael Wang
>                           Qin Wu
>                           Reshad Rahman
>                           Srihari Raghavan
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
>