Subject: Re: [link-relations] NEW RELATION REQUEST: Relation name: "stylesheet"

From: Julian Reschke <[email-masked]>
Date: Wed, 03 Nov 2010 09:42:19 +0100

On 02.09.2010 10:18, Michael(tm) Smith wrote:
> Relation Name:
>    stylesheet
>
> Description:
>    Imports a stylesheet.
>
> Reference:
>    http://www.w3.org/TR/html5/links.html#link-type-stylesheet
>
> Notes:
>    Template to be added to W3C HTML5 specification before
>    publication of next Working Draft

I think this needs minor rephrasing, why "import"?

Best regards, Julian

---

From: "Michael(tm) Smith" <[email-masked]>
Date: Thu, 4 Nov 2010 01:24:17 +0900

> I think this needs minor rephrasing, why "import"?

Updated request:

  Relation Name:
     stylesheet

  Description:
     Specifies a stylesheet.

  Reference:

  Notes:

-- 
Michael(tm) Smith
http://people.w3.org/mike