Subject: Re: [link-relations] NEW RELATION REQUEST: Relation name: "up"

From: Julian Reschke <[email-masked]>
Date: Wed, 03 Nov 2010 16:43:44 +0100

On 02.09.2010 10:14, Michael(tm) Smith wrote:
> Relation Name:
>    up
>
> Description:
>    Provides a link to a document giving the context for the current
>    document.
>
> Reference:
>    http://www.w3.org/TR/html5/links.html#link-type-up
>
> Notes:
>    Template to be added to W3C HTML5 specification before
>    publication of next Working Draft

This currently says "Refers to a parent document in a hierarchy of 
documents." which I think is slightly clearer.

Furthermore, the HTML5 spec text being referenced currently has the 
fancy "up up up" rule for which we have an open HTML WG issue 
(<http://www.w3.org/html/wg/tracker/issues/119>), so I'd recommend to 
defer it.

Best regards, Julian

---

From: "Michael(tm) Smith" <[email-masked]>
Date: Thu, 4 Nov 2010 00:54:02 +0900

Julian Reschke <[email-masked]>, 2010-11-03 16:43 +0100:

> Furthermore, the HTML5 spec text being referenced currently has the fancy
> "up up up" rule for which we have an open HTML WG issue
> (<http://www.w3.org/html/wg/tracker/issues/119>), so I'd recommend to defer
> it.

I agree it should be deferred.

  --Mike

-- 
Michael(tm) Smith
http://people.w3.org/mike