Subject: Re: [link-relations] NEW RELATION REQUEST: Relation name: "bookmark"

From: Julian Reschke <[email-masked]>
Date: Wed, 03 Nov 2010 09:40:18 +0100

On 02.09.2010 10:15, Michael(tm) Smith wrote:
> Relation Name:
>    bookmark
>
> Description:
>    Gives the permalink for the nearest ancestor section.
>
> Reference:
>    http://www.w3.org/TR/html5/links.html#link-type-bookmark
>
> Notes:
>    Template to be added to W3C HTML5 specification before
>    publication of next Working Draft

I believe this needs to be phrased in a way that it depends on HTML 
concepts.

See also <http://www.w3.org/html/wg/tracker/issues/124>.

Best regards, Julian

---

From: Julian Reschke <[email-masked]>
Date: Wed, 03 Nov 2010 16:49:27 +0100

On 03.11.2010 09:40, Julian Reschke wrote:
> ...

...does not depend...

BR, Julian

---

From: "Michael(tm) Smith" <[email-masked]>
Date: Thu, 4 Nov 2010 01:29:47 +0900

Julian Reschke <[email-masked]>, 2010-11-03 09:40 +0100:

> I believe this needs to be phrased in a way that it does not depend on
> HTML concepts.
> 

Updated request:

  Relation Name:
     bookmark

  Description:
     Gives a permanent link to use for bookmarking purposes.

  Reference:

  Notes:

-- 
Michael(tm) Smith
http://people.w3.org/mike