Subject: Re: [link-relations] NEW RELATION REQUEST: Relation name: "alternate"

From: Julian Reschke <[email-masked]>
Date: Wed, 03 Nov 2010 09:46:46 +0100

On 02.09.2010 10:13, Michael(tm) Smith wrote:
> Relation Name:
>    alternate
>
> Description:
>    Gives alternate representations of the current document.
>
> Reference:
>    http://www.w3.org/TR/html5/links.html#link-type-alternate
>
> Notes:
>    Template to be added to W3C HTML5 specification before
>    publication of next Working Draft

This used to say:

"Designates a substitute for the link's context."

This avoids saying "representations", when it's really "resource", and 
avoids "current document", which may be misleading outside things like HTML.

Best regards, Julian

---

From: "Michael(tm) Smith" <[email-masked]>
Date: Thu, 4 Nov 2010 00:51:11 +0900

> avoids "current document", which may be misleading outside things like HTML.

Fine. Here's the updated request:

Relation Name:
   alternate

Description:
   Designates a substitute for the link's context.

Reference:

Notes:

-- 
Michael(tm) Smith
http://people.w3.org/mike