Subject: [lisp] I-D Action: draft-ietf-lisp-pubsub-07.txt

From: [email-masked]
Date: Fri, 08 Jan 2021 19:16:56 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Locator/ID Separation Protocol WG of the IETF.

        Title           : Publish/Subscribe Functionality for LISP
        Authors         : Alberto Rodriguez-Natal
                          Vina Ermagan
                          Albert Cabellos
                          Sharon Barkai
                          Mohamed Boucadair
	Filename        : draft-ietf-lisp-pubsub-07.txt
	Pages           : 12
	Date            : 2021-01-08

Abstract:
   This document specifies an extension to the use of Map-Request to
   enable Publish/Subscribe (PubSub) operation for LISP.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lisp-pubsub/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-lisp-pubsub-07
https://datatracker.ietf.org/doc/html/draft-ietf-lisp-pubsub-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lisp-pubsub-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Alberto Rodriguez-Natal (natal)" <[email-masked]>
Date: Sat, 9 Jan 2021 03:44:40 +0000

Luigi, Joel,

We have just submitted the new version of PubSub addressing the early SECDIR review (according to the discussion during the last WG session). The authors believe the document is now ready for WGLC. Kindly let us know what you think.

Thanks!
Alberto

On 1/8/21, 7:17 PM, "lisp on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    Abstract:

    _______________________________________________
    lisp mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/lisp