Subject: [llc-consultation] New list: [email-masked]

From: Liz Flynn <[email-masked]>
Date: Thu, 16 May 2019 13:04:00 -0700

Hi all,

This is a new list, [email-masked] <mailto:[email-masked]>, which will be a public list for anyone to subscribe to. So far the members are the Board, ED, Alexa, and myself.

Liz Flynn
Project Manager / IETF
[email-masked]

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 16 May 2019 20:41:03 +0000

Thanks, Liz (and Alissa for the excellent suggestion)! And it will be formally announced when we explain the community consultant process for the policies stuff soon.

From: llc-consultation <[email-masked]> on behalf of Liz Flynn <[email-masked]>
Date: Thursday, May 16, 2019 at 4:13 PM
To: "[email-masked]" <[email-masked]>
Subject: [llc-consultation] New list: [email-masked]

Hi all,

This is a new list, [email-masked]<mailto:[email-masked]>, which will be a public list for anyone to subscribe to. So far the members are the Board, ED, Alexa, and myself.

Liz Flynn
Project Manager / IETF
[email-masked]<mailto:[email-masked]>