Subject: [llc-consultation] Posted: 1st Draft of IETF LLC Policies

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 14 Jun 2019 21:38:31 +0000

We have now posted a first draft of the IETF LLC policies at https://github.com/ietf-llc/policies-consultation. We will follow the process outlined earlier this week in https://www.ietf.org/blog/ietf-llc-draft-policies-comment/. Please note that next Wednesday, June 19, at 15:00 UTC, we will hold a webinar on the policies (https://ietf.webex.com/ietf/j.php?MTID=m41483e425f707ebcd439ddecf11ff15f).

As there are a lot of documents, I’ve suggested an order in which to review them. See https://github.com/ietf-llc/policies-consultation/blob/master/RECOMMENDED-REVIEW-ORDER.md.

Thank you!
Jason Livingood
Chair, IETF LLC Board
[email-masked]<mailto:[email-masked]>

++++++++++ How to Contact the IETF LLC ++++++++++
Executive Director: [email-masked]<mailto:[email-masked]>
Sponsorship: [email-masked]<mailto:[email-masked]>
Board: [email-masked]<mailto:[email-masked]>

++++++++++ General IETF LLC Board Background ++++++++++
About the IETF LLC: https://www.ietf.org/about/administration/
Meeting minutes: https://www.ietf.org/about/groups/llc-board/minutes/
Future meetings: https://www.ietf.org/about/groups/llc-board/meeting-info/
Financial statements: https://www.ietf.org/about/administration/financial-statements/

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 20 Jun 2019 20:23:02 +0000

Please note that the webinar can be found online at https://ietf.webex.com/recordingservice/sites/ietf/recording/playback/c60be744639447d49782fc314247db71.

Regards,

Jason

From: "Livingood, Jason" <[email-masked]>
Date: Friday, June 14, 2019 at 5:38 PM
To: "[email-masked]" <[email-masked]>
Subject: Posted: 1st Draft of IETF LLC Policies

Thank you!
Jason Livingood
Chair, IETF LLC Board