Subject: [Lln-futures] Testing the archive

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 16 May 2012 18:13:29 +0100

Is the archive empty or the mail list set-up broken?

I'm getting 403 at  http://www.ietf.org/mail-archive/web/lln-futures/

Maybe this email will make it all work magically.

---

From: Ralph Droms <[email-masked]>
Date: Wed, 16 May 2012 13:38:13 -0400

The archive was broken for me, as well.  I've sent in a request to have it looked into.

- Ralph

On May 16, 2012, at 1:13 PM 5/16/12, Adrian Farrel wrote:

> _______________________________________________
> Lln-futures mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lln-futures

---

From: Ralph Droms <[email-masked]>
Date: Wed, 16 May 2012 13:40:19 -0400

http://www.ietf.org/mail-archive/web/lln-futures/current/maillist.html seems to work OK now.

- Ralph