Subject: [Lln-futures] What is LLN?

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 25 Sep 2012 21:01:23 +0100

Bit of a fundamental question to be asking at this stage?

ROLL defines LLNs as "Low power and lossy networks"
The BOF request defines "Lossy Link Networks" 

Clearly lossy link networks form a subset of low power and lossy networks. But
is the intention to exclude low power considerations?

It would really help to not define the same acronym with two different but very
close meanings (notwithstanding WAD [RFC5513]).

Could you clarify and simplify?

Thanks,
Adrian

---

From: Ulrich Herberg <[email-masked]>
Date: Tue, 25 Sep 2012 15:06:43 -0700

Hi,

I agree with Adrian that we should not use the same acronym for different
terms (but maybe it was just a glitch in the BOF request?).

I don't think that low-power should be excluded.

Best
Ulrich

On Tue, Sep 25, 2012 at 1:01 PM, Adrian Farrel <[email-masked]> wrote:

> _______________________________________________
> Lln-futures mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lln-futures
>

---

From: Ralph Droms <[email-masked]>
Date: Wed, 26 Sep 2012 07:55:27 -0400

Ulrich, Geoff - if you intend to change the meaning of "LLN" to match "low power and lossy networks", it would be good to fix the BoF description in the wiki before today's BoF request at 11:30AM EDT.

- Ralph

On Sep 25, 2012, at 6:06 PM 9/25/12, Ulrich Herberg wrote:

> Hi,
> 
> I agree with Adrian that we should not use the same acronym for different terms (but maybe it was just a glitch in the BOF request?).
>

---

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Wed, 26 Sep 2012 14:58:30 +0000

Right, hopefully we'll be using the same acronym … for the same low power and lossy networks concept.

---

From: Geoff Mulligan <[email-masked]>
Date: Wed, 26 Sep 2012 10:14:12 -0600

done