Subject: Re: [LOOPS] Results of the LOOPS side meeting May 2020

From: liu-zw16 <[email-masked]>
Date: Thu, 4 Jun 2020 20:20:15 +0800

Hi Carsten,

Thank you for giving this detailed and focused charter proposal.
 I think it's pretty good.

Is it necessary to briefly list out the reason(s) why to choose Geneve first?

Best regards
,

Zhiwen

Zhiwen Liu

Mobile:+86 15901082651

Tsinghua University

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 8 Jun 2020 18:22:57 +0200

Hi Zhiwen,

> Is it necessary to briefly list out the reason(s) why to choose Geneve first?

I do not think so; that would not really contribute to the role of the charter to serve as a contract between IESG and the Working Group.

Grüße, Carsten