Subject: Re: [LOOPS] LOOPS BOF @ IETF108 approved

From: liu-zw16 <[email-masked]>
Date: Sat, 20 Jun 2020 09:26:26 +0800

Hi Carsten,

I was about to write a GRE coupled LOOPS draft. But it looks like Geneve would become the start point of LOOPS encapsulation. It makes sense when starting from a minimum set within the scope. I would be happy to work on the encapsulation document.

Best regards
,

Zhiwen

Zhiwen Liu

Mobile:+86 15901082651

Tsinghua University

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 20 Jun 2020 08:38:46 +0200

Hi Zhiwen,

> On 2020-06-20, at 03:26, liu-zw16 <[email-masked]> wrote:
> 
> Hi Carsten,
> 
>  I was about to write a GRE coupled LOOPS draft.

You might still decide that you want to be the trailblazer for this.
You can’t ask the WG to adopt it, at least not until such a time in the future where a GRE encapsulation does become part of the charter.
But you will have done the work to show this can be done (Proof of Concept), and likely you and we all will learn something from the effort.

> But it looks like Geneve would become the start point of LOOPS encapsulation. It makes sense when starting from a minimum set within the scope. I would be happy to work on the encapsulation document. 

Looking forward to your support!

Grüße, Carsten