Subject: [LOOPS] loops - New Meeting Session Request for IETF 108

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Mon, 15 Jun 2020 10:28:07 -0700

A new meeting session request has just been submitted by Amy K. Vezza, on behalf of the loops working group.

---------------------------------------------------------
Working Group Name: Local Optimizations on Path Segments
Area Name: Transport Area
Session Requester: Amy Vezza

Number of Sessions: 1
Length of Session(s):  100 Minutes
Number of Attendees: 50
Conflicts to Avoid: 
 Chair Conflict: nvo3 panrg intarea tsvwg quic rmcat taps tcpm

People who must be present:
  Magnus Westerlund
  Martin Duke

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 16 Jun 2020 17:40:10 +0200

As the below automatically generated message opaquely tells you, our request for a BOF at IETF108 has been approved.  No, we are not yet a "working group", that wording is a datatracker bug.

So we will have a second BOF (after IETF105, which was non-WG-forming), 100 minutes at IETF108 to validate ourselves as a working group.

In particular, I think we will need to demonstrate:

— agreement.  Particularly agreement on a charter:  A charter is a contract between the WG and the community (represented by the IESG), delimiting the work that is to be done.  We have updated the charter proposal at https://github.com/loops-wg/charter with the most recent discussion and should check consensus on that in the next week or so.  But we also need to ask around in the community if somebody sees a problem there.

- energy.  Do we have the people willing to work on the documents?  Contribute, review?  (We had some good feedback at the end of IETF105, but it has been a year since.)  At least some of those people have to show up at IETF108, which is now behind a (penetrable if you claim lack of funds) paywall.

- benefit.  Are people going to implement this *and* use it in actual deployments?  That is, of course, the hardest call to make.  The IETF notoriously does not have very good avenues into the operators that are likely to use this, and our links to the open-source communities that are likely to provide some of the leading implementations are also quite limited.  So any link you might have there could be quite useful.

Grüße, Carsten

On 2020-06-15, at 19:28, IETF Meeting Session Request Tool <[email-masked]> wrote:
> -- 
> LOOPS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/loops

---

From: Liyizhou <[email-masked]>
Date: Fri, 19 Jun 2020 03:09:42 +0000

Hi Carsten, 

Please see inlines with [yz]

-----Original Message-----
From: LOOPS [mailto:[email-masked]] On Behalf Of Carsten Bormann
Sent: Tuesday, June 16, 2020 11:40 PM
To: loops <[email-masked]>
Subject: [LOOPS] LOOPS BOF @ IETF108 approved

[yz] I do not see any problem here.

[yz] I understand this is not a polling now, but I am willing to contribute/review to the documents. Potential reviewers may not very closely monitor the activities of LOOPS. Explicitly informing related WG may be a good way to go. We could send an informational message to NVO3 to refresh their memory.    

[yz] We are in a way of implementing LOOPS-like mechanism for our cloud service. vRouters are tunnel endpoints. It is used to retrieve dynamic contents in a more reliable way which requires back-to-origin path. 
Open source is something we can take a look. Good idea. Will try to dig a little bit.    

Grüße, Carsten

On 2020-06-15, at 19:28, IETF Meeting Session Request Tool <[email-masked]> wrote:
> Working Group Name: Local Optimizations on Path Segments Area Name: 
> Transport Area Session Requester: Amy Vezza
> 
> 
> Number of Sessions: 1