Subject: [lp-wan] A non WG forming BoF at IETF 95?

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 8 Jan 2016 10:54:09 +0000

Dear all:

Wondering if we’d have a quorum to meet in Buenos Aires?

We cuod ask for a non WG forming BoF to start with.

2016-02-19 (Friday): Cut-off date for BOF proposal requests to Area Directors at UTC 23:59. To request a BOF, please see instructions on Requesting a BOF<http://www.ietf.org/iesg/bof-procedures.html>.

Happy new year !

Pascal

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Fri, 8 Jan 2016 10:07:54 -0300

Pascal,
          Count on me for IETF95.
Regards,

                           Diego Dujovne

2016-01-08 7:54 GMT-03:00 Pascal Thubert (pthubert) <[email-masked]>:

> *2016-02-19 (Friday):* Cut-off date for BOF proposal requests to Area
> Directors at UTC 23:59. To request a BOF, please see instructions on Requesting
> a BOF <http://www.ietf.org/iesg/bof-procedures.html>.
>
>
>
> Happy new year !
>
>
>
> Pascal
>
>
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>
>

-- 
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Michel Veillette <[email-masked]>
Date: Fri, 8 Jan 2016 14:50:16 +0000

Count also on me for IETF95.

Regards
Michel Veillette

From: lp-wan [mailto:[email-masked]] On Behalf Of Prof. Diego Dujovne
Sent: January-08-16 8:08 AM
To: Pascal Thubert (pthubert) <[email-masked]>
Cc: [email-masked]
Subject: Re: [lp-wan] A non WG forming BoF at IETF 95?

Pascal,
          Count on me for IETF95.
Regards,
                           Diego Dujovne

2016-01-08 7:54 GMT-03:00 Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>>:
Dear all:

Happy new year !

Pascal

_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan

--
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl<http://www.ingenieria.udp.cl>
(56 2) 676 8125

---

From: "Patrick Wetterwald (pwetterw)" <[email-masked]>
Date: Fri, 8 Jan 2016 14:53:54 +0000

Will be there as well.

Patrick

From: lp-wan <[email-masked]<mailto:[email-masked]>> on behalf of Michel Veillette <[email-masked]<mailto:[email-masked]>>
Date: Friday 8 January 2016 at 15:50
To: "Prof. Diego Dujovne" <[email-masked]<mailto:[email-masked]>>, Pascal THUBERT <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [lp-wan] A non WG forming BoF at IETF 95?

Regards
Michel Veillette

From: lp-wan [mailto:[email-masked]] On Behalf Of Prof. Diego Dujovne
Sent: January-08-16 8:08 AM
To: Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [lp-wan] A non WG forming BoF at IETF 95?

Pascal,
          Count on me for IETF95.
Regards,
                           Diego Dujovne

Wondering if we'd have a quorum to meet in Buenos Aires?

Happy new year !

Pascal

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 8 Jan 2016 15:56:35 +0100

will be there

On Fri, Jan 8, 2016 at 3:53 PM, Patrick Wetterwald (pwetterw) <
[email-masked]> wrote:

> Will be there as well.
>
> Patrick
>
> From: lp-wan <[email-masked]> on behalf of Michel Veillette <
> [email-masked]>
> To: "Prof. Diego Dujovne" <[email-masked]>, Pascal THUBERT <
> [email-masked]>
> Cc: "[email-masked]" <[email-masked]>
>
> *From:* lp-wan [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Prof. Diego Dujovne
> *Sent:* January-08-16 8:08 AM
> *To:* Pascal Thubert (pthubert) <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: [lp-wan] A non WG forming BoF at IETF 95?
>
>
>
> Pascal,
>
>           Count on me for IETF95.
>
> Regards,
>
>                            Diego Dujovne
>
>
>

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: Alexander Pelov <[email-masked]>
Date: Fri, 8 Jan 2016 17:57:33 +0100

Dear Pascal,

I like the idea! I’ll be there too.

Happy New Year and best wishes !

Best,
Alexander

> Le 8 janv. 2016 à 15:56, Thomas Watteyne <[email-masked]> a écrit :
> 
> will be there
> 
> On Fri, Jan 8, 2016 at 3:53 PM, Patrick Wetterwald (pwetterw) <[email-masked] <mailto:[email-masked]>> wrote:
> Will be there as well.
> 
> Patrick
> 
> From: lp-wan <[email-masked] <mailto:[email-masked]>> on behalf of Michel Veillette <[email-masked] <mailto:[email-masked]>>
> To: "Prof. Diego Dujovne" <[email-masked] <mailto:[email-masked]>>, Pascal THUBERT <[email-masked] <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> 
> From: lp-wan [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Prof. Diego Dujovne
> To: Pascal Thubert (pthubert) <[email-masked] <mailto:[email-masked]>>
> Cc: [email-masked] <mailto:[email-masked]>
> 2016-01-08 7:54 GMT-03:00 Pascal Thubert (pthubert) <[email-masked] <mailto:[email-masked]>>:
> 
> Dear all:
> 
>  
> 
> 2016-02-19 (Friday): Cut-off date for BOF proposal requests to Area Directors at UTC 23:59. To request a BOF, please see instructions on Requesting a BOF <http://www.ietf.org/iesg/bof-procedures.html>.
> 
>  
> 
> Happy new year !
> 
>  
> 
> Pascal
> 
>  
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/lp-wan <https://www.ietf.org/mailman/listinfo/lp-wan>
> 
> 
> 
> --
> 
> DIEGO DUJOVNE
> www.ingenieria.udp.cl <http://www.ingenieria.udp.cl/>
> (56 2) 676 8125
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/lp-wan <https://www.ietf.org/mailman/listinfo/lp-wan>
> 
> 
> 
> 
> -- 
> www.thomaswatteyne.com <http://www.thomaswatteyne.com/>

---

From: <[email-masked]>
Date: Fri, 8 Jan 2016 17:05:16 +0000

Hello al,

Happy new year!
I'll be there, too, and I think its a good opportunity to converge and draw a summary on some discussions we've had as well as open up new discussions.
Best,

Dominique

De : lp-wan <[email-masked]<mailto:[email-masked]>> on behalf of Alexander Pelov <[email-masked]<mailto:[email-masked]>>
Date : Friday 8 January 2016 17:57
À : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Objet : Re: [lp-wan] A non WG forming BoF at IETF 95?

Dear Pascal,

Best,
Alexander

Le 8 janv. 2016 à 15:56, Thomas Watteyne <[email-masked]<mailto:[email-masked]>> a écrit :

will be there

On Fri, Jan 8, 2016 at 3:53 PM, Patrick Wetterwald (pwetterw) <[email-masked]<mailto:[email-masked]>> wrote:
Will be there as well.

Patrick

Regards
Michel Veillette

Pascal,
          Count on me for IETF95.
Regards,
                           Diego Dujovne

Happy new year !

Pascal

--
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl<http://www.ingenieria.udp.cl/>
(56 2) 676 8125

Thomas Watteyne, PhD

www.thomaswatteyne.com<http://www.thomaswatteyne.com/>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Ana Minaburo <[email-masked]>
Date: Mon, 11 Jan 2016 15:23:48 +0100

Hello,

I will be there too.

Thanks
Ana

---

From: Laurent Toutain <[email-masked]>
Date: Mon, 11 Jan 2016 17:32:16 +0100

I will also be here

Laurent

-- 
Laurent Toutain
+--- VoIP (recommended) ---+----------- Télécom Bretagne -----------+
| Tel: +33 2 22 06 8156    | Tel: + 33 2 99 12 7026                 | Visit
:
| Mob: +33 6 800 75 900    |                                        |
| Fax: +33 2 22 06 8445    | Fax: +33 2 99 12 7030                  |
http://class.touta.in
| [email-masked]         | [email-masked]    |
+--------------------------+----------------------------------------+

---

From: <[email-masked]>
Date: Wed, 13 Jan 2016 08:13:07 +0000

Hi

I will participate.

Regards
Emile

From: lp-wan [mailto:[email-masked]] On Behalf Of Laurent Toutain
Sent: lundi 11 janvier 2016 17:32
To: Pascal Thubert (pthubert)
Cc: [email-masked]
Subject: Re: [lp-wan] A non WG forming BoF at IETF 95?

I will also be here

Laurent

On Fri, Jan 8, 2016 at 11:54 AM, Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> wrote:
Dear all:

Happy new year !

Pascal

--
Laurent Toutain
+--- VoIP (recommended) ---+----------- Télécom Bretagne -----------+
| Tel: +33 2 22 06 8156    | Tel: + 33 2 99 12 7026                 | Visit :
| Mob: +33 6 800 75 900    |                                        |
| Fax: +33 2 22 06 8445    | Fax: +33 2 99 12 7030                  |  http://class.touta.in
| [email-masked]<mailto:[email-masked]>         | [email-masked]<mailto:[email-masked]>    |
+--------------------------+----------------------------------------+

---

From: Yong-Geun Hong <[email-masked]>
Date: Wed, 13 Jan 2016 19:31:20 +0900

Dear Pascal.

I will participate..

Best regards.

Yong-Geun.

---

From: "weigengyu" <[email-masked]>
Date: Fri, 15 Jan 2016 09:50:29 +0800

Hi, 

I believe such works are very important though I can not be there this time.
We are interested in this topic and wish to do some contributions if possible.

Regards,

Gengyu WEI
Network Technology Center
School of Computer 
Beijing University of Posts and Telecommunications

From: Pascal Thubert (pthubert) 
Sent: Friday, January 08, 2016 6:54 PM
To: [email-masked] 
Subject: [lp-wan] A non WG forming BoF at IETF 95?

Dear all:

2016-02-19 (Friday): Cut-off date for BOF proposal requests to Area Directors at UTC 23:59. To request a BOF, please see instructions on Requesting a BOF.

Happy new year !

Pascal 

--------------------------------------------------------------------------------
_______________________________________________
lp-wan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lp-wan

---

From: "weigengyu" <[email-masked]>
Date: Fri, 15 Jan 2016 11:30:54 +0800

Hi all, 

I have just reviewed a doc which is about 6loWPAN and CoRE written by Carsten Bormann about five year’s ago. 
It explains the standard track to get the next billion nodes on the net and into the web, and obviously the net is IEEE801.15.4.
As a result, the 6loWPAN is clearly for IPv6 over Low-Power Area Networks (IEEE 802.15.4). 

But now, 
it is the time to concern IPv6 over LP-WAN because these billion nodes may be on the net of LP-WAN, such as LoRa, SIGFOX, and etcs. 
There net are with longer raido range, and other features are different from IEEE 802.15.4 of that time. 
So, I think that it is required to extend 6loWPAN or define some new standards for getting these billion nodes on the LP-WAN into the web. 

Regards,

Gengyu WEI

From: weigengyu 
Sent: Friday, January 15, 2016 9:50 AM
To: Pascal Thubert (pthubert) ; [email-masked] 
Subject: Re: [lp-wan] A non WG forming BoF at IETF 95?

Hi, 

Regards,

Gengyu WEI

Dear all:

Happy new year !

Pascal