Subject: [lp-wan] About NB-LTE and NB-IoT

From: Felipe Del Carpio <[email-masked]>
Date: Mon, 21 Mar 2016 09:18:20 +0000

Dear Ana, Alexander and Laurent,
 
Thank you very much for the informative draft you shared  ( https://tools.ietf.org/html/draft-minaburo-lp-wan-gap-analysis-01 ). I have read it and have some comments that might be useful for its improvement.
 
On Annex A, Figure 1 shows a sample of radio technologies applicable to LP-WAN. You showed their range,  throughput and MAC MTU sizes. However, the last element on the table referring to 
NB-LTE ( | NB-LTE |< 15 km | < 150 kbps | < 200 B |) 
is not completely correct. I would like to comment on it based on the following blog post http://www.ericsson.com/research-blog/internet-of-things/cellular-iot-alphabet-soup/
 
First of all, the name NB-LTE is not correct. The NB-IoT is the name of the Work Item in 3GPP, the acronym NB-LTE became NB-IoT at the beginning of the current WI work. 
Please see ftp://ftp.3gpp.org/TSG_RAN/TSG_RAN/TSGR_70/Docs/RP-152284.zip  section 3. In other words, there is no work item name NB-LTE in 3GPP. Please refer also too  http://www.3gpp.org/news-events/3gpp-news/1733-niot.

NB-IoT supports uplink and downlink rates of about 200 kbps which is larger than the value showed in the table. The maximum uplink and downlink rates will be available when the standardization process is complete.  Also, the MAC MTU size of NB-IoT is not limited to < 200B because the LTE-IoT supports segmentation at L2. The specs are not complete yet but the max. MTU size might be well above the thousands of bytes in any case. 

All in all, I recommend the change on name, throughput and MAC MTU size:

     | NB-IoT |  <15 km | ~ 200kbps | >1000B | supports segmentation |
 
Please also note that LTE Rel-13 Cat-M1 is designed for the IoT market as well as described in the blog post.
 
I hope my contribution can help you in improving the draft,
 
Kind regards,
Felipe Del Carpio

---

From: Alexander Pelov <[email-masked]>
Date: Mon, 21 Mar 2016 14:46:13 +0100

Dear Felipe,

Thanks for your feedback! 

> Le 21 mars 2016 à 10:18, Felipe Del Carpio <[email-masked]> a écrit :
> 

That’s an interesting update. We’ll take it into account for the next version.

> Please also note that LTE Rel-13 Cat-M1 is designed for the IoT market as well as described in the blog post.

Lots of things still happening at the 3GPP. From my understanding, there are no big technological problems. The way I see it, the work at 3GPP should provide operators with ways of having energy efficient, simplified, cheap connectivity for devices. The difficult part for me is the *simplified* (+ energy efficient for end-devices). I think that the IETF could contribute in this direction - bring IP to the simplest L2 LP-WAN stack possible. If a technology provider manages to add fragmentation + security + whatnot on the L2 - even better.

Best,
Alexander

> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan