Subject: [lp-wan] LPWAN technical session slots

From: Alexander Pelov <[email-masked]>
Date: Mon, 11 Jul 2016 23:11:08 +0200

Dear all,

The program for the BoF on Monday is now on the datatracker ( https://datatracker.ietf.org/meeting/96/agenda/lpwan/ ) - there are no changes to the one we’ve discussed until now.

In parallel, we’re organizing a Technical session, which will take place on Sunday, July 17th. It will take place after the welcome reception - 19h00-20h30 (7PM-8:30PM). If you wish to present a technical draft, or have a couple of slides you wish to discuss, please reply to this mail with the title, the speaker and possibly a short outline of the talk (and the requested duration). 

Title:
Presenter:
Outline:
Duration:

We’re in the process of reserving a room and we’ll publish it as soon as we have the confirmation. See you in a couple of days!

Best,
Alexander

---

From: Ana Minaburo <[email-masked]>
Date: Mon, 11 Jul 2016 23:13:10 -0500

Hello Alex,

We want to present our idea about the SCHC static context header
compression.

On Monday, 11 July 2016, Alexander Pelov <[email-masked]> wrote:

> Dear all,
>
> The program for the BoF on Monday is now on the datatracker (
> https://datatracker.ietf.org/meeting/96/agenda/lpwan/ ) - there are no
> changes to the one we’ve discussed until now.
>
> In parallel, we’re organizing a Technical session, which will take place
> on Sunday, July 17th. It will take place after the welcome reception -
> 19h00-20h30 (7PM-8:30PM). If you wish to present a technical draft, or have
> a couple of slides you wish to discuss, please reply to this mail with the
> title, the speaker and possibly a short outline of the talk (and the
> requested duration).
>
> Title: SCHC
> Presenter: Laurent Toutain
> Outline: The SCHC header compression is adapted for the LPWAN networks. It
> reduces the header overhead to 1 byte or less depending on the layer two.
> It works well for any protocol stack.
> Duration: 15min
>
> We’re in the process of reserving a room and we’ll publish it as soon as
> we have the confirmation. See you in a couple of days!
>
> Best,
> Alexander
>
> _______________________________________________
> lp-wan mailing list
> [email-masked] <javascript:;>
> https://www.ietf.org/mailman/listinfo/lp-wan
>

---

From: Dan García Carrillo <[email-masked]>
Date: Tue, 12 Jul 2016 20:07:28 +0200

Hello Alex,

We want to present our idea about extending LoRaWAN Authentication with RADIUS.

Thank you,
Best Regards,
Dan. 

> El 11 jul 2016, a las 23:11, Alexander Pelov <[email-masked]> escribió:
> 
> Dear all,
> 
> Title: LoRaWAN Authentication in RADIUS
> Presenter: Dan Garcia-Carrillo
> Outline: LoRaWAN join procedure is integrated with RADIUS to managing the authentication, authorization and key management.
> Duration: 10-15 min
> 
> [email-masked]

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Wed, 13 Jul 2016 12:09:17 +0200

Dear Alexander,

We would like to present a technical draft. Data below:

- Title:      Optimized 6LoWPAN Fragmentation Header for LPWAN
- Presenter:  Carles Gomez
- Outline:    Updated version of the draft, which now includes security
              considerations
- Duration:   10 min

Cheers,

Carles

> 19h00-20h30 (7PM-8:30PM). If you wish to present a technical draft, or
> have a couple of slides you wish to discuss, please reply to this mail
> with the title, the speaker and possibly a short outline of the talk (and
> the requested duration).
>
> Title:
> Presenter:
> Outline:
> Duration:
>
> We’re in the process of reserving a room and we’ll publish it as soon
> as we have the confirmation. See you in a couple of days!
>
> Best,
> Alexander
>

---

From: Xavier Vilajosana <[email-masked]>
Date: Wed, 13 Jul 2016 12:20:00 +0200

Dear Alexander

We will would like to have a short presentation about our technical draft.

- Title:      Transmission of IPv6 Packets over LoRaWAN
- Presenter:  Xavier Vilajosana
- Outline:    Initial ideas on how to address adress autoconfiguration and
early directions towards static header compression
- Duration:   5 min

regards,
Xavi

*Xavier Vilajosana*
*CIO*

Mobile: (+34) 646 633 681 <%28%2B34%29%2093%20418%2005%2085>
Office: (+34) 93 418 05 85

Aragó, 383, 4th floor
08013 Barcelona, Spain

9-10 Carlos Place, Mayfair
London W1K 3AT, UK

*This email may contain confidential information and may be subject to
professional secrecy. Its dissemination, copying, distribution,
reproduction, forwarding or any other unauthorized use is strictly
prohibited. If you receive this email in error, please notify us
immediately and arrange for its deletion, together with any attached
documents.*

*Este correo electrónico puede contener información estrictamente
confidencial, y puede estar sometido al secreto profesional. Está prohibida
su difusión, copia, distribución, reproducción, reenvío o cualquier otro
uso no autorizado. En caso de recibir este correo por error, rogamos nos
lo comunique de inmediato y proceda a su eliminación, así como de cualquier
documento que se adjunte.*

2016-07-13 12:09 GMT+02:00 Carles Gomez Montenegro <[email-masked]>:

> > changes to the one weâ€™ve discussed until now.
> >
> > In parallel, weâ€™re organizing a Technical session, which will take
> place
> > Weâ€™re in the process of reserving a room and weâ€™ll publish it as soon

-- 

Aragó, 383, 4th floor
08013 Barcelona, Spain

9-10 Carlos Place, Mayfair
London W1K 3AT, UK

*This email may contain confidential information and may be subject to 
professional secrecy. Its dissemination, copying, distribution, 
reproduction, forwarding or any other unauthorized use is strictly 
prohibited. If you receive this email in error, please notify us 
immediately and arrange for its deletion, together with any attached 
documents.*

*Este correo electrónico puede contener información estrictamente 
confidencial, y puede estar sometido al secreto profesional. Está prohibida 
su difusión, copia, distribución, reproducción, reenvío o cualquier otro 
uso no autorizado. En caso de recibir este correo por error, rogamos nos 
lo comunique de inmediato y proceda a su eliminación, así como de cualquier 
documento que se adjunte.*

---

From: Lorenzo Vangelista <[email-masked]>
Date: Wed, 13 Jul 2016 13:05:01 +0200

Dear Alexander,

where that will take place?

Kind Regards

Lorenzo

> On 11 Jul 2016, at 23:11, Alexander Pelov <[email-masked]> wrote:
> 
> Dear all,
>