Subject: [lp-wan] FW: New Version Notification for draft-zuniga-lpwan-sigfox-system-description-00.txt

From: Juan Carlos Zuniga <[email-masked]>
Date: Wed, 6 Jul 2016 01:58:36 +0000

Hi all,

We have submitted a draft describing SIGFOX’s system and radio protocol characteristics. 
This draft complements the presentation that will be provided at the upcoming Berlin meeting.

Best,

Juan Carlos & Benoit

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: July 5, 2016 9:53 PM
To: Benoit Ponsard <[email-masked]>; Juan Carlos Zuniga <[email-masked]>
Subject: New Version Notification for draft-zuniga-lpwan-sigfox-system-description-00.txt

A new version of I-D, draft-zuniga-lpwan-sigfox-system-description-00.txt
has been successfully submitted by Juan Carlos Zuniga and posted to the IETF repository.

Name:		draft-zuniga-lpwan-sigfox-system-description
Revision:	00
Title:		SIGFOX System Description
Document date:	2016-07-05
Group:		Individual Submission
Pages:		10
URL:            https://www.ietf.org/internet-drafts/draft-zuniga-lpwan-sigfox-system-description-00.txt
Status:         https://datatracker.ietf.org/doc/draft-zuniga-lpwan-sigfox-system-description/
Htmlized:       https://tools.ietf.org/html/draft-zuniga-lpwan-sigfox-system-description-00

Abstract:
   This document presents an overview of the network architecture and
   system characteristics of a typical SIGFOX Low Power Wide Area
   Network (LPWAN), which is in line with the terminology and
   specifications being defined by the ETSI ERM TG28 LTN group.  It is
   intended to be used as background information by the IETF LPWAN group
   when defining system requirements of different LPWAN technologies
   that are suitable to support common IP services.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 6 Jul 2016 15:06:58 -0500

Hi Juan Carlos,

> We have submitted a draft describing SIGFOX’s system and radio protocol characteristics.

I was reading this short draft and have some questions:

I am confused by uplink/downlink discussion. What is the direction of
each? In 3GPP, uplink is from UE to the BS, I am assuming it is
similar in here, i.e. from the device to the BS?

Is the Dev ID in uplink frame MAC address?
Where is the MAC layer or Layer 2 defined?

In Section 5.3. you say
Downlink communications are achieved by querying the
   network for existing data from the device.

As per my assumption above, i.e. downlink is from BS to the device,
then why the above statement? How do you query the network?

Regards,

Behcet

> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Thu, 7 Jul 2016 00:58:27 +0000

Hi Behcet,

Thanks. Please see responses in-line:

> From: Behcet Sarikaya [mailto:[email-masked]]
> Sent: July 6, 2016 4:07 PM
> To: Juan Carlos Zuniga <[email-masked]>
> Cc: lp-wan <[email-masked]>
> Subject: Re: [lp-wan] FW: New Version Notification for draft-zuniga-lpwan-
> sigfox-system-description-00.txt
> 
> Hi Juan Carlos,
> 
> 
> I am confused by uplink/downlink discussion. What is the direction of each? In
> 3GPP, uplink is from UE to the BS, I am assuming it is similar in here, i.e. from
> the device to the BS?
[JCZ] Yes, this is the same definition used in 3GPP, IEEE 802.11/.15, ETSI, satellite and other wireless technologies.

> Is the Dev ID in uplink frame MAC address?
[JCZ] MAC address is used in IEEE 802 for device/interface identification, localization, frame forwarding/bridging (source, destination), etc. In this case the Device ID is used to identify the source of the uplink packet.

> Where is the MAC layer or Layer 2 defined?
[JCZ] In sections 5.X.2. 

> As per my assumption above, i.e. downlink is from BS to the device, then why
> the above statement? How do you query the network?
[JCZ] Because of the asynchronous wake up time of the device, it has to check if there is downlink data being cached in the network and waiting to be delivered. The device sends an uplink query and then opens up a listening window to receive the downlink response from the network.

Regards,

Juan Carlos 
> > Subject: New Version Notification for
> > draft-zuniga-lpwan-sigfox-system-description-00.txt
> >
> >
> > A new version of I-D,
> > draft-zuniga-lpwan-sigfox-system-description-00.txt
> > Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> >
> > The IETF Secretariat
> >

---

From: "Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)" <[email-masked]>
Date: Fri, 8 Jul 2016 06:03:40 +0000

Hi Juan, Benoit, 

Thanks for the info. There is a statement made in the draft (Section 5.3):

"Under the strictest regulations, the system can allow a maximum of 140 uplink messages and 4 downlink messages per device."

May be I m missing some basics here, but I did not understand these restrictions. 140 uplink msgs, 4 downlink msgs per device over a specific time window ? 

Regards,
Rahul

-----Original Message-----
From: lp-wan [mailto:[email-masked]] On Behalf Of Juan Carlos Zuniga
Sent: 06 July 2016 AM 07:29
To: lp-wan
Subject: [lp-wan] FW: New Version Notification for draft-zuniga-lpwan-sigfox-system-description-00.txt

Hi all,

Best,

Juan Carlos & Benoit

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: July 5, 2016 9:53 PM
To: Benoit Ponsard <[email-masked]>; Juan Carlos Zuniga <[email-masked]>
Subject: New Version Notification for draft-zuniga-lpwan-sigfox-system-description-00.txt

Abstract:

The IETF Secretariat

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 08 Jul 2016 09:27:30 +0200

> May be I m missing some basics here, but I did not understand these restrictions. 140 uplink msgs, 4 downlink msgs per device over a specific time window ? 

Per day, IIRC.

That's why we are talking about "millibit" (per second) networks...

Grüße, Carsten

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Fri, 8 Jul 2016 12:52:20 +0000

Hello,

> From: Carsten Bormann [mailto:[email-masked]]
> Sent: July 8, 2016 3:28 AM
> To: Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)
> <[email-masked]>
> Cc: Juan Carlos Zuniga <[email-masked]>; lp-wan <lp-
> [email-masked]>
> Subject: Re: [lp-wan] New Version Notification for draft-zuniga-lpwan-sigfox-
> system-description-00.txt
> 
> > "Under the strictest regulations, the system can allow a maximum of 140
> uplink messages and 4 downlink messages per device."
> >
> > May be I m missing some basics here, but I did not understand these
> restrictions. 140 uplink msgs, 4 downlink msgs per device over a specific time
> window ?
> 
> Per day, IIRC.
[JCZ] Thanks Carsten. Indeed, the limit in the number of messages is per day.

Regards,

Juan Carlos