Subject: [lp-wan] LPWAN technical session agenda

From: Alexander Pelov <[email-masked]>
Date: Wed, 13 Jul 2016 18:58:50 +0200

Dear all,

For the moment we have received the following requests for presentation slots:

We’re at 7 presentations and a total duration of 1:10, which leaves us some room for discussions for the moment. I don’t think we should aim at filling the whole time on a Sunday evening, but we’re not going to rush it either. 

We’re still waiting confirmation for the room allocation - we’ll keep you posted on this. 

Alexander

Slot allocation in proposed order: 

- RoHC applicability in LPWAN
Presenter: Ana Minaburo
10 min
see: draft-minaburo-lpwan-rohc-applicability-00 

- Optimized 6LoWPAN Fragmentation Header for LPWAN
Presenter:  Carles Gomez
10 min
see: draft-gomez-lpwan-fragmentation-header-02
Updated version of the draft, which now includes security considerations

- SCHC static context header compression
Presenter: Laurent Toutain
15 min
see: draft-toutain-6lpwa-ipv6-static-context-hc-01

- LoRaWAN Authentication with RADIUS
Presenter: Dan Carrillo/Arunprabhu Kandasamy
10 min
see: draft-garcia-radext-radius-lorawan-01

- Transmission of IPv6 Packets over LoRaWAN
Presenter: Xavier Vilajosana
5 min
see: draft-vilajosana-lpwan-lora-hc-00
Initial ideas on how to address adress autoconfiguration and early directions towards static header compression

- Control / User plane interface between LPWAN Radio Termination gateway and an aggregation gateway
Presenter: Sri Gundavelli
10 min

- Considerations for Radio Resource Management for LPWAN
Presenter: Sri Gundavelli
10 min

---

From: Alexander Pelov <[email-masked]>
Date: Sat, 16 Jul 2016 14:27:38 +0200

Dear all,

We’ve just received our room allocation for the technical session and we’ll meet at the **Tiergarten**.

We’ll start at 19:30 (sharp) and we have the room until 21:00. 

See you tomorrow!

Best,
Alexander 

> Le 13 juil. 2016 à 18:58, Alexander Pelov <[email-masked]> a écrit :
> 
> Dear all,
> 
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan