Subject: [lp-wan] Ticket #13 Terminology Sublayers

From: ana minaburo <[email-masked]>
Date: Tue, 17 Apr 2018 09:45:17 +0200

Hello,

Here is the link, with all the description:

https://trac.ietf.org/trac/lpwan/ticket/13

The problem was to clarify the way the compression and the fragmentation
were done, in which order. It was also the possibility to name the
different actors in the description.

A complete section 4 has been added, it includes the overview, the
different packets formats, and the SCHC operations place.

Is there something else missing in this part? May I close this ticket?

Thanks
Ana

---

From: <[email-masked]>
Date: Thu, 26 Apr 2018 15:37:53 +0000

Hello Ana,

I think we got this issue mostly covered and you can close the ticket.
One nit : Figure 5 shows a Fragment Header followed by a Fragment. This should Fragment Header followed by Fragment Payload, otherwise it's recursive, isn't it? The Fragment Payload currently contains "Comp. Header | Payload", I think it should contain "part of SCHC Packet". The text that goes with Figure 5 should be changed to say just that.
I'll provide text to that purpose.
Best regards

Dominique

De : lp-wan <[email-masked]<mailto:[email-masked]>> on behalf of ana minaburo <[email-masked]<mailto:[email-masked]>>
Date : Tuesday 17 April 2018 09:45
À : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Objet : [lp-wan] Ticket #13 Terminology Sublayers

Hello,

The problem was to clarify the way the compression and the fragmentation were done, in which order. It was also the possibility to name the different actors in the description.

A complete section 4 has been added, it includes the overview, the different packets formats, and the SCHC operations place.

Thanks
Ana

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.