Subject: [lp-wan] Ticket #17 Compression Terminology

From: ana minaburo <[email-masked]>
Date: Tue, 17 Apr 2018 09:56:06 +0200

Hello,

Here is the link, with all the description:

https://trac.ietf.org/trac/lpwan/ticket/17

* The problem was to clarify the terms used to define the compression
header fields and rule.

Since version 10 we have included the use of:

- In Section 3 Terminology we have added:
Compress Residue,
Field Description
SCHC Packet

- In Section 4 Overview
We have added a better explanation of the different instances

- In Section 6.3 Packet Processing
The overall section has been written to add the new terminology and a more
logic compression process.

Does the Compression description is more clear? Is there still something to
add?
May I close this ticket too?

Ana

---

From: <[email-masked]>
Date: Wed, 25 Apr 2018 07:18:44 +0000

Hello Ana, all,

I think we go this issue mostly covered.
For the record, I want to mention that the new versions of the draft also have the keywords SCHC ACK and SCHC Fragment.
I'm still advocating for a SCHC F/R keyword to parallel the SCHC C/D keyword.
Right now, there is still a nit in the draft (and in your email below) : the Compressions Residue is sometimes written as Compress Residue.
Best regards,

Dominique

De : lp-wan <[email-masked]<mailto:[email-masked]>> on behalf of ana minaburo <[email-masked]<mailto:[email-masked]>>
Date : Tuesday 17 April 2018 09:56
À : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Objet : [lp-wan] Ticket #17 Compression Terminology

Hello,

* The problem was to clarify the terms used to define the compression header fields and rule.

- In Section 4 Overview

- In Section 6.3 Packet Processing
The overall section has been written to add the new terminology and a more logic compression process.

Does the Compression description is more clear? Is there still something to add?
May I close this ticket too?

Ana

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.