Subject: [lp-wan] Next interim meetings - moving to Wednesday (confirm now!)

From: Alexander Pelov <[email-masked]>
Date: Fri, 20 Apr 2018 09:22:31 +0200

Dear all,

Ana has closed quite a lot of tickets that were discussed during the last interim. There are some other points to be discussed, and for this, we need to get our interim meetings started.

We’d like to move the meetings on Wednesday, 5PM-6PM CEST (instead of the regular Tuesdays), as there were some collisions reported for the Tuesday slot.

In case you have strong feelings against this, please drop us a message by Tuesday, April 24.

After this, we’ll schedule the following meetings starting from May 16th :
- May 16th
- May 30th
- June 13th
- June 27th

(draft submission cut-off is July 2nd)
- July 4th - IETF 102 preparation interim

Best,
The Chairs

---

From: Alexander Pelov <[email-masked]>
Date: Wed, 25 Apr 2018 15:02:33 +0200

Dear all,

There were no strong objections to moving our interim meetings on 
Wednesday, so here it goes!

The meetings will be scheduled for the same hour (5PM-6PM CEST):
- May 16th
- May 30th
- June 13th
- June 27th

Best,
Pascal and Alexander

On 2018-04-20 09:22, Alexander Pelov wrote:
> Dear all,
> 
> Ana has closed quite a lot of tickets that were discussed during the
> last interim. There are some other points to be discussed, and for
> this, we need to get our interim meetings started.
> 
> We’d like to move the meetings on Wednesday, 5PM-6PM CEST (instead of
> the regular Tuesdays), as there were some collisions reported for the
> Tuesday slot.
> 
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan