Subject: [lp-wan] SCHC Implementation Status

From: "Tobias Guggemos" <[email-masked]>
Date: Wed, 20 Jun 2018 09:25:18 +0200

Hey all,

I have two students who wish to try out SCHC in a demo setup with SEMTECH
SX1272 shields and I was wondering if the WG has some sort of list of known
implementations and their status?

I’m particularly interested in an implementation for RIOT-OS and Linux, for
the latter I found https://github.com/ltn22/SCHC 

Thanks

Tobias

-- 

Tobias Guggemos, M.Sc

Ludwig-Maximilians-Universität München (LMU)

Institue of Computer Science

Oettingenstr. 67, Room E003

D-80538 München, Germany

Munich Network Management Team (MNM) 

Tel: +49 89 2180-9209

 <http://www.mnm-team.org/~guggemos> http://www.mnm-team.org/~guggemos

---

From: <[email-masked]>
Date: Mon, 25 Jun 2018 17:28:08 +0000

Hello Tobias,

Please consider joining the Hackathon at the next IETF meeting with your students (locally or remotely), we'll be more than happy to have you on board.
You can try out the existing code(s) and help advancing it!
See  https://trac.ietf.org/trac/ietf/meeting/wiki/102hackathon for details.
Best

Dominique

De : lp-wan <[email-masked]<mailto:[email-masked]>> on behalf of Tobias Guggemos <[email-masked]<mailto:[email-masked]>>
Date : Wednesday 20 June 2018 09:25
À : lp-wan <[email-masked]<mailto:[email-masked]>>
Objet : [lp-wan] SCHC Implementation Status

Hey all,
I have two students who wish to try out SCHC in a demo setup with SEMTECH SX1272 shields and I was wondering if the WG has some sort of list of known implementations and their status?
I’m particularly interested in an implementation for RIOT-OS and Linux, for the latter I found https://github.com/ltn22/SCHC
Thanks
Tobias

--
Tobias Guggemos, M.Sc

Munich Network Management Team (MNM)
Tel: +49 89 2180-9209
http://www.mnm-team.org/~guggemos

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.