Subject: Re: [lp-wan] FW: RFC 8376 on Low-Power Wide Area Network (LPWAN) Overview

From: Xavi Vilajosana Guillen <[email-masked]>
Date: Fri, 1 Jun 2018 10:34:58 +0200

Congratulations to the group, contributors and to the editor!
X

2018-06-01 7:54 GMT+02:00 Pascal Thubert (pthubert) <[email-masked]>:

> Congratulations to the Editor and all the contributors!
>
> The chairs
>
> -----Original Message-----
> From: IETF-Announce <[email-masked]> On Behalf Of
> [email-masked]
> Sent: vendredi 1 juin 2018 01:46
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: RFC 8376 on Low-Power Wide Area Network (LPWAN) Overview
>
> A new Request for Comments is now available in online RFC libraries.
>
>
>         RFC 8376
>
>         Title:      Low-Power Wide Area Network (LPWAN) Overview
>         Author:     S. Farrell, Ed.
>         Status:     Informational
>         Stream:     IETF
>         Date:       May 2018
>         Mailbox:    [email-masked]
>         Pages:      43
>         Characters: 101594
>         Updates/Obsoletes/SeeAlso:   None
>
>         I-D Tag:    draft-ietf-lpwan-overview-10.txt
>
>         URL:        https://www.rfc-editor.org/info/rfc8376
>
>         DOI:        10.17487/RFC8376
>
> Low-Power Wide Area Networks (LPWANs) are wireless technologies with
> characteristics such as large coverage areas, low bandwidth, possibly very
> small packet and application-layer data sizes, and long battery life
> operation.  This memo is an informational overview of the set of LPWAN
> technologies being considered in the IETF and of the gaps that exist
> between the needs of those technologies and the goal of running IP in
> LPWANs.
>
> This document is a product of the IPv6 over Low Power Wide-Area Networks
> Working Group of the IETF.
>
>
> INFORMATIONAL: This memo provides information for the Internet community.
> It does not specify an Internet standard of any kind. Distribution of this
> memo is unlimited.
>
> This announcement is sent to the IETF-Announce and rfc-dist lists.
> To subscribe or unsubscribe, see
>   https://www.ietf.org/mailman/listinfo/ietf-announce
>   https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist
>
> For searching the RFC series, see https://www.rfc-editor.org/search For
> downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk
>
> Requests for special distribution should be addressed to either the author
> of the RFC in question, or to [email-masked].  Unless
> specifically noted otherwise on the RFC itself, all RFCs are for unlimited
> distribution.
>
>
> The RFC Editor Team
> Association Management Solutions, LLC
>
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

-- 
Dr. Xavier Vilajosana
Wireless Networks Lab

*Internet Interdisciplinary Institute (IN3)Professor*
(+34) 646 633 681
[email-masked] <[email-masked]>
http://xvilajosana.org
http://wine.rdi.uoc.edu
Parc Mediterrani de la Tecnologia
Av Carl Friedrich Gauss 5, B3 Building
08860 Castelldefels (Barcelona). Catalonia. Spain

---

From: Laurent Toutain <[email-masked]>
Date: Fri, 1 Jun 2018 14:39:26 +0200

Good job

Laurent

On Fri, Jun 1, 2018 at 10:35 AM Xavi Vilajosana Guillen <[email-masked]>
wrote:

>> <[email-masked]>
>>         Pages:      43
>>         Characters: 101594
>> It does not specify an Internet standard of any kind. Distribution of
>> this memo is unlimited.
>>
>> Requests for special distribution should be addressed to either the
>> author of the RFC in question, or to [email-masked].  Unless

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Fri, 1 Jun 2018 08:43:08 -0400

Congratulations, great job.
Regards,

            Diego

El vie., 1 de jun. de 2018 08:40, Laurent Toutain <
[email-masked]> escribió:

> Good job
>
> Laurent
>
> On Fri, Jun 1, 2018 at 10:35 AM Xavi Vilajosana Guillen <
> [email-masked]> wrote:
>
>>> <[email-masked]>
>>>         Pages:      43
>>>         Characters: 101594
>> Dr.. Xavier Vilajosana