Subject: [lp-wan] tomorrow agenda

From: Laurent Toutain <[email-masked]>
Date: Tue, 26 Jun 2018 11:44:17 +0200

Dear chairs,

We have prepared some slides to present SCHC compression for OSCORE. We
would like to request a 15 min slot to show the results on tomorrow's
meeting. Slides are available at this address.

https://github.com/randreasen/oscoreslides

Ricardo and Laurent

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 26 Jun 2018 13:42:38 +0000

Sure, Laurent…

…Once we conclude SCHC : )

I suggest:

SCHC/IP                              40mn (but keep on if not finished)
OSCHCORE                        15mn

Works?

Pascal

From: lp-wan <[email-masked]> On Behalf Of Laurent Toutain
Sent: mardi 26 juin 2018 11:44
To: lp-wan <[email-masked]>
Cc: Ricardo Andreasen <[email-masked]>
Subject: [lp-wan] tomorrow agenda

Dear chairs,

We have prepared some slides to present SCHC compression for OSCORE. We would like to request a 15 min slot to show the results on tomorrow's meeting. Slides are available at this address.

Ricardo and Laurent

---

From: Laurent Toutain <[email-masked]>
Date: Tue, 26 Jun 2018 16:24:14 +0200

fine :-)

On Tue, Jun 26, 2018 at 3:43 PM Pascal Thubert (pthubert) <
[email-masked]> wrote:

> *From:* lp-wan <[email-masked]> *On Behalf Of *Laurent Toutain
> *Sent:* mardi 26 juin 2018 11:44
> *To:* lp-wan <[email-masked]>
> *Cc:* Ricardo Andreasen <[email-masked]>
> *Subject:* [lp-wan] tomorrow agenda
>
>
>
> Dear chairs,
>
>
>