Subject: [lp-wan] shephering for draft-ietf-lpwan-ipv6-static-context-hc

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 29 Jun 2018 08:46:09 +0000

Dear all:

This edition concludes the WG process for SCHC/IP, and as shepherd I will now ask for publication. 
Thanks you all for the extraordinary work that was done in a very short time, leading to very quick acceptance by some of the supported LPWAN technologies, more to come from IEEE I expect..

Authors, and anyone who would reply with a yes, please answer the following:

Are you aware of any IPR that applies to drafts identified above?
 
To reply please use either:

 "No, I'm not aware of any IPR that applies to this draft"
 or
 "Yes, I'm aware of IPR that applies to this draft"

Many thanks again;

Pascal

> -----Original Message-----
> From: [email-masked] <[email-masked]>
> Sent: vendredi 29 juin 2018 10:25
> To: Laurent Toutain <[email-masked]>; Laurent Toutain
> <[email-masked]>; Ana Minaburo <[email-masked]>; lpwan-
> [email-masked]; Dominique Barthel <[email-masked]>;
> Carles Gomez <[email-masked]>
> Subject: New Version Notification for draft-ietf-lpwan-ipv6-static-context-hc-
> 14.txt
> 
> 
> A new version of I-D, draft-ietf-lpwan-ipv6-static-context-hc-14.txt
> has been successfully submitted by Laurent Toutain and posted to the IETF
> repository.
> 
> Name:		draft-ietf-lpwan-ipv6-static-context-hc
> Revision:	14
> Title:		LPWAN Static Context Header Compression (SCHC) and
> fragmentation for IPv6 and UDP
> Document date:	2018-06-29
> Group:		lpwan
> Pages:		67
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-lpwan-ipv6-static-
> context-hc-14.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-lpwan-ipv6-static-
> context-hc/
> Htmlized:       https://tools.ietf.org/html/draft-ietf-lpwan-ipv6-static-context-
> hc-14
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-lpwan-ipv6-
> static-context-hc
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-lpwan-ipv6-static-
> context-hc-14
> 
> Abstract:
>    This document defines the Static Context Header Compression (SCHC)
>    framework, which provides both header compression and fragmentation
>    functionalities.  SCHC has been tailored for Low Power Wide Area
>    Networks (LPWAN).
> 
>    SCHC compression is based on a common static context stored in both
>    the LPWAN devices and the network side.  This document defines a
>    header compression mechanism and its application to compress IPv6/UDP
>    headers.
> 
>    This document also specifies a fragmentation and reassembly mechanism
>    that is used to support the IPv6 MTU requirement over the LPWAN
>    technologies.  Fragmentation is needed for IPv6 datagrams that, after
>    SCHC compression or when such compression was not possible, still
>    exceed the layer two maximum payload size.
> 
>    The SCHC header compression and fragmentation mechanisms are
>    independent of the specific LPWAN technology over which they are
>    used.  Note that this document defines generic functionalities and
>    advisedly offers flexibility with regard to parameter settings and
>    mechanism choices.  Such settings and choices are expected to be made
>    in other technology-specific documents.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Fri, 29 Jun 2018 10:55:20 +0200

Dear shepherd,

> Are you aware of any IPR that applies to drafts identified above?

No, I'm not aware of any IPR that applies to this draft.

Thanks,

Carles

> Thanks you all for the extraordinary work that was done in a very short
> time, leading to very quick acceptance by some of the supported LPWAN
> technologies, more to come from IEEE I expect..
>
>> URL:
>> https://www.ietf.org/internet-drafts/draft-ietf-lpwan-ipv6-static-
>> context-hc-14.txt
>> Status:
>> https://datatracker.ietf.org/doc/draft-ietf-lpwan-ipv6-static-
>> context-hc/
>> Htmlized:
>> https://tools.ietf.org/html/draft-ietf-lpwan-ipv6-static-context-
>> hc-14
>> Htmlized:
>> https://datatracker.ietf.org/doc/html/draft-ietf-lpwan-ipv6-
>> static-context-hc
>> Diff:
>> https://www.ietf.org/rfcdiff?url2=draft-ietf-lpwan-ipv6-static-
>> context-hc-14
>>
>> Abstract:
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

---

From: Nicolas Sornin <[email-masked]>
Date: Fri, 29 Jun 2018 09:20:17 +0000

Dear all.
I have carefully re-read the final draft and
"No, I'm not aware of any IPR that applies to this draft"

Thank you so much for the great work !.

-----Original Message-----
From: lp-wan <[email-masked]> On Behalf Of Pascal Thubert (pthubert)
Sent: Friday, June 29, 2018 10:46 AM
To: [email-masked]
Cc: lp-wan <[email-masked]>; Suresh Krishnan <[email-masked]>
Subject: [lp-wan] shephering for draft-ietf-lpwan-ipv6-static-context-hc

WARNING - External Email
________________________________

Dear all:

Many thanks again;

Pascal

> To: Laurent Toutain <[email-masked]>; Laurent 
> Toutain <[email-masked]>; Ana Minaburo 
> <[email-masked]>; lpwan- [email-masked]; Dominique Barthel 
> <[email-masked]>; Carles Gomez <[email-masked]>
> has been successfully submitted by Laurent Toutain and posted to the 
> IETF repository.
>
> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat

To view our privacy policy, including the types of personal information we collect, process and share, and the rights and options you have in this respect, see www.semtech.com/legal.

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Fri, 29 Jun 2018 12:08:21 +0000

Hello Pascal, all,

Thanks a lot for the great job!

Best,

Juan Carlos 

> From: lp-wan [mailto:[email-masked]] On Behalf Of Pascal Thubert
> (pthubert)
> Sent: June 29, 2018 10:46 AM
> Thanks you all for the extraordinary work that was done in a very short time,
> leading to very quick acceptance by some of the supported LPWAN

---

From: ana minaburo <[email-masked]>
Date: Fri, 29 Jun 2018 12:11:33 -0500

Hello Pascal, and all

Ana

On Fri, Jun 29, 2018 at 3:46 AM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

> submission