Subject: [lp-wan] slides for tomorrow interim meeting

From: Laurent Toutain <[email-masked]>
Date: Tue, 18 Sep 2018 13:39:05 +0200

Dear chairs,

We would like to request a 15 min slot for tomorrow's meeting (if it is not
too late) to present the window size extension.

The slides are here http://dl.imt-atlantique.fr/get?k=G7Cl8wUFZdx7lCgSAsO

Ana and Laurent

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Wed, 19 Sep 2018 13:11:55 +0200

Hi Laurent, Ana,

Thanks a lot for these interesting slides!

Hoping this helps for the discussion that we'll have this afternoon, here
are a couple of questions:

- Slide 6. By "Fragment size" I understand you refer to "Fragment payload
size", isn't it?

- Slide 7. "Bitmap is divided into 32 parts coded in - Log + unary". At
this moment I have no clue about what this means, so it will be great if
you can elaborate on this when you present it.

Thanks, and hear you later!

Carles

---

From: <[email-masked]>
Date: Wed, 19 Sep 2018 13:16:31 +0000

Hello Carles, all,

> "Log + unary"
This (comes) partly from me.
Binary is the usual encoding of a number using binary digits (bits). The
size of the field is log2 of the maximum value of the number to be
expressed.
"Unary", also calle one-hot encoding: the number is encoding by the
position of a 1 bit among a field of 0's. The size of the field is linear
wit the maximum value of the number to be expressed. Unary representation
can be or'ed together to create a bitmap, at no cost in size.

I guess Laurent meant to write "Log+Linear sizes" or "binary+unary
representation".

Dominique

Le 19/09/18 13:11, « lp-wan on behalf of Carles Gomez Montenegro »
<[email-masked] on behalf of [email-masked]> a écrit :

>> The slides are here
>>http://dl.imt-atlantique.fr/get?k=G7Cl8wUFZdx7lCgSAsO
>>
>> Ana and Laurent
>
>_______________________________________________
>lp-wan mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/lp-wan

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Wed, 19 Sep 2018 16:01:57 +0200

Hello Dominique,

Thanks for your clarification!

Cheers,

Carles