Subject: [lp-wan] Call for adoption of 4 (!) drafts as WG items - ends April 12th

From: Alexander Pelov <[email-masked]>
Date: Wed, 27 Mar 2019 22:09:35 +0100

Dear all,

As discussed during the WG meeting, there have been four documents with a
call for adoption. The adoption in the room was unanimous for all
four documents, and they are in the scope of our current charter.

You can find the minutes of this meeting on the Datatracker:
https://datatracker.ietf.org/meeting/104/materials/minutes-104-lpwan-00

We are now moving the call for adoption to the mailing list and will be
closing the call in two weeks (on April 12th, 2019, 23h59 CET).

*This is the call for adoption for the following documents:*
*1) "SCHC over Sigfox LPWAN" draft*
    draft-zuniga-lpwan-schc-over-sigfox
    https://tools.ietf.org/html/draft-zuniga-lpwan-schc-over-sigfox-06

*2) "Static Context Header Compression (SCHC) over LoRaWAN"*
    draft-petrov-lpwan-ipv6-schc-over-lorawan
    https://tools.ietf.org/html/draft-petrov-lpwan-ipv6-schc-over-lorawan-03

*3) "LPWAN Static Context Header Compression (SCHC) over NB-IoT"*
    draft-minaburo-lpwan-nbiot-hc
    https://tools.ietf.org/html/draft-minaburo-lpwan-nbiot-hc-01

*4) "Data Model for Static Context Header Compression (SCHC)"*
    draft-toutain-lpwan-schc-yang-data-model-00
    https://tools.ietf.org/html/draft-toutain-lpwan-schc-yang-data-model-00

Please read the draft and reply to the list with your comments, remarks,
suggestions and votes on the adoption of this document.

*In order to avoid multiple mails, please send your mail with reference to
all drafts that you support, e.g:*
*"Support for the adoption of the four drafts."*
*"Support for the adoption of drafts X), Y) and Z)"*

Cheers,
Pascal and Alexander

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Wed, 27 Mar 2019 18:14:48 -0300

Le mer. 27 mars 2019 à 18:10, Alexander Pelov <[email-masked]> a écrit :

> https://tools..ietf.org/html/draft-petrov-lpwan-ipv6-schc-over-lorawan-03
> <https://tools.ietf.org/html/draft-petrov-lpwan-ipv6-schc-over-lorawan-03>
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Wed, 27 Mar 2019 21:17:13 +0000

Hi Alex, Pascal,

I support for the adoption of the four drafts

Best,

Juan Carlos

From: lp-wan <[email-masked]> On Behalf Of Alexander Pelov
Sent: March 27, 2019 10:10 PM
To: lp-wan <[email-masked]>
Subject: [lp-wan] Call for adoption of 4 (!) drafts as WG items - ends April 12th

Dear all,

As discussed during the WG meeting, there have been four documents with a call for adoption. The adoption in the room was unanimous for all four documents, and they are in the scope of our current charter.

We are now moving the call for adoption to the mailing list and will be closing the call in two weeks (on April 12th, 2019, 23h59 CET).

This is the call for adoption for the following documents:
1) "SCHC over Sigfox LPWAN" draft
    draft-zuniga-lpwan-schc-over-sigfox
    https://tools.ietf.org/html/draft-zuniga-lpwan-schc-over-sigfox-06

2) "Static Context Header Compression (SCHC) over LoRaWAN"
    draft-petrov-lpwan-ipv6-schc-over-lorawan
    https://tools..ietf.org/html/draft-petrov-lpwan-ipv6-schc-over-lorawan-03<https://tools.ietf.org/html/draft-petrov-lpwan-ipv6-schc-over-lorawan-03>

3) "LPWAN Static Context Header Compression (SCHC) over NB-IoT"
    draft-minaburo-lpwan-nbiot-hc
    https://tools.ietf.org/html/draft-minaburo-lpwan-nbiot-hc-01

4) "Data Model for Static Context Header Compression (SCHC)"
    draft-toutain-lpwan-schc-yang-data-model-00
    https://tools.ietf.org/html/draft-toutain-lpwan-schc-yang-data-model-00

Please read the draft and reply to the list with your comments, remarks, suggestions and votes on the adoption of this document.

In order to avoid multiple mails, please send your mail with reference to all drafts that you support, e.g:
"Support for the adoption of the four drafts."
"Support for the adoption of drafts X), Y) and Z)"

Cheers,
Pascal and Alexander

---

From: <[email-masked]>
Date: Wed, 27 Mar 2019 22:03:53 +0000

Hello Alex, Pascal,

I support adoption of the 4 drafts you mentioned.
Best regards

Dominique

De : lp-wan <[email-masked]<mailto:[email-masked]>> on behalf of Juan Carlos Zuniga <[email-masked]<mailto:[email-masked]>>
Date : Wednesday 27 March 2019 22:17
À : Alexander Pelov <[email-masked]<mailto:[email-masked]>>, lp-wan <[email-masked]<mailto:[email-masked]>>
Objet : Re: [lp-wan] Call for adoption of 4 (!) drafts as WG items - ends April 12th

Hi Alex, Pascal,

Best,

Juan Carlos

From: lp-wan <[email-masked]<mailto:[email-masked]>> On Behalf Of Alexander Pelov
Sent: March 27, 2019 10:10 PM
To: lp-wan <[email-masked]<mailto:[email-masked]>>
Subject: [lp-wan] Call for adoption of 4 (!) drafts as WG items - ends April 12th

Dear all,

Cheers,
Pascal and Alexander

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Thu, 28 Mar 2019 06:35:59 +0100

Hi Alex, Pascal,

I also support adoption of the 4 drafts.

Cheers,

Carles

> De : lp-wan <[email-masked]<mailto:[email-masked]>> on
> behalf of Juan Carlos Zuniga
> <[email-masked]<mailto:[email-masked]>>
> À : Alexander Pelov <[email-masked]<mailto:[email-masked]>>, lp-wan
> <[email-masked]<mailto:[email-masked]>>
> call for adoption. The adoption in the room was unanimous for all four
> documents, and they are in the scope of our current charter.
>

---

From: Jong-Hyouk Lee <[email-masked]>
Date: Thu, 28 Mar 2019 07:27:43 +0100

Hi all

I support for the adoption of the four drafts. 

J.
--
Jong-Hyouk Lee, living somewhere between /dev/null and /dev/random
Protocol Engineering Lab., Sangmyung University

#email: [email-masked]
#webpage: https://sites.google.com/site/hurryon

> 2019. 3. 27. 오후 10:09, Alexander Pelov <[email-masked]> 작성:
> 
> Dear all,
> 
> https://datatracker.ietf.org/meeting/104/materials/minutes-104-lpwan-00 <https://datatracker.ietf.org/meeting/104/materials/minutes-104-lpwan-00>
> 
>     https://tools.ietf.org/html/draft-zuniga-lpwan-schc-over-sigfox-06 <https://tools.ietf.org/html/draft-zuniga-lpwan-schc-over-sigfox-06>
> 
>     https://tools..ietf.org/html/draft-petrov-lpwan-ipv6-schc-over-lorawan-03 <https://tools.ietf.org/html/draft-petrov-lpwan-ipv6-schc-over-lorawan-03>
> 
>     https://tools.ietf.org/html/draft-minaburo-lpwan-nbiot-hc-01 <https://tools.ietf.org/html/draft-minaburo-lpwan-nbiot-hc-01>
> 
>     https://tools.ietf.org/html/draft-toutain-lpwan-schc-yang-data-model-00 <https://tools.ietf.org/html/draft-toutain-lpwan-schc-yang-data-model-00>
>

---

From: ana minaburo <[email-masked]>
Date: Thu, 28 Mar 2019 08:57:06 +0100

Dear Alex and Pascal,

I also support adoption of the 4 documents.

Thank you

Ana

---

From: ivaylo petrov <[email-masked]>
Date: Thu, 28 Mar 2019 14:35:25 +0100

Dear Alex, Pascal,

I support the adoption of those 4 documents.

Best regards,
Ivaylo

On Thu, Mar 28, 2019 at 8:57 AM ana minaburo <[email-masked]> wrote:

>> four documents, and they are in the scope of our current charter..
>>
>> *In order to avoid multiple mails, please send your mail with reference
>> to all drafts that you support, e.g:*

---

From: Cedric Adjih <[email-masked]>
Date: Thu, 28 Mar 2019 15:25:40 +0100

Dear all,

I support the adoption of the four drafts.

best regards,
-- Cedric