Subject: [lp-wan] LPWAN @ IETF 104: call for agenda items

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 11 Mar 2019 07:28:52 +0000

Dear LPWANers,

The final agenda for IETF 104 has been published at: https://datatracker.ietf.org/meeting/104/agenda.html. Keep this link, it's always useful with a number of pointers to meeting needful things. Also consider the IETF application for your smartphone...

So LPWAN will be meeting on Tuesday March 26th from 16:10 to 18:10, during Afternoon session II in room Grand Ballroom<https://datatracker.ietf.org/meeting/104/floor-plan?room=grand-ballroom>

If you'd like a slot to present a draft, please send a request to the chairs (cc) by Friday March 15th.

Please provide the following information:

  *   Draft name
  *   Presenter name
  *   Remote vs. Local presentation
  *   Expected duration
  *   Objective of the discussion

We kindly request to send your slides for presentations by Friday March 22nd. A template will be provided.

Any WG draft not being discussed/presented needs a status update sent to the list by Monday, Friday March 22nd as well.

As always - we would appreciate your help in taking notes and jabber, please do volunteer!

Looking forward to seeing you in all Prague,

Alexander and Pascal

---

From: Edgar Ramos <[email-masked]>
Date: Mon, 11 Mar 2019 10:52:29 +0000

Dear Chairs,
we would like to request an slot for presenting the NB-IoT SCHC draft.

  *   Draft name: draft-minaburo-lpwan-schc-nbiot-hc-02
  *   Presenter name : Ana Minaburo
  *   Remote vs. Local presentation: Local
  *   Expected duration: 5 min
  *   Objective of the discussion: Introducing changes to latest version of the draft and present current discussion on non-IP data delivery parameters

Br

Edgar Ramos and Ana Minaburo

From: lp-wan <[email-masked]> On Behalf Of Pascal Thubert (pthubert)
Sent: Monday, 11 March 2019 9:29 AM
To: lp-wan <[email-masked]>
Subject: [lp-wan] LPWAN @ IETF 104: call for agenda items

Dear LPWANers,

  *   Draft name
  *   Presenter name

Alexander and Pascal

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Mon, 11 Mar 2019 21:06:38 +0000

Hello Pascal, Alex,

Could you please allocate 5 min to present an update to the "SCHC over Sigfox" draft?

I would be the one presenting and it would be local.

Best,

Juan Carlos

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Tue, 12 Mar 2019 09:35:07 +0100

Dear chairs,

We would like to request a slot for presentation in Prague for the new
draft entitled "RTO considerations in LPWAN":
https://datatracker.ietf.org/doc/draft-gomez-rto-considerations-lpwan/

Details follow:

*   Draft name:                    draft-gomez-rto-considerations-lpwan-00
*   Presenter name:                Carles Gomez
*   Remote vs. Local presentation: local
*   Expected duration:             10 minutes
*   Objective of the discussion:   initiate discussion, get feedback,
                                   assess interest from the WG

Comments are welcome and appreciated!

Cheers,

Carles and Jon

> Dear LPWANers,
>
>
>
> The final agenda for IETF 104 has been published at:
> https://datatracker.ietf.org/meeting/104/agenda.html. Keep this link, it's
> always useful with a number of pointers to meeting needful things. Also
> consider the IETF application for your smartphone...
>
>
>
> So LPWAN will be meeting on Tuesday March 26th from 16:10 to 18:10, during
> Afternoon session II in room Grand
> Ballroom<https://datatracker.ietf.org/meeting/104/floor-plan?room=grand-ballroom>
>
>
>
> Any WG draft not being discussed/presented needs a status update sent to
> the list by Monday, Friday March 22nd as well.
>
>
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan