Subject: [lp-wan] Minutes from today's call

From: Alexander Pelov <[email-masked]>
Date: Wed, 15 May 2019 16:43:21 +0200

Dear all,

You can find the minutes from today's interim meeting on the datatracker :
https://datatracker.ietf.org/doc/minutes-interim-2019-lpwan-07-201905151600/

Cheers,
Alexander

---

From: ivaylo petrov <[email-masked]>
Date: Thu, 16 May 2019 09:55:20 +0200

Dear Alexander,

Thank you very much for the link to the minutes! Unfortunately I did not
manage to participate in this call so it was very helpful. Few quick
comments:

* The line `Status of draftsi` seems incomplete.
* Some line breaks seem to be removed/not visible in the web interface.
* On the next to last line `cas meters` maybe should read `gas meters`.

Cheers,
Ivaylo

On Wed, May 15, 2019 at 4:43 PM Alexander Pelov <[email-masked]> wrote:

> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

---

From: ivaylo petrov <[email-masked]>
Date: Wed, 29 May 2019 17:07:33 +0200

Dear Alexander,

Thank you very much for the update of the minutes. Everything looks good to
me now!

Best regards,
Ivaylo