Subject: [lp-wan] FW: (Forward to others) Webex meeting changed: LPWAN interim

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 7 May 2019 08:38:49 +0000

Dear LPWANers

Please find below the webex information for the upcoming interims.

LPWAN interim

Occurs every 2 week(s) on Wednesday effective Wednesday 15 May 2019 until Wednesday 10 July 2019 from 16:00 to 17:00, (UTC+01:00) Brussels, Copenhagen, Madrid, Paris

16:00  |  Europe Summer Time (Paris, GMT+02:00)  |  1 hr

Meeting number (access code): 203 753 214

Meeting password: yjmufJAQ (95683527 from phones)

Add to Calendar<https://cisco.webex.com/cisco/j.php?MTID=m1d3d08ceea39e34c3f7ef7777035af16>

When it's time, join the meeting<https://cisco.webex.com/cisco/j.php?MTID=m9bd63ebe8afae2037b3cf310a2360824>.

Join from a video system or application

Dial [email-masked]<%20sip:[email-masked]>

You can also dial 173.243.2.68 and enter your meeting number.

From the Cisco internal network, dial *267* and the 9-digit meeting number. If you are the host, enter your PIN when prompted.

Join by phone

+1-866-432-9903<tel:%2B1-866-432-9903,,*01*203753214%2395683527%23*01*> Call-in toll-free number (US/Canada)

+1-408-525-6800<tel:%2B1-408-525-6800,,*01*203753214%2395683527%23*01*> Call-in toll number (US/Canada)

Global call-in numbers<https://cisco.webex.com/cisco/globalcallin.php?serviceType=MC&eventID=486734822&tollFree=1>  |  Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Can't join the meeting? <https://collaborationhelp.cisco.com/article/WBX000029055>

IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Alexander Pelov <[email-masked]>
Date: Wed, 15 May 2019 12:01:01 +0200

Dear all,

A short reminder of the WebEx of today's meeting. Please find the
details below.

Cheers,
Alexander

On Tue, May 7, 2019, 10:39 AM Pascal Thubert (pthubert) <[email-masked]>
wrote:

> *LPWAN interim*
> Occurs every 2 week(s) on Wednesday effective Wednesday 15 May 2019 until
> Wednesday 10 July 2019 from 16:00 to 17:00, (UTC+01:00) Brussels,
> Copenhagen, Madrid, Paris
>
> Add to Calendar
> <https://cisco.webex.com/cisco/j.php?MTID=m1d3d08ceea39e34c3f7ef7777035af16>
>
> When it's time, join the meeting
> <https://cisco.webex.com/cisco/j.php?MTID=m9bd63ebe8afae2037b3cf310a2360824>
> .
>
>
>
>
>
>
>
> *Join from a video system or application*
>
> Dial [email-masked]*
>
> From the Cisco internal network, dial *267* and the 9-digit meeting
> number. If you are the host, enter your PIN when prompted.
>
>
>
>
>
> *Join by phone*
>
> *+1-866-432-9903 <%2B1-866-432-9903,,*01*203753214%2395683527%23*01*>*
> Call-in toll-free number (US/Canada)
>
> *+1-408-525-6800 <%2B1-408-525-6800,,*01*203753214%2395683527%23*01*>*
> Call-in toll number (US/Canada)
>
> Global call-in numbers
> <https://cisco.webex.com/cisco/globalcallin.php?serviceType=MC&eventID=486734822&tollFree=1>
>   |  Toll-free calling restrictions
> <https://www.webex.com/pdf/tollfree_restrictions.pdf>
>
>
>
>
>
>
>
> Can't join the meeting?
> <https://collaborationhelp.cisco.com/article/WBX000029055>
>
>
>
>
>
>
>
> IMPORTANT NOTICE: Please note that this Webex service allows audio and
> other information sent during the session to be recorded, which may be
> discoverable in a legal matter. By joining this session, you automatically
> consent to such recordings. If you do not consent to being recorded,
> discuss your concerns with the host or do not join the session.
>
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>