Subject: [lp-wan] Fwd: New datatracker feature: Allow presenters to upload slides

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 15 Jul 2019 14:22:17 +0000

Dear all,

Please see below, you can now upload your slides directly !

Regards,

Pascal

Début du message transféré :

Expéditeur: Robert Sparks <[email-masked]<mailto:[email-masked]>>
Date: 12 juillet 2019 à 17:51:56 UTC+2
Destinataire: IETF WG Chairs <[email-masked]<mailto:[email-masked]>>
Objet: New datatracker feature: Allow presenters to upload slides

Shortly after IETF 104, we added the ability for presenters to upload slides and suggesting to the chairs that they be added to a session.

On the meeting materials page for a group (for example <https://datatracker.ietf.org/meeting/105/session/stir>) anyone logged in who is not a chair/secretary for the group gets a [Suggest New Slides] button.

When they upload slides using that, the chairs will get email, and the suggestions will appear in a new block on that page.

Chairs can then accept or reject each suggestion.

RjS

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 17 Jul 2019 14:50:49 +0000

Dear all:

On the side, please keep in mind that the chromebooks only play PDFs, and use that form to upload your slides.

All the best,

Pascal

From: 6tisch <[email-masked]> On Behalf Of Pascal Thubert (pthubert)
Sent: lundi 15 juillet 2019 07:22
To: [email-masked]; [email-masked]
Subject: [6tisch] Fwd: New datatracker feature: Allow presenters to upload slides

Dear all,

Pascal

RjS

---

From: Tengfei Chang <[email-masked]>
Date: Wed, 17 Jul 2019 17:40:30 +0200

Hi Pascal,

Thanks for notification!

I just pushed the PDF version but don't know how to remove the previous
uploaded slides. Could you check that? Thanks!

Tengfei

On Wed, Jul 17, 2019 at 4:51 PM Pascal Thubert (pthubert) <
[email-masked]> wrote:

> *From:* 6tisch <[email-masked]> *On Behalf Of *Pascal Thubert
> (pthubert)
> *Sent:* lundi 15 juillet 2019 07:22
> *To:* [email-masked]; [email-masked]
> *Subject:* [6tisch] Fwd: New datatracker feature: Allow presenters to
> upload slides
>
>
>
> Dear all,
>
>
>
> *Expéditeur:* Robert Sparks <[email-masked]>
> *Date:* 12 juillet 2019 à 17:51:56 UTC+2
> *Destinataire:* IETF WG Chairs <[email-masked]>
> *Objet:* *New datatracker feature: Allow presenters to upload slides*
>
> Shortly after IETF 104, we added the ability for presenters to upload
> slides and suggesting to the chairs that they be added to a session.
>
> On the meeting materials page for a group (for example <
> https://datatracker.ietf.org/meeting/105/session/stir>) anyone logged in
> who is not a chair/secretary for the group gets a [Suggest New Slides]
> button.
>
> When they upload slides using that, the chairs will get email, and the
> suggestions will appear in a new block on that page.
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>

-- 
Chang Tengfei,
Postdoctoral Research Engineer, Inria