Subject: Re: [lp-wan] LPWAN @ IETF 105: Call for agenda items

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 9 Jul 2019 10:41:55 +0000

Dear presenters:

Gentle reminder to send us your slot request, ideally by tomorrow to you are on the early agenda publication,  at worst by the end of the week.

Please provide the following information:

  *   Draft name
  *   Presenter name
  *   Remote vs. Local presentation
  *   Expected duration
  *   Objective of the discussion

All the best,

Pascal

From: Pascal Thubert (pthubert)
Sent: lundi 24 juin 2019 17:19
To: lp-wan <[email-masked]>
Subject: LPWAN @ IETF 105: Call for agenda items

Dear LPWANers,

The final agenda for IETF 105 has been published at: https://datatracker.ietf.org/meeting/105/agenda.html. Keep this link, it's always useful with a number of pointers to meeting needful things. Also consider the IETF application for your smartphone...

So LPWAN will be meeting on Friday July 26th from 10:00 to 12:00, during Morning session I in room Centre Ville<https://datatracker.ietf.org/meeting/105/floor-plan?room=centre-ville>.

If you'd like a slot to present a draft, please send a request to the chairs (cc) by Friday July 12th.

Please provide the following information:

  *   Draft name
  *   Presenter name
  *   Remote vs. Local presentation
  *   Expected duration
  *   Objective of the discussion

We kindly request to send your slides for presentations by Tuesday July 23rd. A template will be provided.

Any WG draft not being discussed/presented needs a status update sent to the list by Tuesday July 23rd as well.

As always - we would appreciate your help in taking notes and jabber, please do volunteer!

Looking forward to seeing you in all Montreal,

Alexander and Pascal

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 10 Jul 2019 09:20:57 +0000

Dear all

A tentative agenda was posted based on existing WG drafts and requests we got: https://datatracker.ietf.org/doc/agenda-105-lpwan/
Note that we did not get a request for a number of them. Please check whether it's as expected.

All the best,

Pascal

From: Pascal Thubert (pthubert)
Sent: mardi 9 juillet 2019 12:42
To: lp-wan <[email-masked]>
Subject: RE: LPWAN @ IETF 105: Call for agenda items

Dear presenters:

  *   Draft name
  *   Presenter name

All the best,

Pascal

From: Pascal Thubert (pthubert)
Sent: lundi 24 juin 2019 17:19
To: lp-wan <[email-masked]<mailto:[email-masked]>>
Subject: LPWAN @ IETF 105: Call for agenda items

Dear LPWANers,

  *   Draft name
  *   Presenter name

Alexander and Pascal