Subject: [lp-wan] feedback on SCHC CoAP

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 27 Sep 2019 13:44:48 +0000

Dear all :

We are looking for feedback on SCHC COAP for the publication process.

Authors: please confirm that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed. If not, explain why. If you are not aware of any such IPR please answer with "No, I'm not aware of any IPR that applies to this draft" .

All: IF you are aware of IPR concerning the draft that is not posted at https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-lpwan-coap-static-context-hc please let the chairs know ,- there is no IPR reported as of today.

All: If you are aware of implementations, please let us know which and whether it is open source or vendor.

Many thanks in advance;

The chairs

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Fri, 27 Sep 2019 11:04:48 -0300

No, I'm not aware of any IPR that applies to this draft

Regards,

                      Diego Dujovne

Le ven. 27 sept. 2019 à 10:45, Pascal Thubert (pthubert) <[email-masked]>
a écrit :

> Authors: please confirm that any and all appropriate IPR disclosures
> required for full conformance with the provisions of BCP 78 and BCP 79 have
> already been filed. If not, explain why. If you are not aware of any such
> IPR please answer with “No, I'm not aware of any IPR that applies to this
> draft“ .
>
>
>
> All: IF you are aware of IPR concerning the draft that is not posted at
> https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-lpwan-coap-static-context-hc
> please let the chairs know ,- there is no IPR reported as of today.
>
>
>
> All: If you are aware of implementations, please let us know which and
> whether it is open source or vendor..
>
>
>
> Many thanks in advance;
>
>
>
> The chairs
>
>
>
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125