Subject: [lp-wan] shepherd review SCHC CoAP

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 3 Oct 2019 14:15:01 +0000

Hello Laurent and all

There are nits left https://www6.ietf.org/tools/idnits?url=https://www.ietf.org/archive/id/draft-ietf-lpwan-coap-static-context-hc-09.txt like unused references.
Also the OSCORE terms like piv are not defined on first use.

Could you please republish?

All the best

Pascal

From: lp-wan <[email-masked]> On Behalf Of Laurent Toutain
Sent: jeudi 3 octobre 2019 02:54
To: Pascal Thubert (pthubert) <[email-masked]>
Cc: lp-wan <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [lp-wan] feedback on SCHC CoAP

Hi,

Sorry for the delay:

No, I'm not aware of any IPR that applies to this draft

Laurent

On Fri, Sep 27, 2019 at 3:48 PM Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> wrote:
Dear all :

We are looking for feedback on SCHC COAP for the publication process.

Authors: please confirm that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed. If not, explain why. If you are not aware of any such IPR please answer with “No, I'm not aware of any IPR that applies to this draft“ .

All: IF you are aware of IPR concerning the draft that is not posted at https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-lpwan-coap-static-context-hc please let the chairs know ,- there is no IPR reported as of today.

All: If you are aware of implementations, please let us know which and whether it is open source or vendor...

Many thanks in advance;

The chairs

_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 3 Oct 2019 14:18:03 +0000

Hello Laurent and all

Additionally you should split the references in normative and informational.
I’m sure   [I-D.toutain-core-time-scale] is informational isn’t it. Other ref’sd RFCs are probably so as well.

Cheers

Pascal

From: Pascal Thubert (pthubert)
Sent: jeudi 3 octobre 2019 07:15
To: 'Laurent Toutain' <[email-masked]>; [email-masked]' <[email-masked]>
Cc: lp-wan <[email-masked]>; [email-masked]
Subject: shepherd review SCHC CoAP

Hello Laurent and all

All the best

Pascal

From: lp-wan <[email-masked]<mailto:[email-masked]>> On Behalf Of Laurent Toutain
Sent: jeudi 3 octobre 2019 02:54
To: Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>>
Cc: lp-wan <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [lp-wan] feedback on SCHC CoAP

Hi,

Sorry for the delay:

Laurent

Many thanks in advance;

The chairs

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 3 Oct 2019 14:23:12 +0000

Hello Laurent and all

Please do not forget to change the OSCORE draft ref into RFC 8613…

: )

Pascal

From: Pascal Thubert (pthubert)
Sent: jeudi 3 octobre 2019 07:18
To: 'Laurent Toutain' <[email-masked]>; [email-masked]' <[email-masked]>
Cc: 'lp-wan' <[email-masked]>; [email-masked]' <[email-masked]>
Subject: RE: shepherd review SCHC CoAP

Hello Laurent and all

Cheers

Pascal

Hello Laurent and all

All the best

Pascal

Hi,

Sorry for the delay:

Laurent

Many thanks in advance;

The chairs