Subject: [lp-wan] I-D Action: draft-ietf-lpwan-schc-over-lorawan-03.txt

From: [email-masked]
Date: Wed, 09 Oct 2019 00:23:34 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IPv6 over Low Power Wide-Area Networks WG of the IETF.

        Title           : Static Context Header Compression (SCHC) over LoRaWAN
        Authors         : Olivier Gimenez
                          Ivaylo Petrov
                          Julien Catalano
	Filename        : draft-ietf-lpwan-schc-over-lorawan-03.txt
	Pages           : 23
	Date            : 2019-10-09

Abstract:
   The Static Context Header Compression (SCHC) specification describes
   generic header compression and fragmentation techniques for LPWAN
   (Low Power Wide Area Networks) technologies.  SCHC is a generic
   mechanism designed for great flexibility so that it can be adapted
   for any of the LPWAN technologies.

   This document provides the adaptation of SCHC for use in LoRaWAN
   networks, and provides elements such as efficient parameterization
   and modes of operation.  This is called a profile.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lpwan-schc-over-lorawan/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-lpwan-schc-over-lorawan-03
https://datatracker.ietf.org/doc/html/draft-ietf-lpwan-schc-over-lorawan-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lpwan-schc-over-lorawan-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: ivaylo petrov <[email-masked]>
Date: Wed, 9 Oct 2019 10:13:08 +0200

Dear all,

A new version of the SCHC over LoRaWAN draft is published. The main changes
are:

* FPorts 1-223 are usable for part or the whole RuleId, fragmentation needs
only 1 RuleId for uplink and one for downlink direction
* Recommended tile size is also changed to 5.
* Clarified DTag size meaning.
* Updated terminology to be compatible with v21 of the SCHC draft.
* More detailed examples with part of LoRa header structures.
* Improved language.
* Updated the draft template.
* Added Julien Catalano as author.

Best Regards,
Ivaylo Petrov

---------- Forwarded message ---------
From: <[email-masked]>
Date: Wed, Oct 9, 2019 at 9:23 AM
Subject: [lp-wan] I-D Action: draft-ietf-lpwan-schc-over-lorawan-03.txt
To: <[email-masked]>
Cc: <[email-masked]>

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the IPv6 over Low Power Wide-Area Networks WG
of the IETF.

        Title           : Static Context Header Compression (SCHC) over
LoRaWAN
        Authors         : Olivier Gimenez
                          Ivaylo Petrov
                          Julien Catalano
        Filename        : draft-ietf-lpwan-schc-over-lorawan-03.txt
        Pages           : 23
        Date            : 2019-10-09

Abstract:

_______________________________________________
lp-wan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lp-wan