Subject: [lp-wan] LPWAN dinner @ ietf106 - Monday, Nov 18th

From: Alexander Pelov <[email-masked]>
Date: Tue, 5 Nov 2019 18:28:12 +0100

Dear all,

We'd like to continue our long standing tradition and have an LPWAN dinner
on Monday , November 18th.

Please drop a line to the chairs if you'd like to join us so that we can
make the appropriate arrangements.

See you soon!
Pascal and Alexander

---

From: Ana Minaburo <[email-masked]>
Date: Tue, 5 Nov 2019 21:15:35 +0100

Dear Lpwaners,

I will not be with you during the Singapore meeting, I hope you have good
time!

Cheers
Ana

On Tue, Nov 5, 2019 at 6:28 PM Alexander Pelov <[email-masked]> wrote:

> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>