Subject: [lp-wan] WG Rechartering - new charter approval vote (vote ends Dec 3rd)

From: Alexander Pelov <[email-masked]>
Date: Tue, 19 Nov 2019 18:04:36 +0800

Dear all,

As we have achieved all our milestones the LPWAN WG is now rechartering. We
have been discussing the recharter for several IETFs now, so most of the
new charter should be familiar.

The new charter is as follows:
- The introduction and the context remain unchanged.
- Charter item 1 is a generalization of the Charter item 1 we discussed in
past IETFs.
- Charter items 2 and 4 come directly from our previous charter.
- Charter item 3 was proposed, discussed and voted during the session.
- Charter item 5 has been discussed during the past several IETFs.

We would like to confirm the agreement in the room on the mailing list.
Please vote by December 3rd, 23h55 CET.

Cheers,
Pascal and Alexander

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

*Charter Proposal for LPWAN Working Group*
*(Changes are given below in bold)*
A new generation of wireless technologies has emerged under the generic
name of Low-Power Wide-Area (LPWA), with a number of common
characteristics, which make these technologies unique and disruptive for
Internet of Things applications.
Those common traits include an optimized radio modulation, a star topology,
frame sizes in the order of tens of bytes transmitted a few times per day
at ultra-low speeds and sometimes variable MTUs, and, though downstream may
be supported, a mostly upstream transmission pattern that allows the
devices to spend most of their time in low- energy deep-sleep mode.
This enables a range of several kilometers and a long battery lifetime,
possibly ten years operating on a single coin-cell. This also enables
simple and scalable deployments with low-cost devices and thin
infrastructures.
Those benefits come at a price: the layer 2 frame formats are optimized and
specific to each individual technology. There is no network layer and the
application is often hard wired to the layer 2 frame format, leading to
siloed deployments that must be managed, secured and operated individually.
Migrating from one LPWA technology to another implies rebuilding the whole
chain.
To unleash the full power of LPWA technologies and their ecosystems, there
is a need to couple them with other ecosystems that will guarantee the
inter-working by introducing a network layer, and enable common components
for management and security, as well as shared application profiles. The
IETF can contribute by providing IPv6 connectivity, and propose
technologies to secure the operations and manage the devices and their
gateways.
The Working Group will focus on enabling IPv6 connectivity over the
following selection of Low-Power Wide-Area technologies: SIGFOX, LoRa,
WI-SUN and NB-IOT.
These technologies present similar characteristics of rare and widely
unbalanced over-the-air transmissions, with little capability to alter the
frame formats to accommodate this work, which makes it so that existing
IETF work (6lo) cannot be trivially applied.
The Working Group will leverage cross-participation with the associated set
of stakeholders to ensure that the work taking place corresponds to real
demands and that the proposed solutions are indeed applicable.
The group will produce informational work describing LPWA technologies and
their needs as well as new standard work to optimize IPv6-based
communications to the end device

The group will:
*1. Perform SCHC Maintenance, including enabling SCHC mechanisms for Upper
layer Protocols. *

*2. Produce Standard Track documents to apply SCHC IPv6/UDP over the
baseline technologies.3. Produce a Standards Track document to provide a
mechanism to improve the reliability of delivering fragmented multicast
packets.4. Produce a Standards Track document to define the generic data
models to  formalize the compression and fragmentation contexts. 5. Produce
a Standards Track document to enable  operations, administration and
maintenance (OAM) to the LPWAN device, including support for delayed or
proxyed liveness verification (Ping).*

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Tue, 19 Nov 2019 23:49:00 -0300

---------- Forwarded message ---------
De: Prof. Diego Dujovne <[email-masked]>
Date: mar., 19 de noviembre de 2019 08:50
Subject: Re: [lp-wan] WG Rechartering - new charter approval vote (vote
ends Dec 3rd)
To: Alexander Pelov <[email-masked]>

Alex,
        I agree on the new charter.
Thanks.
Regards,

                   Diego Dujovne

Le mar. 19 nov. 2019 à 07:05, Alexander Pelov <[email-masked]> a écrit :

> Dear all,
>
> As we have achieved all our milestones the LPWAN WG is now rechartering.
> We have been discussing the recharter for several IETFs now, so most of the
> new charter should be familiar..
>
> Those common traits include an optimized radio modulation, a star
> topology, frame sizes in the order of tens of bytes transmitted a few times
> per day at ultra-low speeds and sometimes variable MTUs, and, though
> downstream may be supported, a mostly upstream transmission pattern that
> allows the devices to spend most of their time in low- energy deep-sleep
> mode.
> Those benefits come at a price: the layer 2 frame formats are optimized
> and specific to each individual technology. There is no network layer and
> the application is often hard wired to the layer 2 frame format, leading to
> The Working Group will leverage cross-participation with the associated
> set of stakeholders to ensure that the work taking place corresponds to
> real demands and that the proposed solutions are indeed applicable.
> *2.. Produce Standard Track documents to apply SCHC IPv6/UDP over the
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Laurent Toutain <[email-masked]>
Date: Wed, 20 Nov 2019 11:52:17 +0800

+1

On Wed, Nov 20, 2019 at 10:50 AM Prof. Diego Dujovne <
[email-masked]> wrote:

>> As we have achieved all our milestones the LPWAN WG is now rechartering..
>> - Charter item 1 is a generalization of the Charter item 1 we discussed
>> in past IETFs.
>> To unleash the full power of LPWA technologies and their ecosystems,
>> there is a need to couple them with other ecosystems that will guarantee
>> the inter-working by introducing a network layer, and enable common
>> components for management and security, as well as shared application
>> profiles. The IETF can contribute by providing IPv6 connectivity, and
>> propose technologies to secure the operations and manage the devices and
>> their gateways.
>> The group will produce informational work describing LPWA technologies
>> and their needs as well as new standard work to optimize IPv6-based
>> *1. Perform SCHC Maintenance, including enabling SCHC mechanisms for
>> Upper layer Protocols. *
>>
>>
>>

---

From: Ivaylo Petrov <[email-masked]>
Date: Wed, 20 Nov 2019 17:35:43 +0800

I agree with the proposed charter.

--
Best regards,
Ivaylo

On Wed, Nov 20, 2019 at 11:53 AM Laurent Toutain <
[email-masked]> wrote:

>> Le mar.. 19 nov. 2019 à 07:05, Alexander Pelov <[email-masked]> a écrit :
>>
>>> Dear all,
>>>
>>> As we have achieved all our milestones the LPWAN WG is now
>>> rechartering.. We have been discussing the recharter for several IETFs now,
>>> so most of the new charter should be familiar..
>>>

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Wed, 20 Nov 2019 10:50:34 +0100

+1

Carles

---

From: Olivier Gimenez <[email-masked]>
Date: Wed, 20 Nov 2019 13:19:51 +0000

I also agree with the new charter

Olivier

To view our privacy policy, including the types of personal information we collect, process and share, and the rights and options you have in this respect, see www.semtech.com/legal.

---

From: "Georgios Z. Papadopoulos" <[email-masked]>
Date: Wed, 20 Nov 2019 21:24:04 +0800

+1 from my side,
Georgios

> On Nov 20, 2019, at 21:19, Olivier Gimenez <[email-masked]> wrote:
>

---

From: <[email-masked]>
Date: Wed, 20 Nov 2019 13:30:30 +0000

Hello all,

I agree with the proposed new charter.
Best regards

Dominique

De : lp-wan <[email-masked]<mailto:[email-masked]>> on behalf of Alexander Pelov <[email-masked]<mailto:[email-masked]>>
Date : Tuesday 19 November 2019 18:04
À : lp-wan <[email-masked]<mailto:[email-masked]>>
Objet : [lp-wan] WG Rechartering - new charter approval vote (vote ends Dec 3rd)

Dear all,

As we have achieved all our milestones the LPWAN WG is now rechartering. We have been discussing the recharter for several IETFs now, so most of the new charter should be familiar..

- Charter item 1 is a generalization of the Charter item 1 we discussed in past IETFs.

Cheers,
Pascal and Alexander

Charter Proposal for LPWAN Working Group
(Changes are given below in bold)
A new generation of wireless technologies has emerged under the generic name of Low-Power Wide-Area (LPWA), with a number of common characteristics, which make these technologies unique and disruptive for Internet of Things applications.
Those common traits include an optimized radio modulation, a star topology, frame sizes in the order of tens of bytes transmitted a few times per day at ultra-low speeds and sometimes variable MTUs, and, though downstream may be supported, a mostly upstream transmission pattern that allows the devices to spend most of their time in low- energy deep-sleep mode.
This enables a range of several kilometers and a long battery lifetime, possibly ten years operating on a single coin-cell. This also enables simple and scalable deployments with low-cost devices and thin infrastructures.
Those benefits come at a price: the layer 2 frame formats are optimized and specific to each individual technology. There is no network layer and the application is often hard wired to the layer 2 frame format, leading to siloed deployments that must be managed, secured and operated individually. Migrating from one LPWA technology to another implies rebuilding the whole chain.
To unleash the full power of LPWA technologies and their ecosystems, there is a need to couple them with other ecosystems that will guarantee the inter-working by introducing a network layer, and enable common components for management and security, as well as shared application profiles. The IETF can contribute by providing IPv6 connectivity, and propose technologies to secure the operations and manage the devices and their gateways.
The Working Group will focus on enabling IPv6 connectivity over the following selection of Low-Power Wide-Area technologies: SIGFOX, LoRa, WI-SUN and NB-IOT.
These technologies present similar characteristics of rare and widely unbalanced over-the-air transmissions, with little capability to alter the frame formats to accommodate this work, which makes it so that existing IETF work (6lo) cannot be trivially applied.
The Working Group will leverage cross-participation with the associated set of stakeholders to ensure that the work taking place corresponds to real demands and that the proposed solutions are indeed applicable.
The group will produce informational work describing LPWA technologies and their needs as well as new standard work to optimize  IPv6-based communications to the end device

The group will:
1. Perform SCHC Maintenance, including enabling SCHC mechanisms for Upper layer Protocols.
2.. Produce Standard Track documents to apply SCHC IPv6/UDP over the baseline technologies.
3. Produce a Standards Track document to provide a mechanism to improve the reliability of delivering fragmented multicast packets.
4. Produce a Standards Track document to define the generic data models to  formalize the compression and fragmentation contexts.
5. Produce a Standards Track document to enable  operations, administration and maintenance (OAM) to the LPWAN device, including support for delayed or proxyed liveness verification (Ping).

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: AUDEBERT Vincent <[email-masked]>
Date: Wed, 20 Nov 2019 15:09:50 +0000

+1

Vincent

Vincent AUDEBERT
IoT & Telecom Expert
EDF – R&D Lab Saclay
MIRE
7 Bd Gaspard Monge
91120 PALAISEAU

[email-masked]
Phone : + 33 1 78 19 45 64
Mobile : + 33 6 14 13 23 22

Un geste simple pour l'environnement, n'imprimez ce message que si vous en avez l'utilité.

De : lp-wan [mailto:[email-masked]] De la part de [email-masked]
Envoyé : mercredi 20 novembre 2019 14:31
À : Alexander Pelov <[email-masked]>; lp-wan <[email-masked]>
Objet : Re: [lp-wan] WG Rechartering - new charter approval vote (vote ends Dec 3rd)

Hello all,

Dominique

Dear all,

Cheers,
Pascal and Alexander

The group will:

Thank you.

Ce message et toutes les pièces jointes (ci-après le 'Message') sont établis à l'intention exclusive des destinataires et les informations qui y figurent sont strictement confidentielles. Toute utilisation de ce Message non conforme à sa destination, toute diffusion ou toute publication totale ou partielle, est interdite sauf autorisation expresse.

Si vous n'êtes pas le destinataire de ce Message, il vous est interdit de le copier, de le faire suivre, de le divulguer ou d'en utiliser tout ou partie. Si vous avez reçu ce Message par erreur, merci de le supprimer de votre système, ainsi que toutes ses copies, et de n'en garder aucune trace sur quelque support que ce soit. Nous vous remercions également d'en avertir immédiatement l'expéditeur par retour du message.

Il est impossible de garantir que les communications par messagerie électronique arrivent en temps utile, sont sécurisées ou dénuées de toute erreur ou virus.
____________________________________________________

This message and any attachments (the 'Message') are intended solely for the addressees. The information contained in this Message is confidential. Any use of information contained in this Message not in accord with its purpose, any dissemination or disclosure, either whole or partial, is prohibited except formal approval.

If you are not the addressee, you may not copy, forward, disclose or use any part of it. If you have received this message in error, please delete it and all copies from your system and notify the sender immediately by return message.

E-mail communication cannot be guaranteed to be timely secure, error or virus-free.

---

From: Arunprabhu Kandasamy <[email-masked]>
Date: Thu, 21 Nov 2019 02:54:53 +0100

Hi,
I agree with the chartered items in the wg.

thanks,

On Wed, Nov 20, 2019 at 4:10 PM AUDEBERT Vincent <[email-masked]>
wrote:

> +1
>
>
>
> Vincent
>
>
>
>
>
>
>
> *Vincent AUDEBERT*
> * IoT & Telecom Expert*
> EDF – R&D Lab Saclay
> MIRE
> 7 Bd Gaspard Monge
> 91120 PALAISEAU
>
>
> [email-masked] <[email-masked]>*
>
> *De :* lp-wan [mailto:[email-masked]] *De la part de*
> [email-masked]
> *Envoyé :* mercredi 20 novembre 2019 14:31
> *À :* Alexander Pelov <[email-masked]>; lp-wan <[email-masked]>
> *Objet :* Re: [lp-wan] WG Rechartering - new charter approval vote (vote
> ends Dec 3rd)
>
>
>
> Hello all,
>
>
>
> *De : *lp-wan <[email-masked]> on behalf of Alexander Pelov <
> [email-masked]>
> *Date : *Tuesday 19 November 2019 18:04
> *À : *lp-wan <[email-masked]>
> *Objet : *[lp-wan] WG Rechartering - new charter approval vote (vote ends
> Dec 3rd)
>
>
>
> Dear all,
>
>
>
> A new generation of wireless technologies has emerged under the generic name
> of Low-Power Wide-Area (LPWA), with a number of common characteristics,
> which make these technologies unique and disruptive for Internet of
> Things applications.
> at ultra-low speeds and sometimes variable MTUs, and, though downstream
> may be supported, a mostly upstream transmission pattern that allows the
> This enables a range of several kilometers and a long battery lifetime, possibly
> ten years operating on a single coin-cell. This also enables simple and
> scalable deployments with low-cost devices and thin infrastructures.
> Migrating from one LPWA technology to another implies rebuilding the
> whole chain.
> The Working Group will focus on enabling IPv6 connectivity over the following
> selection of Low-Power Wide-Area technologies: SIGFOX, LoRa, WI-SUN and
> NB-IOT.
> These technologies present similar characteristics of rare and widely unbalanced
> over-the-air transmissions, with little capability to alter the frame
> formats to accommodate this work, which makes it so that existing IETF
> work (6lo) cannot be trivially applied.
> baseline technologies. 3. Produce a Standards Track document to provide a
> packets. 4. Produce a Standards Track document to define the generic data
> Ce message et toutes les pièces jointes (ci-après le 'Message') sont
> établis à l'intention exclusive des destinataires et les informations qui y
> figurent sont strictement confidentielles. Toute utilisation de ce Message
> non conforme à sa destination, toute diffusion ou toute publication totale
> ou partielle, est interdite sauf autorisation expresse.
>
> Si vous n'êtes pas le destinataire de ce Message, il vous est interdit de
> le copier, de le faire suivre, de le divulguer ou d'en utiliser tout ou
> partie. Si vous avez reçu ce Message par erreur, merci de le supprimer de
> votre système, ainsi que toutes ses copies, et de n'en garder aucune trace
> sur quelque support que ce soit. Nous vous remercions également d'en
> avertir immédiatement l'expéditeur par retour du message.
>
> Il est impossible de garantir que les communications par messagerie
> électronique arrivent en temps utile, sont sécurisées ou dénuées de toute
> erreur ou virus.
> This message and any attachments (the 'Message') are intended solely for
> the addressees. The information contained in this Message is confidential.
> Any use of information contained in this Message not in accord with its
> purpose, any dissemination or disclosure, either whole or partial, is
> prohibited except formal approval.
>
> If you are not the addressee, you may not copy, forward, disclose or use
> any part of it. If you have received this message in error, please delete
> it and all copies from your system and notify the sender immediately by
> return message.
>

-- 

<https://t.sidekickopen05.com/s1t/c/5/f18dQhb0S7lM8dDMPbW2n0x6l2B9nMJN7t5X-FfhMynW4Wr-Yl7d-0fCW56dGqW1GQ8t2102?t=https%3A%2F%2Fackl.io%2F&si=7000000001059340&pi=5991da3d-efb6-4959-f4d5-a627f1b5eb8b>

*Arunprabhu KANDASAMY *R&D Engineer-IPCore
+33 2 22 06 05 77

www.ackl.io

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Thu, 21 Nov 2019 02:09:25 +0000

+1

From: lp-wan <[email-masked]> On Behalf Of Prof. Diego Dujovne
Sent: November 20, 2019 10:49 AM
To: lp-wan <[email-masked]>
Subject: [lp-wan] Fwd: WG Rechartering - new charter approval vote (vote ends Dec 3rd)

---------- Forwarded message ---------
De: Prof. Diego Dujovne <[email-masked]<mailto:[email-masked]>>
Date: mar., 19 de noviembre de 2019 08:50
Subject: Re: [lp-wan] WG Rechartering - new charter approval vote (vote ends Dec 3rd)
To: Alexander Pelov <[email-masked]<mailto:[email-masked]>>

Alex,

                   Diego Dujovne

Le mar. 19 nov. 2019 à 07:05, Alexander Pelov <[email-masked]<mailto:[email-masked]>> a écrit :
Dear all,

As we have achieved all our milestones the LPWAN WG is now rechartering.. We have been discussing the recharter for several IETFs now, so most of the new charter should be familiar..

Cheers,
Pascal and Alexander

The group will:

_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Flp-wan&data=02%7C01%7Cjuancarlos.zuniga%40sigfox.com%7Ccbab24d8a6504597be3908d76d643fec%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637098149659091119&sdata=YpwnG9vm1Y8e1oK7vm%2Bsk2eUjh8f8C%2FPy4d3PXDLJzI%3D&reserved=0>

--
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl<https://eur03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.ingenieria.udp.cl&data=02%7C01%7Cjuancarlos.zuniga%40sigfox.com%7Ccbab24d8a6504597be3908d76d643fec%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637098149659091119&sdata=nXkfHZfsbl4aW4ONCDd5NisJIseJKrvhyhKP%2BDeUS5o%3D&reserved=0>
(56 2) 676 8125

---

From: Xavi Vilajosana Guillen <[email-masked]>
Date: Thu, 21 Nov 2019 07:59:59 +0100

+1 too

Missatge de Juan Carlos Zuniga <[email-masked]> del dia dj.,
21 de nov. 2019 a les 3:09:

> +1
>
>
>
> *From:* lp-wan <[email-masked]> *On Behalf Of *Prof. Diego
> Dujovne
> *Sent:* November 20, 2019 10:49 AM
> *To:* lp-wan <[email-masked]>
> *Subject:* [lp-wan] Fwd: WG Rechartering - new charter approval vote
> (vote ends Dec 3rd)
>
>
>
>
>
> De: *Prof. Diego Dujovne* <[email-masked]>
> <https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Flp-wan&data=02%7C01%7Cjuancarlos.zuniga%40sigfox.com%7Ccbab24d8a6504597be3908d76d643fec%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637098149659091119&sdata=YpwnG9vm1Y8e1oK7vm%2Bsk2eUjh8f8C%2FPy4d3PXDLJzI%3D&reserved=0>
>
>
>
>
> --
>
> DIEGO DUJOVNE
> Profesor Asociado
> <https://eur03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.ingenieria.udp.cl&data=02%7C01%7Cjuancarlos.zuniga%40sigfox.com%7Ccbab24d8a6504597be3908d76d643fec%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637098149659091119&sdata=nXkfHZfsbl4aW4ONCDd5NisJIseJKrvhyhKP%2BDeUS5o%3D&reserved=0>
> (56 2) 676 8125

-- 
Dr. Xavier Vilajosana
Wireless Networks Lab

*Internet Interdisciplinary Institute (IN3)Professor*
(+34) 646 633 681
[email-masked] <[email-masked]>
http://xvilajosana.org
http://wine.rdi.uoc.edu
Parc Mediterrani de la Tecnologia
Av Carl Friedrich Gauss 5, B3 Building
08860 Castelldefels (Barcelona). Catalonia. Spain

-- 

INFORMACIÓ SOBRE PROTECCIÓ DE DADES DE LA UNIVERSITAT OBERTA DE 
CATALUNYA (UOC)

Us informem que les vostres dades identificatives i les 
contingudes en els missatges electrònics i fitxers adjunts es poden 
incorporar a les nostres bases de dades amb la finalitat de gestionar les 
relacions i comunicacions vinculades a la UOC, i que es poden conservar 
mentre es mantingui la relació. Si ho voleu, podeu exercir el dret a 
accedir a les vostres dades, rectificar-les i suprimir-les i altres drets 
reconeguts normativament adreçant-vos a l'adreça de correu emissora o a 
[email-masked] <mailto:[email-masked]>.

Aquest missatge i qualsevol 
fitxer que porti adjunt, si escau, tenen el caràcter de confidencials i 
s'adrecen únicament a la persona o entitat a qui s'han enviat.

Així 
mateix, posem a la vostra disposició un delegat de protecció de dades que 
no només s'encarregarà de supervisar tots els tractaments de dades de la 
nostra entitat, sinó que us podrà atendre per a qualsevol qüestió 
relacionada amb el tractament de dades. La seva adreça de contacte és 
[email-masked] <mailto:[email-masked]>.
INFORMACIÓN SOBRE PROTECCIÓN DE DATOS DE 
LA UNIVERSITAT OBERTA DE CATALUNYA (UOC)
Os informamos de que vuestros 
datos identificativos y los contenidos en los mensajes electrónicos y 
ficheros adjuntos pueden incorporarse a nuestras bases de datos con el fin 
de gestionar las relaciones y comunicaciones vinculadas a la UOC, y de que 
pueden conservarse mientras se mantenga la relación. Si lo deseáis, podéis 
ejercer el derecho a acceder a vuestros datos, rectificarlos y suprimirlos 
y otros derechos reconocidos normativamente dirigiéndoos a la dirección de 
correo emisora o a [email-masked] <mailto:[email-masked]>.
Este mensaje y 
cualquier fichero que lleve adjunto, si procede, tienen el carácter de 
confidenciales y se dirigen únicamente a la persona o entidad a quien se 
han enviado.
Así mismo, ponemos a vuestra disposición a un delegado de 
protección de datos que no solo se encargará de supervisar todos los 
tratamientos de datos de nuestra entidad, sino que podrá atenderos para 
cualquier cuestión relacionada con el tratamiento de datos. Su dirección de 
contacto es [email-masked] <mailto:[email-masked]>.

UNIVERSITAT OBERTA DE 
CATALUNYA (UOC) DATA PROTECTION INFORMATION
Your personal data and the data 
contained in your email messages and attached files may be stored in our 
databases for the purpose of maintaining relations and communications 
linked to the UOC, and the data may be stored for as long as these 
relations and communications are maintained. If you so wish, you can 
exercise your rights to access, rectification and erasure of your data, and 
any other legally held rights, by writing to the sender’s email address or 
to [email-masked] <http://[email-masked]>.
This message and, where 
applicable, any attachments are confidential and addressed solely to the 
individual or organization they were sent to.
The UOC has a data protection 
officer who not only supervises the data processing carried out at the 
University, but who will also respond to any questions you may have about 
this data processing. You can contact our data protection officer by 
writing to [email-masked] <http://[email-masked]>.

---

From: Ana Minaburo <[email-masked]>
Date: Thu, 21 Nov 2019 09:58:03 +0100

I agree with the new proposed charter

Ana

---

From: Cedric Adjih <[email-masked]>
Date: Fri, 22 Nov 2019 10:29:49 +0800

I agree with the new charter, as well.

-- Cedric