Subject: [lp-wan] Call for agenda items - interim meeting

From: Alexander Pelov <[email-masked]>
Date: Mon, 13 Jan 2020 17:50:00 +0100

Dear all,

We have our next interim meeting in a little more than a week.

Please send your request for presentation slot to the mailing list or the
Chairs, so that we can prepare the Agenda.

Regards,
Pascal and Alexander

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 14 Jan 2020 15:22:22 +0000

Dear all

Chair hat off I’d wish to discuss the SCHC over PPP draft ... 15 mn?

Regards,

Pascal

> Le 13 janv. 2020 à 17:51, Alexander Pelov <[email-masked]> a écrit :
> 
> 
> Dear all,
> 
> Please send your request for presentation slot to the mailing list or the Chairs, so that we can prepare the Agenda.
> 
> Regards,
> Pascal and Alexander
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan

---

From: Laurent Toutain <[email-masked]>
Date: Wed, 15 Jan 2020 11:11:09 +0100

Hi,

I would like to present the YANG data model

laurent

On Tue, Jan 14, 2020 at 4:22 PM Pascal Thubert (pthubert) <
[email-masked]> wrote:

> > Please send your request for presentation slot to the mailing list or
> the Chairs, so that we can prepare the Agenda.
> >
> > Regards,
> > Pascal and Alexander

---

From: Ana Minaburo <[email-masked]>
Date: Thu, 16 Jan 2020 09:08:28 +0100

Hello,

I could present the CoAP inputs we had if you think it is necessary, 5
minutes may be ok

Ana

---

From: Olivier Gimenez <[email-masked]>
Date: Thu, 16 Jan 2020 09:26:57 +0000

Hi chairs,

It would be nice to have 5 minutes to present LoRaWAN-over-SCHC-draft 5 changes

Best regards
Olivier

To view our privacy policy, including the types of personal information we collect, process and share, and the rights and options you have in this respect, see www.semtech.com/legal.

---

From: Alexander Pelov <[email-masked]>
Date: Tue, 21 Jan 2020 09:44:52 +0100

Dear all,

The updated Agenda for our interim tomorrow is on the Datatracker:
https://datatracker.ietf.org/doc/agenda-interim-2020-lpwan-02-lpwan-01/

Authors and Presenters, please send your slides to Pascal and me, ideally
by this evening.

Regards,
The Chairs

On Thu, Jan 16, 2020 at 10:27 AM Olivier Gimenez <[email-masked]>
wrote:

> To view our privacy policy, including the types of personal information we
> collect, process and share, and the rights and options you have in this
> respect, see www.semtech.com/legal.
>