Subject: [lp-wan] LPWAN webex on March 18th

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 13 Mar 2020 07:39:48 +0000

Dear all :

As usual we have our bi weekly webex next Wednesday.
Normally the call before the IETF is not a working interim but more like a prep for the WG meeting at the IETF.
Considering the amount of discussions, it makes sense to maintain that call even though the IETF is canceled.
>From the chairs perspective I'd like to share news on the rechartering, the SCHC CoAP draft through IESG, and the future work item on multicast.
If you have items you want to discuss, we can add them to the agenda. Please let us know.

Connection details
------------------
* Date: 7-8am US Pacific, 4pm CET: https://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2020-03-18&sln=15-16
Meeting link: https://cisco.webex.com/cisco/j.php?MTID=me91d56b37454056b8c5ef3b102b9da50
Meeting number: 201 266 501
Password: txCGJTrS (89245877 from phones)

The chairs

---

From: Ana Minaburo <[email-masked]>
Date: Tue, 17 Mar 2020 10:01:18 +0100

Dear Pascal,
Yes, If the meeting is taking place,  Laurent and I would like to present
the status of the CoAP draft. I've to update my mast slides, we have
received more input and I'm trying to put all the comments and
modifications.

Thanks
Ana

On Fri, Mar 13, 2020 at 8:40 AM Pascal Thubert (pthubert) <pthubert=
[email-masked]> wrote:

> From the chairs perspective I’d like to share news on the rechartering,
> the SCHC CoAP draft through IESG, and the future work item on multicast.
>
> • Date: 7-8am US Pacific, 4pm CET:
> https://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2020-03-18&sln=15-16
>
> Meeting link:
> https://cisco.webex.com/cisco/j.php?MTID=me91d56b37454056b8c5ef3b102b9da50
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 18 Mar 2020 13:57:48 +0000

Hello Ana:

I posted the new webex invite. Can you please send the slides?

Take care,

Pascal

From: Ana Minaburo <[email-masked]>
Sent: mardi 17 mars 2020 10:01
To: Pascal Thubert (pthubert) <[email-masked]>
Cc: [email-masked]
Subject: Re: [lp-wan] LPWAN webex on March 18th

Dear Pascal,
Yes, If the meeting is taking place,  Laurent and I would like to present the status of the CoAP draft. I've to update my mast slides, we have received more input and I'm trying to put all the comments and modifications.

Thanks
Ana

On Fri, Mar 13, 2020 at 8:40 AM Pascal Thubert (pthubert) <pthubert=[email-masked]<mailto:[email-masked]>> wrote:
Dear all :

From the chairs perspective I’d like to share news on the rechartering, the SCHC CoAP draft through IESG, and the future work item on multicast.

Connection details
------------------
• Date: 7-8am US Pacific, 4pm CET: https://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2020-03-18&sln=15-16
Meeting link: https://cisco.webex.com/cisco/j.php?MTID=me91d56b37454056b8c5ef3b102b9da50
Meeting number: 201 266 501
Password: txCGJTrS (89245877 from phones)

The chairs

_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan