Subject: [lp-wan] IEFT 107 follow up: call for presentations

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 19 Mar 2020 08:30:20 +0000

Dear LPWANers,

As you know, the organization of the IETF meeting and a lot more around us has changed dramatically in just weeks.

As a replacement to the in-person meeting in Vancouver, LPWAN will be meeting on Webex in approx. a month from now.

* Date: Tuesday April 21st 2020 (not a Wednesday!)

* Time: 7-8am US Pacific, 4pm CET: https://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2020-04-21&sln=14-15

Agenda

------

The final agenda will be announced one week before the meeting.

The very tentative agenda for this meeting is as follows:

[16:05] Administrivia                [ 5min]

    o    Note-Well, Scribes, Agenda Bashing

    o    WG Status

[16:10] Status of drafts                                [10min]

[16:20] Next interims                                   [10min]

[16:30] New charter                                     [10min]

[16:40] CoAP static Context                       [15min]

[16:55] Tech: LoRAWAN                             [15min]

[17:10] Tech: SigFox                                     [15min]

[17:25] Tech: PPP                                          [ 5min]

[17:30] OAM                                                  [10min]

[16:40] Multicast                                          [15min]

[     ]       AOB                                                    [ QS ]

Usual suspects: Please check that the slot above fits your needs.

All: If you'd like a slot to present that is not listed above, please send a request to the chairs (cc) by Friday April 10th.

Please provide the following information:

  *   Draft name
  *   Presenter name
  *   Expected duration
  *   Objective of the discussion

 We kindly request to send your slides for presentations by Friday April 17th. A template will be provided.

 Any WG draft not being discussed/presented needs a status update sent to the list by Friday April 17th as well.

 As always - we would appreciate your help in taking notes and jabber, please do volunteer!

 Looking forward to seeing you all in person in Madrid for IETF 108,

Alexander and Pascal

---

From: Laurent Toutain <[email-masked]>
Date: Thu, 19 Mar 2020 09:58:05 +0100

Hi, Pascal,

I would like to talk of the Data Model

draft-ietf-lpwan-schc-yang-data-model-02
Laurent Toutain
10 min
explain model evolution and reach a consensus on the proposed model.

Laurent

On Thu, Mar 19, 2020 at 9:31 AM Pascal Thubert (pthubert) <pthubert=
[email-masked]> wrote:

> As a replacement to the in-person meeting in Vancouver, LPWAN will be
> meeting on Webex in approx. a month from now.
>
>
>
> • Date: Tuesday April 21st 2020 (not a Wednesday!)
>
> • Time: 7-8am US Pacific, 4pm CET:
> https://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2020-04-21&sln=14-15
>
>
>
>
>
> Agenda
>
> ------
>
> All: If you'd like a slot to present that is not listed above, please send
> a request to the chairs (cc) by *Friday April 10th*.
>
>    - Draft name
>    - Presenter name
>    - Expected duration
>    - Objective of the discussion
>
>  We kindly request to send your slides for presentations by *Friday April
> 17th*. A template will be provided.
>
>  Any WG draft not being discussed/presented needs a status update sent to
> the list by *Friday April 17th* as well.
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 19 Mar 2020 10:41:43 +0000

Hello Laurent:

Makes sense. The tentative agenda becomes:

[16:05] Administrivia                      [10min]
    o    Note-Well, Scribes, Agenda Bashing
    o    WG Status
    o    Next interims

[16:15] New charter                        [ 5min]
[16:20] Status of drafts                   [10min]
[16:30] Data Model                         [10min]
[16:40] CoAP static Context                [15min]
[16:55] Tech: LoRAWAN                      [15min]
[17:10] Tech: SigFox                       [15min]
[17:25] Tech: PPP                          [ 5min]
[17:30] OAM                                [10min]
[16:40] Multicast                          [15min]
[     ] AOB                                [ QS ]

Anything else? NB-IOT?

Take care,

Pascal

From: Laurent Toutain <[email-masked]>
Sent: jeudi 19 mars 2020 09:58
To: Pascal Thubert (pthubert) <[email-masked]>
Cc: [email-masked]
Subject: Re: [lp-wan] IEFT 107 follow up: call for presentations

Hi, Pascal,

Laurent Toutain

10 min

Laurent

On Thu, Mar 19, 2020 at 9:31 AM Pascal Thubert (pthubert) <pthubert=[email-masked]<mailto:[email-masked]>> wrote:

Dear LPWANers,

• Time: 7-8am US Pacific, 4pm CET: https://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2020-04-21&sln=14-15

Agenda

------

    o    WG Status

[17:30] OAM                                                  [10min]

[     ]       AOB                                                    [ QS ]

  *   Draft name
  *   Presenter name
  *   Expected duration

Alexander and Pascal

_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan