Subject: [lp-wan] prep call for the IEFT 107 virtual interim is today!

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 18 Mar 2020 08:40:05 +0000

Dear LPWANers

The IETF 107 face to face is being replaced by a virtual interim. The IESG has been spreading the interims over the month of April.
I have a pdf that indicates that for LPWAN, the suggested date is April 21st. If that date is a problem for you please let the chairs (cc) know by the end of this week. Unsure it is fully up to date.
The proposed time would be the usual time of our interim calls (4PM CET, 10AM Eastern). Again if that is a problem for you please let the chairs (cc) know by the end of this week.

We plan to discuss this further at the LPWAN call today. Please attend if you want to discuss this farther. Note that the webex has changed:

Connection details
------------------
* Date: 7-8am US Pacific, 4pm CET: https://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2020-03-18&sln=15-16
* Meeting link: https://cisco.webex.com/cisco/j.php?MTID=m77ca64c301c438e020f8803ea7b41819
* Meeting number:  303 924 574
* Password: t3rVDDvmf36 (83783386 from phones)

Agenda
------
The final agenda will be announced one week before the meeting.

The general agenda for all meetings is as follows:
[16:05] Administrivia                [ 5min]
    o    Note-Well, Scribes, Agenda Bashing
    o    Status of drafts

[16:10] Status of drafts                   [10min]
[16:20] IETF 107 organization              [10min]
[16:30] New charter                        [10min]
[16:40] CoAP static Context                [15min]
[16:55] AOB                                [ 5min]

Please note the following link for the use of the IETF webex: https://www.ietf.org/how/meetings/107/session-participant-guide/ 

All the best

Pascal

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Wed, 18 Mar 2020 13:26:28 +0000

Hello Pascal, Alex,

If time allows, we would like to discuss during the call today the Multicast problem statement raised during the rechartering.
Attached are some slides to help the discussion.

Best,

Jc & OG

> -----Original Message-----
> From: lp-wan <[email-masked]> On Behalf Of Pascal Thubert
> (pthubert)
> Sent: March 18, 2020 4:40 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [lp-wan] prep call for the IEFT 107 virtual interim is today!
> 
> Dear LPWANers
> 
> The IETF 107 face to face is being replaced by a virtual interim. The IESG has
> been spreading the interims over the month of April.
> I have a pdf that indicates that for LPWAN, the suggested date is April 21st. If
> that date is a problem for you please let the chairs (cc) know by the end of
> this week. Unsure it is fully up to date.
> The proposed time would be the usual time of our interim calls (4PM CET,
> 10AM Eastern). Again if that is a problem for you please let the chairs (cc)
> know by the end of this week.
> 
> We plan to discuss this further at the LPWAN call today. Please attend if you
> want to discuss this farther. Note that the webex has changed:
> 
> Connection details
> ------------------
> * Date: 7-8am US Pacific, 4pm CET:
> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww
> .worldtimebuddy.com%2F%3Fqm%3D1%26lid%3D100%2C12%2C5392171%2
> C1850147%26h%3D100%26date%3D2020-03-18%26sln%3D15-
> 16&amp;data=02%7C01%7Cjuancarlos.zuniga%40sigfox.com%7Cfbdc207d33
> e64225799508d7cb180dfc%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7
> C0%7C637201176516539095&amp;sdata=jjZcW5P1or2vj40w27Mo9psUZRZB
> 0BIiN6tgBL3oOBc%3D&amp;reserved=0
> * Meeting link:
> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fcisco.
> webex.com%2Fcisco%2Fj.php%3FMTID%3Dm77ca64c301c438e020f8803ea7
> b41819&amp;data=02%7C01%7Cjuancarlos.zuniga%40sigfox.com%7Cfbdc20
> 7d33e64225799508d7cb180dfc%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7
> C0%7C0%7C637201176516539095&amp;sdata=PoYNaZPj9MmI7pZCO860G3I
> %2FbTRXv2GwPduV7Pbq%2F%2FE%3D&amp;reserved=0
> Please note the following link for the use of the IETF webex:
> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww
> .ietf.org%2Fhow%2Fmeetings%2F107%2Fsession-participant-
> guide%2F&amp;data=02%7C01%7Cjuancarlos.zuniga%40sigfox.com%7Cfbdc
> 207d33e64225799508d7cb180dfc%7Cfcbc8bb1061e4b949f703ad917b0c8d3
> %7C0%7C0%7C637201176516539095&amp;sdata=XoRBush5U7XjahPKkN5oQ
> CAsZCuUPhgXLHXlDfxep3o%3D&amp;reserved=0
> 
> All the best
> 
> Pascal
> 
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww
> .ietf.org%2Fmailman%2Flistinfo%2Flp-
> wan&amp;data=02%7C01%7Cjuancarlos.zuniga%40sigfox.com%7Cfbdc207d
> 33e64225799508d7cb180dfc%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0
> %7C0%7C637201176516539095&amp;sdata=OrFDQzZE6ezoW9kLrWDeBRAk
> mQoDGdj7GMJYSZ0OgLQ%3D&amp;reserved=0

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 18 Mar 2020 13:50:18 +0000

Attached?

> From: Juan Carlos Zuniga <[email-masked]>
> Sent: mercredi 18 mars 2020 14:26
> To: Pascal Thubert (pthubert) <pthubert=[email-masked]>; lp-
> [email-masked]
> Subject: RE: prep call for the IEFT 107 virtual interim is today!
> 
> Hello Pascal, Alex,
> 
> If time allows, we would like to discuss during the call today the Multicast
> problem statement raised during the rechartering.
> > The IETF 107 face to face is being replaced by a virtual interim. The
> > IESG has been spreading the interims over the month of April.
> > I have a pdf that indicates that for LPWAN, the suggested date is
> > April 21st. If that date is a problem for you please let the chairs
> > (cc) know by the end of this week. Unsure it is fully up to date.
> > The proposed time would be the usual time of our interim calls (4PM
> > CET, 10AM Eastern). Again if that is a problem for you please let the
> > chairs (cc) know by the end of this week.
> >
> > We plan to discuss this further at the LPWAN call today. Please attend
> > if you want to discuss this farther. Note that the webex has changed:
> >
> > Connection details
> > ------------------
> > https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fcisco

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Wed, 18 Mar 2020 13:55:05 +0000

Yep... it was on my original message!

Here it goes again. Please let me know if you get it.

Jc

> From: Pascal Thubert (pthubert) <[email-masked]>
> Sent: March 18, 2020 9:50 AM
> To: Juan Carlos Zuniga <[email-masked]>; Pascal Thubert
> (pthubert) <pthubert=[email-masked]>; [email-masked]
> > To: Pascal Thubert (pthubert) <pthubert=[email-masked]>;
> > lp- [email-masked]
> > If time allows, we would like to discuss during the call today the
> > Multicast problem statement raised during the rechartering.
> > > The IETF 107 face to face is being replaced by a virtual interim.
> > > The IESG has been spreading the interims over the month of April.
> > > CET, 10AM Eastern). Again if that is a problem for you please let
> > > the chairs (cc) know by the end of this week.
> > >
> > > We plan to discuss this further at the LPWAN call today. Please
> > > attend if you want to discuss this farther. Note that the webex has
> changed:
> > >
> > > Connection details
> > > ------------------

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 18 Mar 2020 14:08:24 +0000

Got it this time.: )

Apparently it was filtered the first time.
Changed the agenda per your request:

https://datatracker.ietf.org/doc/agenda-interim-2020-lpwan-06-lpwan-01/

take care,

Pascal

> Sent: mercredi 18 mars 2020 14:55
> To: Pascal Thubert (pthubert) <[email-masked]>; Pascal Thubert
> > > > The proposed time would be the usual time of our interim calls
> > > > (4PM CET, 10AM Eastern). Again if that is a problem for you please
> > > > let the chairs (cc) know by the end of this week.
> > > >
> > > > https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2F
> > > > ci
> > > > sco