Subject: [lp-wan] Question on draft-thubert-lpwan-command-reg-00.txt

From: Olivier Gimenez <[email-masked]>
Date: Wed, 25 Mar 2020 18:16:31 +0000

Thank you Pascal for that draft, it seems good to me. 
Also, I am lost on the IETF process: we discussed by email the way the payload is encoded (ex: TLV) or acknowledged; should we include it in this document or in each technology profile ?

Best regards
Olivier 

To view our privacy policy, including the types of personal information we collect, process and share, and the rights and options you have in this respect, see www.semtech.com/legal.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 25 Mar 2020 18:43:27 +0000

Let's agree on where we write that...

> -----Original Message-----
> From: Olivier Gimenez <[email-masked]>
> Sent: mercredi 25 mars 2020 19:17
> To: Pascal Thubert (pthubert) <[email-masked]>; [email-masked]
> Subject: Question on draft-thubert-lpwan-command-reg-00.txt
> 
> Also, I am lost on the IETF process: we discussed by email the way the payload
> is encoded (ex: TLV) or acknowledged; should we include it in this document
> or in each technology profile ?
> 
> Best regards
> Olivier
> 
> 
> To view our privacy policy, including the types of personal information we
> collect, process and share, and the rights and options you have in this respect,
> see www.semtech.com/legal.

---

From: Ana Minaburo <[email-masked]>
Date: Tue, 31 Mar 2020 13:35:45 +0200

Hello Pascal and Olivier,

I read your draft, and I was wondering, what is the need to do this?
One of the most critical inputs we got from the SCHC CoAP draft review is
how to get the initial context?

Are you planning to do something in this way or this control and command
are for other issues?

Keep well!
Ana

On Wed, Mar 25, 2020 at 7:16 PM Olivier Gimenez <[email-masked]>
wrote:

> Also, I am lost on the IETF process: we discussed by email the way the
> payload is encoded (ex: TLV) or acknowledged; should we include it in this
> document or in each technology profile ?
>
> Best regards
> Olivier
>
>
> collect, process and share, and the rights and options you have in this
> respect, see www.semtech.com/legal.
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>