Subject: [lp-wan] lpwan - New Interim Meeting Request

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Tue, 21 Apr 2020 09:21:09 -0700

A new interim meeting series request has just been submitted by Alexander Pelov.

This request requires approval by the Area Director of the Internet Area

The meetings can be approved here: 
https://datatracker.ietf.org/meeting/interim/request/interim-2020-lpwan-08
https://datatracker.ietf.org/meeting/interim/request/interim-2020-lpwan-09
https://datatracker.ietf.org/meeting/interim/request/interim-2020-lpwan-10
https://datatracker.ietf.org/meeting/interim/request/interim-2020-lpwan-11
https://datatracker.ietf.org/meeting/interim/request/interim-2020-lpwan-12

Meeting: 1
---------------------------------------------------------
Working Group Name: IPv6 over Low Power Wide-Area Networks
Area Name: Internet Area
Session Requester: Alexander Pelov

Meeting Type: Virtual Meeting

Session 1:

Date: 2020-05-13
Start Time: 16:00 Europe/Paris
Duration: 01:00
Remote Participation Information: Remote participation information will be obtained at the time of approval
Agenda Note: 

---------------------------------------------------------
Meeting: 2
---------------------------------------------------------
Working Group Name: IPv6 over Low Power Wide-Area Networks
Area Name: Internet Area
Session Requester: Alexander Pelov

Meeting Type: Virtual Meeting

Session 1:

Date: 2020-05-27
Start Time: 16:00 Europe/Paris
Duration: 01:00
Remote Participation Information: Remote participation information will be obtained at the time of approval
Agenda Note: 

---------------------------------------------------------
Meeting: 3
---------------------------------------------------------
Working Group Name: IPv6 over Low Power Wide-Area Networks
Area Name: Internet Area
Session Requester: Alexander Pelov

Meeting Type: Virtual Meeting

Session 1:

Date: 2020-06-10
Start Time: 16:00 Europe/Paris
Duration: 01:00
Remote Participation Information: Remote participation information will be obtained at the time of approval
Agenda Note: 

---------------------------------------------------------
Meeting: 4
---------------------------------------------------------
Working Group Name: IPv6 over Low Power Wide-Area Networks
Area Name: Internet Area
Session Requester: Alexander Pelov

Meeting Type: Virtual Meeting

Session 1:

Date: 2020-06-24
Start Time: 16:00 Europe/Paris
Duration: 01:00
Remote Participation Information: Remote participation information will be obtained at the time of approval
Agenda Note: 

---------------------------------------------------------
Meeting: 5
---------------------------------------------------------
Working Group Name: IPv6 over Low Power Wide-Area Networks
Area Name: Internet Area
Session Requester: Alexander Pelov

Meeting Type: Virtual Meeting

Session 1:

Date: 2020-07-08
Start Time: 16:00 Europe/Paris
Duration: 01:00
Remote Participation Information: Remote participation information will be obtained at the time of approval
Agenda Note: 

---------------------------------------------------------

---

From: Alexander Pelov <[email-masked]>
Date: Tue, 21 Apr 2020 18:23:16 +0200

Dear all,

As discussed during the meeting a moment ago, I've submitted the request
for interim meetings starting from May 13th (Wednesday) on our regular
timeslot.

If you have any conflicts or wishes to modify the slot, please contact the
chairs by the end of this week.

Regards,
Alexander

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 21 Apr 2020 16:38:48 +0000

LPWAN Working Group invites you to join this Webex meeting.

Meeting number (access code): 619 208 505

Meeting password: tG99jRSJgJ9

Occurs every 2 week(s) on Wednesday effective Wednesday, May 13, 2020 until Wednesday, July 8, 2020 from 4:00 PM to 5:00 PM, (UTC+02:00) Brussels, Copenhagen, Madrid, Paris
4:00 pm  |  (UTC+02:00) Brussels, Copenhagen, Madrid, Paris  |  1 hr

Join meeting<https://ietf.webex.com/ietf/j.php?MTID=m45866408ff12537a6fbaefaa37cf97a0>

Join by phone
Tap to call in from a mobile device (attendees only)
1-877-668-4493<tel:1-877-668-4493,,*01*619208505%23%23*01*> Call-in toll free number (US/Canada)
1-650-479-3208<tel:%2B1-650-479-3208,,*01*619208505%23%23*01*> Call-in toll number (US/Canada)
Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Join from a video system or application
Dial [email-masked]<%20sip:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial [email-masked]<%20sip:[email-masked]>

Need help? Go to http://help.webex.com

From: lp-wan <[email-masked]> On Behalf Of Alexander Pelov
Sent: mardi 21 avril 2020 18:23
To: lp-wan <[email-masked]>
Cc: [email-masked]; Eric Vyncke (evyncke) <[email-masked]>
Subject: Re: [lp-wan] lpwan - New Interim Meeting Request

Dear all,

As discussed during the meeting a moment ago, I've submitted the request for interim meetings starting from May 13th (Wednesday) on our regular timeslot.

If you have any conflicts or wishes to modify the slot, please contact the chairs by the end of this week.

Regards,
Alexander

On Tue, Apr 21, 2020 at 6:21 PM IETF Meeting Session Request Tool <[email-masked]<mailto:[email-masked]>> wrote:

Meeting: 1

Session 1:

Date: 2020-05-13

Session 1:

Date: 2020-05-27

Session 1:

Date: 2020-06-10

Session 1:

Date: 2020-06-24

Session 1:

Date: 2020-07-08

---

From: Ivaylo Petrov <[email-masked]>
Date: Wed, 22 Apr 2020 09:14:55 +0200

Dear chairs,

I would like to point out that those slots seem to coincide with the CoRE
virtual interim meetings, which I believe would be unfortunate. Please
consider synchronizing with CoRE or finding another time slot.

Thanks,
Ivaylo

On Tue, Apr 21, 2020 at 6:52 PM Pascal Thubert (pthubert) <pthubert=
[email-masked]> wrote:

>
>
> *LPWAN Working Group invites you to join this Webex meeting. *
>
>
>
>
>
> Occurs every 2 week(s) on Wednesday effective Wednesday, May 13, 2020
> until Wednesday, July 8, 2020 from 4:00 PM to 5:00 PM, (UTC+02:00)
> Brussels, Copenhagen, Madrid, Paris
>
> Join meeting
> <https://ietf.webex.com/ietf/j.php?MTID=m45866408ff12537a6fbaefaa37cf97a0>
>
>
>
>
>
>
>
> *Join by phone*
>
> 1-877-668-4493 <1-877-668-4493,,*01*619208505%23%23*01*> Call-in toll
> free number (US/Canada)
>
> 1-650-479-3208 <%2B1-650-479-3208,,*01*619208505%23%23*01*> Call-in toll
> number (US/Canada)
>
> Toll-free calling restrictions
> <https://www.webex.com/pdf/tollfree_restrictions.pdf>
>
>
>
>
>
>
>
> *Join from a video system or application*
>
> Dial [email-masked]
>
> *Join using Microsoft Lync or Microsoft Skype for Business*
>
> Dial [email-masked]
>
>
>
> *From:* lp-wan <[email-masked]> *On Behalf Of *Alexander Pelov
> *Sent:* mardi 21 avril 2020 18:23
> *To:* lp-wan <[email-masked]>
> *Cc:* [email-masked]; Eric Vyncke (evyncke) <[email-masked]>
> *Subject:* Re: [lp-wan] lpwan - New Interim Meeting Request
>
>
>
> Dear all,
>
>
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 22 Apr 2020 07:20:36 +0000

Actually, if not mistaken, this is just after. If I managed to get the UTC / CET / ... timezone correctly.

Else, I agree this would be a real issue

-éric

From: Ivaylo Petrov <[email-masked]>
Date: Wednesday, 22 April 2020 at 09:15
To: "Pascal Thubert (pthubert)" <pthubert=[email-masked]>
Cc: lp-wan <[email-masked]>, "[email-masked]" <[email-masked]>, Eric Vyncke <[email-masked]>
Subject: Re: [lp-wan] lpwan - New Interim Meeting Request

Dear chairs,

I would like to point out that those slots seem to coincide with the CoRE virtual interim meetings, which I believe would be unfortunate. Please consider synchronizing with CoRE or finding another time slot.

Thanks,
Ivaylo

On Tue, Apr 21, 2020 at 6:52 PM Pascal Thubert (pthubert) <pthubert=[email-masked]<mailto:[email-masked]>> wrote:

Join by phone

From: lp-wan <[email-masked]<mailto:[email-masked]>> On Behalf Of Alexander Pelov
Sent: mardi 21 avril 2020 18:23
To: lp-wan <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; Eric Vyncke (evyncke) <[email-masked]<mailto:[email-masked]>>
Subject: Re: [lp-wan] lpwan - New Interim Meeting Request

Dear all,

Regards,
Alexander

Meeting: 1

Session 1:

Date: 2020-05-13

Session 1:

Date: 2020-05-27

Session 1:

Date: 2020-06-10

Session 1:

Date: 2020-06-24

Session 1:

Date: 2020-07-08

---------------------------------------------------------
_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan

---

From: Ivaylo Petrov <[email-masked]>
Date: Wed, 22 Apr 2020 10:14:38 +0200

What brought my attention to this is my calendar application that claims
that those two meetings coincide. Unless I am misinterpreting this
announcement, the CoRE meeting seems to be starting at 14:00 UTC [1] and
LPWAN seems to start at the same time [2].

- Ivaylo

[1]:
https://www.timeanddate.com/worldclock/fixedtime.html?msg=CoRE+Meeting&iso=20200513T14&p1=1440&ah=1&am=30
[2]:
https://www.timeanddate.com/worldclock/fixedtime.html?msg=LPWAN&iso=20200513T16&p1=195&ah=1&am=30

On Wed, Apr 22, 2020 at 9:21 AM Eric Vyncke (evyncke) <[email-masked]>
wrote:

> *From: *Ivaylo Petrov <[email-masked]>
> *Date: *Wednesday, 22 April 2020 at 09:15
> *To: *"Pascal Thubert (pthubert)" <pthubert=[email-masked]>
> *Cc: *lp-wan <[email-masked]>, "[email-masked]" <
> [email-masked]>, Eric Vyncke <[email-masked]>
> *Subject: *Re: [lp-wan] lpwan - New Interim Meeting Request
>
>
>
> Dear chairs,
>
>
>

---

From: Alexander Pelov <[email-masked]>
Date: Thu, 23 Apr 2020 11:15:10 +0200

Dear all,

(new timeslot proposal - 1,5h later:
https://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2020-05-13&sln=15.5-16.5
 )

After the remark from Ivaylo we have also received information about
another collision for the slot we've historically had.
The CORE WG slot is however the biggest collision here (meeting for 1,5h).
In order to avoid it, we can have our meeting right after CORE: 17h30-18h30
CEST.

Would that be OK for most of the people here?

Please, send to the chairs your eventual conflicts with this new proposed
time slot:
New time slot:
17h30-18h30 CEST

Same dates:
May 13th
May 27th
June 10th
June 24th
July 8th

In order to avoid having a big mail storm, please send this to "
[email-masked]" <[email-masked]> (we'll figure out later if
we need to have a new round of slot search)

Cheers,
Pascal and Alexander

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 23 Apr 2020 12:03:23 +0000

Alexander

This slot collides with a monthly DRIP interim meeting (and my presence is ‘required’ in the 2 interim meetings). See https://datatracker.ietf.org/meeting/upcoming

Please try to find a slot avoiding conflict for audience (such as CORE), chairs and AD ;-)

You will have a taste of IESG job before the physical meetings to avoid conflicts ;-)

-éric

From: Alexander Pelov <[email-masked]>
Date: Thursday, 23 April 2020 at 11:16
To: Ivaylo Petrov <[email-masked]>
Cc: Eric Vyncke <[email-masked]>, "Pascal Thubert (pthubert)" <pthubert=[email-masked]>, lp-wan <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [lp-wan] lpwan - New Interim Meeting Request

Dear all,

(new timeslot proposal - 1,5h later: https://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2020-05-13&sln=15.5-16.5 )

After the remark from Ivaylo we have also received information about another collision for the slot we've historically had.
The CORE WG slot is however the biggest collision here (meeting for 1,5h). In order to avoid it, we can have our meeting right after CORE: 17h30-18h30 CEST.

Please, send to the chairs your eventual conflicts with this new proposed time slot:
New time slot:
17h30-18h30 CEST

Same dates:
May 13th
May 27th
June 10th
June 24th
July 8th

In order to avoid having a big mail storm, please send this to "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> (we'll figure out later if we need to have a new round of slot search)

Cheers,
Pascal and Alexander

On Wed, Apr 22, 2020 at 10:15 AM Ivaylo Petrov <[email-masked]<mailto:[email-masked]>> wrote:
What brought my attention to this is my calendar application that claims that those two meetings coincide. Unless I am misinterpreting this announcement, the CoRE meeting seems to be starting at 14:00 UTC [1] and LPWAN seems to start at the same time [2].

- Ivaylo

[1]: https://www.timeanddate.com/worldclock/fixedtime.html?msg=CoRE+Meeting&iso=20200513T14&p1=1440&ah=1&am=30
[2]: https://www.timeanddate.com/worldclock/fixedtime.html?msg=LPWAN&iso=20200513T16&p1=195&ah=1&am=30

On Wed, Apr 22, 2020 at 9:21 AM Eric Vyncke (evyncke) <[email-masked]<mailto:[email-masked]>> wrote:
Actually, if not mistaken, this is just after. If I managed to get the UTC / CET / ... timezone correctly.

-éric

From: Ivaylo Petrov <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, 22 April 2020 at 09:15
To: "Pascal Thubert (pthubert)" <pthubert=[email-masked]<mailto:[email-masked]>>
Cc: lp-wan <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Eric Vyncke <[email-masked]<mailto:[email-masked]>>
Subject: Re: [lp-wan] lpwan - New Interim Meeting Request

Dear chairs,

Thanks,
Ivaylo

Join by phone

Join from a video system or application
Dial [email-masked]<mailto:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial [email-masked]<mailto:[email-masked]>

Dear all,

Regards,
Alexander

Meeting: 1

Session 1:

Date: 2020-05-13

Session 1:

Date: 2020-05-27

Session 1:

Date: 2020-06-10

Session 1:

Date: 2020-06-24

Session 1:

Date: 2020-07-08

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 28 Apr 2020 09:00:47 +0000

Did we make any progress/decision on the LP-WAN interim slot ?

From: lp-wan <[email-masked]> on behalf of "Eric Vyncke (evyncke)" <evyncke=[email-masked]>
Date: Thursday, 23 April 2020 at 14:03
To: Alexander Pelov <[email-masked]>, Ivaylo Petrov <[email-masked]>
Cc: lp-wan <[email-masked]>, "Pascal Thubert (pthubert)" <pthubert=[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [lp-wan] lpwan - New Interim Meeting Request

Alexander

-éric

Dear all,

Same dates:
May 13th
May 27th
June 10th
June 24th
July 8th

Cheers,
Pascal and Alexander

- Ivaylo

-éric

Dear chairs,

Thanks,
Ivaylo

Join by phone

Dear all,

Regards,
Alexander

Meeting: 1

Session 1:

Date: 2020-05-13

Session 1:

Date: 2020-05-27

Session 1:

Date: 2020-06-10

Session 1:

Date: 2020-06-24

Session 1:

Date: 2020-07-08