Subject: [lp-wan] Slides for next LPWAN Meeting (April 21, 4PM-6PM CEST)

From: Alexander Pelov <[email-masked]>
Date: Tue, 14 Apr 2020 11:35:42 +0200

Dear authors and presenters, LPWANers,

In preparation of the forthcoming meeting, please note in your agendas the
time of the meeting: Date: 7-8am US Pacific, 4pm CEST:
https://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2020-04-21&sln=14-16

Please send your presentation slides to the chairs by this Friday, April
17th, 23h55 (your local time).

The agenda for the call is on the Datatracker:
https://datatracker.ietf.org/doc/agenda-interim-2020-lpwan-07-lpwan-01/

This is a virtual meeting that will present all the items we couldn't
address on our planned IETF107 meeting, so note that it is longer than
usual - 2h.

Please use the presentation template which can be found at the Datatracker
as well:
https://datatracker.ietf.org/doc/slides-interim-2020-lpwan-07-sessa-presentation-template/

Cheers,
Pascal and Alexander

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 20 Apr 2020 08:06:40 +0000

Dear all:

As a gentle reminder, we have a 2 hours Interim tomorrow. We have some special notes for the occasion, since this is replacing the IETF Meeting:

  *   We’ll be using the IETF 107 Etherpad: https://etherpad.ietf.org/p/notes-ietf-107-lpwan
  *   The meeting is on Tuesday not Wednesday and it is scheduled for 2 hours
  *   A special Etiquette is applied for the microphone line. The participant go to the microphone queue with “+q” and “-q” to queue and retract
  *   Subject: Webex meeting invitation: LPWAN IETF 107 Virtual
  *   When: mardi 21 avril 2020 07:00-09:00 America/Los_Angeles.
  *   Where: https://ietf.webex.com/ietf/j.php?MTID=mdc075646f4f17baa909578f3aa672fc4

We are still missing slides for:

  *   [17:10] Tech: SigFox                       [ 5min]
  *   [17:15] Tech: PPP                          [ 5min]
  *   [17:10] Interop Text / Remote Hackathon    [10min]
  *   [17:30] OAM                                [10min]
  *   [17:40] Multicast                          [15min]
Please send them today so we can post, even if it is just one page:

  *   The template was provided as usual at https://datatracker.ietf.org/doc/slides-interim-2020-lpwan-07-sessa-presentation-template/
  *   Please send us the ppt not the pdf (you may send both)
  *   You may propose the slides directly at https://datatracker.ietf.org/meeting/interim-2020-lpwan-07/session/lpwan

LPWAN Working Group invites you to join this Webex meeting.

Meeting number (access code): 617 831 687

Meeting password: V9XgvryMp23

Tuesday, April 21, 2020
7:00 am  |  (UTC-07:00) Pacific Time (US & Canada)  |  2 hrs

Join meeting<https://ietf.webex.com/ietf/j.php?MTID=mdc075646f4f17baa909578f3aa672fc4>

Join by phone
Tap to call in from a mobile device (attendees only)
1-877-668-4493<tel:1-877-668-4493,,*01*617831687%23%23*01*> Call-in toll free number (US/Canada)
1-650-479-3208<tel:%2B1-650-479-3208,,*01*617831687%23%23*01*> Call-in toll number (US/Canada)
Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Join from a video system or application
Dial [email-masked]<%20sip:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial [email-masked]<%20sip:[email-masked]>

Many thanks!
Your confined chairs;

From: lp-wan <[email-masked]> On Behalf Of Alexander Pelov
Sent: mardi 14 avril 2020 11:36
To: lp-wan <[email-masked]>
Subject: [lp-wan] Slides for next LPWAN Meeting (April 21, 4PM-6PM CEST)

In preparation of the forthcoming meeting, please note in your agendas the time of the meeting: Date: 7-8am US Pacific, 4pm CEST: https://www.worldtimebuddy..com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2020-04-21&sln=14-16<https://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2020-04-21&sln=14-16>

Please send your presentation slides to the chairs by this Friday, April 17th, 23h55 (your local time).

The agenda for the call is on the Datatracker: https://datatracker.ietf.org/doc/agenda-interim-2020-lpwan-07-lpwan-01/

This is a virtual meeting that will present all the items we couldn't address on our planned IETF107 meeting, so note that it is longer than usual - 2h.

Please use the presentation template which can be found at the Datatracker as well:
https://datatracker.ietf.org/doc/slides-interim-2020-lpwan-07-sessa-presentation-template/

Cheers,
Pascal and Alexander