Subject: [lp-wan] IPR Disclosure Acklio's Statement about IPR related to draft-ietf-lpwan-schc-over-lorawan

From: IETF Secretariat <[email-masked]>
Date: Wed, 13 May 2020 08:13:33 -0700

Dear Olivier Gimenez, Ivaylo Petrov:

An IPR disclosure that pertains to your Internet-Draft entitled "Static
Context Header Compression (SCHC) over LoRaWAN"
(draft-ietf-lpwan-schc-over-lorawan) was submitted to the IETF Secretariat on
2020-05-13 and has been posted on the "IETF Page of Intellectual Property
Rights Disclosures" (https://datatracker.ietf.org/ipr/4149/). The title of
the IPR disclosure is "Acklio's Statement about IPR related to
draft-ietf-lpwan-schc-over-lorawan"

Thank you

IETF Secretariat

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 13 May 2020 15:53:59 +0000

Dear all

As chair I'm thankful to Acklio that this IPR is announced before the end of WGLC. I'm not a lawyer, none of us is, for all I know. 
It's up to everyone has to make his own mind on whether the disclosed IPR really applies or not to the spec. 
If this IPR is a concern for you, please review the published terms below, and the patent application.
We will extend the WGLC till Monday 18 to ensure that all comments including on IPR have a chance to come in.
After that we'll assume that the group agrees with the IPR statement and we will move on with the WGLC corrections and the publication request.

Take care,

Pascal

-----Original Message-----
From: lp-wan <[email-masked]> On Behalf Of IETF Secretariat
Sent: mercredi 13 mai 2020 17:14
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [lp-wan] IPR Disclosure Acklio's Statement about IPR related to draft-ietf-lpwan-schc-over-lorawan

An IPR disclosure that pertains to your Internet-Draft entitled "Static Context Header Compression (SCHC) over LoRaWAN"
(draft-ietf-lpwan-schc-over-lorawan) was submitted to the IETF Secretariat on
2020-05-13 and has been posted on the "IETF Page of Intellectual Property Rights Disclosures" (https://datatracker.ietf.org/ipr/4149/). The title of the IPR disclosure is "Acklio's Statement about IPR related to draft-ietf-lpwan-schc-over-lorawan"

Thank you

IETF Secretariat

_______________________________________________
lp-wan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lp-wan