Subject: [lp-wan] Gentle Reminder, interim today

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 2 Jun 2020 09:53:31 +0000

Dear all ;

As a gentle reminder, we have an interim today at 2PM UTC, see below.
The topic of the day is to continue on the LoRaWAN discussion and address the reviews.
We also expect to talk about Magnus' DISCUSS on SCHC CoAP.
And we need to discuss how we handle IETF 108, should we call for a meeting, and if so how long should that be.

If you wish to discuss an additional topic please send slides now.

The full agenda is visible here:

https://datatracker.ietf.org/doc/agenda-interim-2020-lpwan-09-lpwan-01/

Take care,

The chairs

LPWAN Working Group invites you to join this Webex meeting.

Meeting number (access code): 619 208 505

Meeting password: tG99jRSJgJ9

Occurs every 2 week(s) on Tuesday effective Tuesday, May 19, 2020 until Tuesday, July 14, 2020 from 4:00 PM to 5:00 PM, (UTC+02:00) Brussels, Copenhagen, Madrid, Paris
4:00 pm  |  (UTC+02:00) Brussels, Copenhagen, Madrid, Paris  |  1 hr

Join meeting<https://ietf.webex.com/ietf/j.php?MTID=m45866408ff12537a6fbaefaa37cf97a0>

Join by phone
Tap to call in from a mobile device (attendees only)
1-650-479-3208<tel:%2B1-650-479-3208,,*01*619208505%23%23*01*> Call-in toll number (US/Canada)

Join from a video system or application
Dial [email-masked]<%20sip:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial [email-masked]<%20sip:[email-masked]>

---

From: Ana Minaburo <[email-masked]>
Date: Tue, 2 Jun 2020 14:33:51 +0200

Hello Pascal,

Thank you, please receive my slides for the CoAP draft - Magnus discuss

See you later

Ana

On Tue, Jun 2, 2020 at 11:54 AM Pascal Thubert (pthubert) <pthubert=
[email-masked]> wrote:

> We also expect to talk about Magnus’ DISCUSS on SCHC CoAP.
>
> And we need to discuss how we handle IETF 108, should we call for a
> meeting, and if so how long should that be.
>
>
>
> *LPWAN Working Group invites you to join this Webex meeting. *
>
>
>
>
>
>
>
> Occurs every 2 week(s) on Tuesday effective Tuesday, May 19, 2020 until
> Tuesday, July 14, 2020 from 4:00 PM to 5:00 PM, (UTC+02:00) Brussels,
> Copenhagen, Madrid, Paris
>
> Join meeting
> <https://ietf.webex.com/ietf/j.php?MTID=m45866408ff12537a6fbaefaa37cf97a0>
>
>
>
>
>
>
>
> *Join by phone*
>
> 1-650-479-3208 <%2B1-650-479-3208,,*01*619208505%23%23*01*> Call-in toll
> number (US/Canada)
>
>
>
>
>
>
>
> *Join from a video system or application*
>
> Dial [email-masked]
>
> *Join using Microsoft Lync or Microsoft Skype for Business*
>
> Dial [email-masked]
>
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>