Subject: Re: [lp-wan] SCHC over LoRaWAN - IID algorithm

From: Olivier Gimenez <[email-masked]>
Date: Tue, 1 Dec 2020 16:39:39 +0000

Thank you Pascal,

So I propose:
Note: Implementation also using another IID source MUST ensure that the same IID is shared between the device and the SCHC gateway.

Is it better ?

Olivier

From: lp-wan <[email-masked]> On Behalf Of Pascal Thubert (pthubert)
Sent: 24 November 2020 15:28
To: Olivier Gimenez <[email-masked]>; [email-masked]
Subject: Re: [lp-wan] SCHC over LoRaWAN - IID algorithm

Hello Olivier

“

Note: Implementation also using another IID source MUST have same IID value on both device and SCHC gateway.
"

I agree with the intention. Now; this formulation could be read as “the GW and the device have the same IID” while you mean that “the GW and the device must obtain the same value as IID of the device”.

Keep safe;

To view our privacy policy, including the types of personal information we collect, process and share, and the rights and options you have in this respect, see www.semtech.com/legal.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 1 Dec 2020 16:55:16 +0000

Regards,

Pascal

Le 1 déc. 2020 à 17:40, Olivier Gimenez <[email-masked]> a écrit :

Thank you Pascal,

So I propose:

Is it better ?

Olivier

Hello Olivier

“

Keep safe;

To view our privacy policy, including the types of personal information we collect, process and share, and the rights and options you have in this respect, see www.semtech.com/legal.
_______________________________________________
lp-wan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lp-wan

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 1 Dec 2020 16:58:47 +0000

Hello Olivier

Ideally you’d add « in the compression and decompression of the IPv6 address of the device « at the end of the sentence.

The problem is that as written share could be understood as both configure thaï address for receiving traffic like an anycast address.

Thanks a bunch !

Pascal

Thank you Pascal,

So I propose:

Is it better ?

Olivier

Hello Olivier

“

Keep safe;