Subject: [lp-wan] Final revision for draft-ietf-lpwan-schc-over-lorawan

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 8 Dec 2020 19:22:15 +0000

Olivier, Ivaylo,

This draft was approved by the IESG early November and AFAIK the authors still need to upload the final revision (with some text around IID and possibly other minor things) before the document is sent for publication.

What are your plan about this revised I-D ?

Regards

-éric

---

From: Olivier Gimenez <[email-masked]>
Date: Fri, 11 Dec 2020 11:46:02 +0000

Hello Eric and working group,

Projects are not all running as expected on my side but I still plan to work on the I-D and answer to the comments before the end of the year, sorry for the delay.

Best regards
Olivier

From: Eric Vyncke (evyncke) <[email-masked]>
Sent: 08 December 2020 20:22
To: Olivier Gimenez <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Final revision for draft-ietf-lpwan-schc-over-lorawan

Regards

-éric

To view our privacy policy, including the types of personal information we collect, process and share, and the rights and options you have in this respect, see www.semtech.com/legal.

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 11 Dec 2020 11:49:15 +0000

Olivier

As long as you are aware of the action item on your side: it is up to you...

And, I know for sure that work life is hectic quite often ;-)

-éric

From: Olivier Gimenez <[email-masked]>
Date: Friday, 11 December 2020 at 12:46
To: Eric Vyncke <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: RE: Final revision for draft-ietf-lpwan-schc-over-lorawan

Best regards
Olivier

Regards

-éric