Subject: Re: [lp-wan] Barry Leiba's No Objection on draft-ietf-lpwan-schc-over-lorawan-13: (with COMMENT)

From: Olivier Gimenez <[email-masked]>
Date: Tue, 5 Jan 2021 15:09:46 +0000

Hello Barry,

Thank you for your review. Even if LoRa is the short of LOng RAnge, LoRaWAN is a registered trademark and I have been asked not to expand it as it is not supposed to be expanded.

Nevertheless I updated the introduction to reference the LoRaWAN specification, and added a LoRaWAN entry in the terminology section

Please see this commit<https://github.com/Acklio/schc-over-lorawan/commit/3e0d0f44ef719740a51b2e62139a4166e8726bfe> for the changes.

Best regards

Olivier

> -----Original Message-----

> From: Barry Leiba via Datatracker <[email-masked]>

> Sent: 05 November 2020 04:52

> To: The IESG <[email-masked]>

> Cc: [email-masked]; [email-masked]; lp-

> [email-masked]; Dominique Barthel <[email-masked]>;

> [email-masked]

> Subject: Barry Leiba's No Objection on draft-ietf-lpwan-schc-over-lorawan-13:

> (with COMMENT)

> Warning - External Email

> ________________________________

> Barry Leiba has entered the following ballot position for

> draft-ietf-lpwan-schc-over-lorawan-13: No Objection

> When responding, please keep the subject line intact and reply to all email

> addresses included in the To and CC lines. (Feel free to cut this introductory

> paragraph, however.)

> Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html

> for more information about IESG DISCUSS and COMMENT positions.

> The document, along with other ballot positions, can be found here:

> https://datatracker.ietf.org/doc/draft-ietf-lpwan-schc-over-lorawan/

> ----------------------------------------------------------------------

> COMMENT:

> ----------------------------------------------------------------------

> The title, Abstract, and Introduction all use “LoRaWAN” without expansion or

> explanation.  I suggest expanding it as “Long Range WAN” in all three places,

> and citing [lora-alliance-spec] at that expansion in the Introduction (you dont

> cite it until Section 4).

> Please expand LPWAN on first use in the Introduction.

> And a comment about Martin’s comment: “I found this document to be very

> tough going without reading through RFC8724.” ... Well, to be fair, 8724 is a

> normative reference, so isn’t that sort of expected?

To view our privacy policy, including the types of personal information we collect, process and share, and the rights and options you have in this respect, see www.semtech.com/legal.

---

From: Barry Leiba <[email-masked]>
Date: Tue, 5 Jan 2021 17:29:43 -0500

Thanks, Olivier!

Barry

On Tue, Jan 5, 2021 at 10:10 AM Olivier Gimenez <[email-masked]> wrote:
> Please see this commit for the changes.
>
>
>
> Best regards
>
> Olivier
>
>
>