Subject: [lp-wan] Fwd: New Version Notification for draft-pelov-lpwan-architecture-00.txt

From: Alexander Pelov <[email-masked]>
Date: Tue, 19 Jan 2021 12:22:26 +0100

Dear all,

With our second meeting in this new year, we wanted to start the discussion
on one of the topics we've been having for some time now - the SCHC
Architecture.

An initial draft was submitted and we can discuss it and the evolution
during the interim today.

Cheers,
Pascal, Ana and Alex

---------- Forwarded message ---------
From: <[email-masked]>
Date: Tue, Jan 19, 2021 at 12:17 PM
Subject: New Version Notification for draft-pelov-lpwan-architecture-00.txt
To: Alexander Pelov <[email-masked]>, Ana Minaburo <[email-masked]>, Pascal Thubert
<[email-masked]>

A new version of I-D, draft-pelov-lpwan-architecture-00.txt
has been successfully submitted by Alexander Pelov and posted to the
IETF repository.

Name:           draft-pelov-lpwan-architecture
Revision:       00
Title:          Static Context Header Compression (SCHC) Architecture
Document date:  2021-01-19
Group:          Individual Submission
Pages:          6
URL:
https://www.ietf.org/archive/id/draft-pelov-lpwan-architecture-00.txt
Status:
https://datatracker.ietf.org/doc/draft-pelov-lpwan-architecture/
Htmlized:
https://datatracker.ietf.org/doc/html/draft-pelov-lpwan-architecture
Htmlized:
https://tools.ietf.org/html/draft-pelov-lpwan-architecture-00

Abstract:
   This document defines the SCHC architecture.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Alexander Pelov <[email-masked]>
Date: Tue, 19 Jan 2021 12:36:17 +0100

Dear all,

For a full disclosure, Acklio might potentially have an IPR related to
section 4 of the SCHC Architecture draft. Please keep in mind that I am not
a lawyer.
We'll be following standard IETF practices for the licensing terms.

Best regards,
Alexander

On Tue, Jan 19, 2021 at 12:22 PM Alexander Pelov <[email-masked]> wrote:

> Dear all,
>
> With our second meeting in this new year, we wanted to start the
> discussion on one of the topics we've been having for some time now - the
> SCHC Architecture.
>
> To: Alexander Pelov <[email-masked]>, Ana Minaburo <[email-masked]>, Pascal
> Thubert <[email-masked]>
>
>
>