Subject: [lp-wan] Agenda items for tomorrow's meeting

From: Alexander Pelov <[email-masked]>
Date: Mon, 15 Feb 2021 09:54:05 +0100

Dear all,

Don't forget to send your slot requests for tomorrow's meeting.

Best,
Pascal and Alexander

---

From: Laurent Toutain <[email-masked]>
Date: Mon, 15 Feb 2021 12:02:15 +0100

Hi Alex,

May I ask for a slot to revive the Yang draft and initiate discussion on
the model ?

Laurent

On Mon, Feb 15, 2021 at 9:54 AM Alexander Pelov <[email-masked]> wrote:

> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

---

From: Alexander Pelov <[email-masked]>
Date: Mon, 15 Feb 2021 12:07:59 +0100

Sure !
Please send your slides by tomorrow noon CET.

Cheers,
Alexander

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 15 Feb 2021 20:18:50 +0000

<no hat>
Laurent,

I had a quick look at the current I-D but saw no full YANG module in the I-D: a YANG tree and a couple of pieces but not a full module (the IETF data tracker / YANG validator do not see either).

Can we discuss on Tuesday about the complete module ?

Regards

-éric

From: lp-wan <[email-masked]> on behalf of Laurent Toutain <[email-masked]>
Date: Monday, 15 February 2021 at 12:03
To: Alexander Pelov <[email-masked]>
Cc: lp-wan <[email-masked]>
Subject: Re: [lp-wan] Agenda items for tomorrow's meeting

Hi Alex,

May I ask for a slot to revive the Yang draft and initiate discussion on the model ?

Laurent

On Mon, Feb 15, 2021 at 9:54 AM Alexander Pelov <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

Best,
Pascal and Alexander

_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 16 Feb 2021 08:41:28 +0000

Laurent,

Follow-up on your unicast email: there is indeed a full YANG module in section 7 of the I-D (note to myself: get an appointment with an eye doctor...).

The XML preamble is not correct though and the YANG module was not extracted by the data tracker (that is very picky: case sensitive, ...)

-éric

From: lp-wan <[email-masked]> on behalf of "Eric Vyncke (evyncke)" <evyncke=[email-masked]>
Date: Monday, 15 February 2021 at 21:19
To: Laurent Toutain <[email-masked]>, Alexander Pelov <[email-masked]>
Cc: lp-wan <[email-masked]>
Subject: Re: [lp-wan] Agenda items for tomorrow's meeting

<no hat>
Laurent,

Regards

-éric

Hi Alex,

Laurent

Best,
Pascal and Alexander

---

From: Laurent Toutain <[email-masked]>
Date: Tue, 16 Feb 2021 10:43:46 +0100

Hi Erik,

I check, these was a tiny mistake in the draft tells file
[email-masked]
and in fact includes 2020-06-15 version.

When I check the file on yank validator, I have absolutely no error or
warning, too nice to be true :-)

[email-masked] Extraction

No warnings or errors

Pyang Validation

No warnings or errors

Pyang Output

No warnings or errors

Confdc Output

No warnings or errors

yanglint Validation

No warnings or errors

yangdump-pro Validation

No warnings or errors

validator version: 1.1.0, xym version: 0.4.10, pyang version: 2.4.0, confdc
version: confd-7.5, yanglint version: yanglint SO 1.10.7, yangdump-pro
version: yangdump-pro 20.10-3

On Tue, Feb 16, 2021 at 9:41 AM Eric Vyncke (evyncke) <[email-masked]>
wrote:

> Laurent,
>
>
>
> Follow-up on your unicast email: there is indeed a full YANG module in
> section 7 of the I-D (note to myself: get an appointment with an eye
> doctor...).
>
>
>
> The XML preamble is not correct though and the YANG module was not
> extracted by the data tracker (that is very picky: case sensitive, ...)
>
>
>
> -éric
>
>
>
> *From: *lp-wan <[email-masked]> on behalf of "Eric Vyncke
> (evyncke)" <evyncke=[email-masked]>
> *Date: *Monday, 15 February 2021 at 21:19
> *To: *Laurent Toutain <[email-masked]>, Alexander
> Pelov <[email-masked]>
> *Cc: *lp-wan <[email-masked]>
> *Subject: *Re: [lp-wan] Agenda items for tomorrow's meeting
>
>
>
> <no hat>
>
> Laurent,
>
>
>
> I had a quick look at the current I-D but saw no full YANG module in the
> I-D: a YANG tree and a couple of pieces but not a full module (the IETF
> data tracker / YANG validator do not see either).
>
>
>
> *From: *lp-wan <[email-masked]> on behalf of Laurent Toutain <
> [email-masked]>
> *Date: *Monday, 15 February 2021 at 12:03
> *To: *Alexander Pelov <[email-masked]>
> *Cc: *lp-wan <[email-masked]>
> *Subject: *Re: [lp-wan] Agenda items for tomorrow's meeting
>
>
>
> Hi Alex,
>
>
>