Subject: [lp-wan] Meeting items for tomorrow + support

From: Alexander Pelov <[email-masked]>
Date: Mon, 1 Feb 2021 17:26:15 +0100

Dear all,

If you have an item you'd like to discuss, we have some time left on the
agenda, so please send your mail to the chairs.

Also, presenters, please send your slides for tomorrow.

Best regards,
Pascal and Alexander

---

From: Olivier Gimenez <[email-masked]>
Date: Mon, 1 Feb 2021 17:07:59 +0000

Hi,

I finally have an update on SCHC over LoRaWAN, if we can have a 5 to 10 min slot.

Best regards
Olivier

From: lp-wan <[email-masked]> On Behalf Of Alexander Pelov
Sent: 01 February 2021 17:26
To: lp-wan <[email-masked]>
Subject: [lp-wan] Meeting items for tomorrow + support
Dear all,

If you have an item you'd like to discuss, we have some time left on the agenda, so please send your mail to the chairs.

Best regards,
Pascal and Alexander

To view our privacy policy, including the types of personal information we collect, process and share, and the rights and options you have in this respect, see www.semtech.com/legal.

---

From: Alexander Pelov <[email-masked]>
Date: Mon, 1 Feb 2021 20:56:44 +0100

Sure, Olivier!

Send us your slides by noon tomorrow.

Cheers,
Alexander

On Mon, Feb 1, 2021, 18:08 Olivier Gimenez <[email-masked]> wrote:

> *From:* lp-wan <[email-masked]> *On Behalf Of *Alexander Pelov
> *Sent:* 01 February 2021 17:26
> *To:* lp-wan <[email-masked]>
> *Subject:* [lp-wan] Meeting items for tomorrow + support
>
> Dear all,
>
>
>
> To view our privacy policy, including the types of personal information we
> collect, process and share, and the rights and options you have in this
> respect, see www.semtech.com/legal.
>

---

From: Laurent Toutain <[email-masked]>
Date: Tue, 2 Feb 2021 11:15:42 +0100

Dear Chairs,

We just submit a revised version of the YANG draft, can we have a very
short slot (2 min)  to present it.

Laurent

On Mon, Feb 1, 2021 at 5:26 PM Alexander Pelov <[email-masked]> wrote:

> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>