Subject: Re: [lp-wan] LPWAN @ IETF 110: Call for agenda Items

From: Ana Minaburo <[email-masked]>
Date: Tue, 2 Mar 2021 12:34:55 +0100

Dear Pascal and Alex,
If you find it necessary, We would like a slot to present the update to
draft-coap (5 minutes max).
If not only a comment to say that is going forward, Benjamin has deblocked
it

* the presenter name: Ana Minaburo

* draft name: draft-ietf-lpwan-coap-static-context-hc-18

* purpose of the presentation: Give the feedback from IESG

* requested duration: 5 minutes
Thanks
Ana

On Tue, Feb 16, 2021 at 5:47 PM Pascal Thubert (pthubert) <pthubert=
[email-masked]> wrote:

> Dear all
>
>
>
> We’ll have a 1 hour virtual meeting at IETF 110, at 15:30-16:30 CET on
> Wednesday 10th (Session II).
>
> If you are willing to present, please provide:
>
> * the presenter name
>
> * draft name
>
> * purpose of the presentation
>
> * requested duration
>
>
>
> During the interim, we received the following requests which are well
> noted:
>
> - Alexander: LPWAN Architecture and general newcomer presentation, 15mn
>
> - Laurent: Yang Data Model for SCHC, 10mn
>
> - Juan Carlos: New ideas for SCHC / SigFox, 15mn
>
> - Pascal: SCHC o PPP, requesting reviews, 5mn
>
>
>
> Keep safe,
>
>
>
> Pascal
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 2 Mar 2021 12:45:36 +0000

All for it!

Regards,

Pascal

Le 2 mars 2021 à 12:35, Ana Minaburo <[email-masked]> a écrit :

Dear Pascal and Alex,
If you find it necessary, We would like a slot to present the update to draft-coap (5 minutes max).
If not only a comment to say that is going forward, Benjamin has deblocked it

On Tue, Feb 16, 2021 at 5:47 PM Pascal Thubert (pthubert) <pthubert=[email-masked]<mailto:[email-masked]>> wrote:
Dear all

We’ll have a 1 hour virtual meeting at IETF 110, at 15:30-16:30 CET on Wednesday 10th (Session II).
If you are willing to present, please provide:
* the presenter name
* draft name
* purpose of the presentation
* requested duration

During the interim, we received the following requests which are well noted:

Keep safe,

Pascal
_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan