Subject: [lp-wan] RFC9011 (SCHC over LoRaWAN) - Last revision before the end of AUTH48

From: Olivier Gimenez <[email-masked]>
Date: Fri, 2 Apr 2021 19:16:47 +0000

Dear group,

Please find following the latest XML revision, I hope that it is the last round with the editors and we should be able to approve the next revision to close the AUTH48 phase.
https://github.com/Acklio/schc-over-lorawan/tree/rfc9011-edition

The diff is: https://github.com/Acklio/schc-over-lorawan/compare/89ec15b...59b84bd

Thanks again to all the contributors, it is almost ready :-)

Best regards
Olivier

To view our privacy policy, including the types of personal information we collect, process and share, and the rights and options you have in this respect, see www.semtech.com/legal.

---

From: Julien CATALANO <[email-masked]>
Date: Tue, 6 Apr 2021 12:18:20 +0200

Hi Olivier, all,

Thank you for moving this forward. I added a bunch of comments into
Github commits history, namely here:

 - Rename references anchor (2 occurrences) from LORA to LORAWAN to
avoid confusion and debate (these references are actually LoRaWAN ref):

https://github.com/Acklio/schc-over-lorawan/commit/12552ce07e89d5f57858e90e8ceb4c506465f34a#diff-645981797d9d00ab4310025e8f503c0853a779451fe6c8a497021766e78dcda3R1357

 - Fix a typo in the title (!!)

https://github.com/Acklio/schc-over-lorawan/commit/535e82f823321614fccd74c073ab884758711de3#diff-645981797d9d00ab4310025e8f503c0853a779451fe6c8a497021766e78dcda3L11

 - Fix author's address spelling (I guess UTF-8 is supported by RFC)

https://github.com/Acklio/schc-over-lorawan/commit/3dd2f6c18dcb313f4d1b1f4acb9b89d91ddce453#diff-645981797d9d00ab4310025e8f503c0853a779451fe6c8a497021766e78dcda3L30

Hope it is not too late to amend the draft. Let me know if I can help.

Julien

Le 02/04/2021 à 21:16, Olivier Gimenez a écrit :
> To view our privacy policy, including the types of personal information 
we collect, process and share, and the rights and options you have in this respect, see www.semtech.com/legal.
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan