Subject: [lp-wan] RFC 9011 on Static Context Header Compression and Fragmentation (SCHC) over LoRaWAN

From: [email-masked]
Date: Thu, 22 Apr 2021 12:58:51 -0700 (PDT)

A new Request for Comments is now available in online RFC libraries.

        RFC 9011

        Title:      Static Context Header Compression and 
                    Fragmentation (SCHC) over LoRaWAN 
        Author:     O. Gimenez, Ed.,
                    I. Petrov, Ed.
        Status:     Standards Track
        Stream:     IETF
        Date:       April 2021
        Mailbox:    [email-masked],
                    [email-masked]
        Pages:      26
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-lpwan-schc-over-lorawan-14.txt

        URL:        https://www.rfc-editor.org/info/rfc9011

        DOI:        10.17487/RFC9011

The Static Context Header Compression and fragmentation (SCHC)
specification (RFC 8724) describes generic header compression and
fragmentation techniques for Low-Power Wide Area Network (LPWAN)
technologies. SCHC is a generic mechanism designed for great
flexibility so that it can be adapted for any of the LPWAN
technologies.

This document defines a profile of SCHC (RFC 8724) for use in LoRaWAN
networks and provides elements such as efficient parameterization and
modes of operation.

This document is a product of the IPv6 over Low Power Wide-Area Networks Working Group of the IETF.

This is now a Proposed Standard.

STANDARDS TRACK: This document specifies an Internet Standards Track
protocol for the Internet community, and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Official
Internet Protocol Standards (https://www.rfc-editor.org/standards) for the 
standardization state and status of this protocol.  Distribution of this 
memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://www.ietf.org/mailman/listinfo/ietf-announce
  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 22 Apr 2021 20:03:21 +0000

Ab Fab !

Congratulations to the authors and the whole group :)

You all keep safe;

Pascal

Début du message transféré :

De: [email-masked]
Date: 22 avril 2021 à 21:59:24 UTC+2
À: [email-masked], [email-masked]
Cc: [email-masked], [email-masked], [email-masked]
Objet: [lp-wan] RFC 9011 on Static Context Header Compression and Fragmentation (SCHC) over LoRaWAN

       RFC 9011

       DOI:        10.17487/RFC9011

The RFC Editor Team

_______________________________________________
lp-wan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lp-wan

---

From: Alexander Pelov <[email-masked]>
Date: Fri, 23 Apr 2021 09:29:51 +0200

Yes, let me join Pascal in felicitating the authors and the whole WG for
delivering on this RFC!

Cheers,
Alexander

On Thu, Apr 22, 2021 at 10:03 PM Pascal Thubert (pthubert) <pthubert=
[email-masked]> wrote:

> *De:* [email-masked]
> *Date:* 22 avril 2021 à 21:59:24 UTC+2
> *À:* [email-masked], [email-masked]
> *Cc:* [email-masked], [email-masked],
> [email-masked]
> *Objet:* *[lp-wan] RFC 9011 on Static Context Header Compression and
> Fragmentation (SCHC) over LoRaWAN*
>

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Fri, 23 Apr 2021 06:58:57 -0400

Congrats guys!

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Fri, 23 Apr 2021 13:25:47 +0000

Congratulations Olivier, Ivaylo and team!

Juan Carlos

From: lp-wan <[email-masked]> On Behalf Of Prof. Diego Dujovne
Sent: April 23, 2021 6:59 AM
To: Alexander Pelov <[email-masked]>
Cc: lp-wan <[email-masked]>; Pascal Thubert (pthubert) <pthubert=[email-masked]>
Subject: Re: [lp-wan] Fwd: RFC 9011 on Static Context Header Compression and Fragmentation (SCHC) over LoRaWAN

Congrats guys!

El vie., 23 de abril de 2021 03:30, Alexander Pelov <[email-masked]<mailto:[email-masked]>> escribió:
Yes, let me join Pascal in felicitating the authors and the whole WG for delivering on this RFC!

Cheers,
Alexander

On Thu, Apr 22, 2021 at 10:03 PM Pascal Thubert (pthubert) <pthubert=[email-masked]<mailto:[email-masked]>> wrote:
Ab Fab !

You all keep safe;

Pascal

Début du message transféré :
De: [email-masked]<mailto:[email-masked]>
Date: 22 avril 2021 à 21:59:24 UTC+2
À: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Objet: [lp-wan] RFC 9011 on Static Context Header Compression and Fragmentation (SCHC) over LoRaWAN
A new Request for Comments is now available in online RFC libraries.

       RFC 9011

       Title:      Static Context Header Compression and
                   Fragmentation (SCHC) over LoRaWAN
       Author:     O. Gimenez, Ed.,
                   I. Petrov, Ed.
       Status:     Standards Track
       Stream:     IETF
       Date:       April 2021
       Mailbox:    [email-masked]<mailto:[email-masked]>,
                   [email-masked]<mailto:[email-masked]>
       Pages:      26
       Updates/Obsoletes/SeeAlso:   None

       URL:        https://www.rfc-editor.org/info/rfc9011<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.rfc-editor.org%2Finfo%2Frfc9011&data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7C6dc1f83563cf45376c5908d90646dda6%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637547723725051928%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=2jCrFE%2BcO97%2Fuq4RI24%2FIl584ZluNOaLucGazAEljPw%3D&reserved=0>

       DOI:        10.17487/RFC9011

Internet Protocol Standards (https://www.rfc-editor.org/standards<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.rfc-editor.org%2Fstandards&data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7C6dc1f83563cf45376c5908d90646dda6%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637547723725051928%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=90SthiV8jppPi1tcUm9Tk5OJMZotBYcCji6lJF5umlU%3D&reserved=0>) for the

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
 https://www.ietf.org/mailman/listinfo/ietf-announce<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fietf-announce&data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7C6dc1f83563cf45376c5908d90646dda6%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637547723725061928%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=PwGGRL8sKMQ%2Bi4pi4jdEI4jXNXGd7uzVNwyKXZW0zAI%3D&reserved=0>
 https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailman.rfc-editor.org%2Fmailman%2Flistinfo%2Frfc-dist&data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7C6dc1f83563cf45376c5908d90646dda6%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637547723725061928%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=8R1Zj0%2FA3CA7cI%2FRwghYipZsawRL%2FxFQuxQ5Hd2AwdQ%3D&reserved=0>

For searching the RFC series, see https://www.rfc-editor.org/search<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.rfc-editor.org%2Fsearch&data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7C6dc1f83563cf45376c5908d90646dda6%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637547723725071916%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=qvsWWDMTXn8fTIsE2HOoH%2FBNEQShmeZxYQWUsE0dI1g%3D&reserved=0>
For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.rfc-editor.org%2Fretrieve%2Fbulk&data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7C6dc1f83563cf45376c5908d90646dda6%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637547723725071916%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=HMQ6kctudT4pCKhMDv4cY8c1N%2BrvE%2FPbW2xzeP2VDcg%3D&reserved=0>

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked]<mailto:[email-masked]>.  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team

_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Flp-wan&data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7C6dc1f83563cf45376c5908d90646dda6%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637547723725081909%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=wroS3sGQ0OzeNScxokNGkVN5exFPNoYKusIQ1%2BSctbk%3D&reserved=0>
_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Flp-wan&data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7C6dc1f83563cf45376c5908d90646dda6%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637547723725081909%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=wroS3sGQ0OzeNScxokNGkVN5exFPNoYKusIQ1%2BSctbk%3D&reserved=0>
_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Flp-wan&data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7C6dc1f83563cf45376c5908d90646dda6%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637547723725091905%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=TeaxOYcY6izLw1T9GxJMQdYX42Iq3zuHqeLS86fN6Fc%3D&reserved=0>

---

From: <[email-masked]>
Date: Fri, 23 Apr 2021 19:52:09 +0000

Same here: congrats Olivier and Ivaylo for putting this together with the whole gang of contributors, reviewers and supporters.
Cheers

Dominique

From: lp-wan [mailto:[email-masked]] On Behalf Of Juan Carlos Zuniga
Sent: vendredi 23 avril 2021 15:26
To: Prof. Diego Dujovne <[email-masked]>; Alexander Pelov <[email-masked]>
Cc: lp-wan <[email-masked]>; Pascal Thubert (pthubert) <pthubert=[email-masked]>
Subject: Re: [lp-wan] Fwd: RFC 9011 on Static Context Header Compression and Fragmentation (SCHC) over LoRaWAN

Juan Carlos

From: lp-wan <[email-masked]<mailto:[email-masked]>> On Behalf Of Prof. Diego Dujovne
Sent: April 23, 2021 6:59 AM
To: Alexander Pelov <[email-masked]<mailto:[email-masked]>>
Cc: lp-wan <[email-masked]<mailto:[email-masked]>>; Pascal Thubert (pthubert) <pthubert=[email-masked]<mailto:pthubert=[email-masked]>>
Subject: Re: [lp-wan] Fwd: RFC 9011 on Static Context Header Compression and Fragmentation (SCHC) over LoRaWAN

Congrats guys!

Cheers,
Alexander

You all keep safe;

Pascal

       RFC 9011

       DOI:        10.17487/RFC9011

The RFC Editor Team

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Olivier Gimenez <[email-masked]>
Date: Tue, 27 Apr 2021 15:54:29 +0000

Hi all,

I am late to the party but this is a really good news ☺
Congratulations and thank to everyone who helped!

Olivier

To view our privacy policy, including the types of personal information we collect, process and share, and the rights and options you have in this respect, see www.semtech.com/legal.

---

From: Ivaylo Petrov <[email-masked]>
Date: Tue, 27 Apr 2021 22:28:56 +0200

Hello,

Great news indeed! Thank you all who helped and again congratulations!

Ivaylo

*Ivaylo Petrov*

CONFIDENTIALITY NOTICE: This email may contain confidential and privileged
material for the sole use of the intended recipient(s).

It is strictly forbidden to share any part of this message with any third
party, without the written consent of the sender.

If you have received this message by mistake, please notify the sender
immediately by email and delete the message and any file attached to it.
Thank you!

On Tue, Apr 27, 2021 at 5:54 PM Olivier Gimenez <[email-masked]>
wrote:

> Hi all,
>
>
>
> I am late to the party but this is a really good news J
>
> To view our privacy policy, including the types of personal information we
> collect, process and share, and the rights and options you have in this
> respect, see www.semtech.com/legal.