Subject: [lp-wan] Call for adoption of the SCHC architecture / framework

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 10 May 2021 12:55:38 +0000

Dear all:

Confirming what we said at the interim last Tuesday, we are calling for adoption of https://datatracker.ietf.org/doc/draft-pelov-lpwan-architecture/. The call will end on Monday 17th to we can pronounce the adoption at the next interim on Tuesday 18th.  

Please let us know asap if you support or oppose the adoption. We are also interested in suggestions for missing text and section. We already noted the comments made during the interim, about ensuring that both endpoints get the same rules, and providing more information on provisioning and applicability.

As Eric V. pointed out, the SCHC architecture / framework is a much-needed companion document to advance the SCHC data-model through IESG.

Both chairs being authors, our A-D Eric Vyncke will assess the consensus for us.

Keep safe;

The chairs

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Mon, 10 May 2021 10:04:02 -0400

I support the adoption of this draft.

Le lun. 10 mai 2021 à 08:56, Pascal Thubert (pthubert) <pthubert=
[email-masked]> a écrit :

> Dear all:
>
> Confirming what we said at the interim last Tuesday, we are calling for
> adoption of
> https://datatracker.ietf.org/doc/draft-pelov-lpwan-architecture/. The
> call will end on Monday 17th to we can pronounce the adoption at the next
> interim on Tuesday 18th.
>
> Please let us know asap if you support or oppose the adoption. We are also
> interested in suggestions for missing text and section. We already noted
> the comments made during the interim, about ensuring that both endpoints
> get the same rules, and providing more information on provisioning and
> applicability.
>
> As Eric V. pointed out, the SCHC architecture / framework is a much-needed
> companion document to advance the SCHC data-model through IESG.
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Laurent Toutain <[email-masked]>
Date: Mon, 10 May 2021 16:07:50 +0200

Hi,

I support this adoption of the draft.

Laurent

On Mon, May 10, 2021 at 4:04 PM Prof. Diego Dujovne <
[email-masked]> wrote:

>> Please let us know asap if you support or oppose the adoption. We are
>> also interested in suggestions for missing text and section. We already
>> noted the comments made during the interim, about ensuring that both
>> endpoints get the same rules, and providing more information on
>> provisioning and applicability.
>>
>> As Eric V. pointed out, the SCHC architecture / framework is a
>> much-needed companion document to advance the SCHC data-model through IESG.
>>

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Mon, 10 May 2021 18:19:47 +0200

Dear all,

I support adoption of this draft.

Cheers,

Carles

> https://datatracker.ietf.org/doc/draft-pelov-lpwan-architecture/. The call
> will end on Monday 17th to we can pronounce the adoption at the next
> interim on Tuesday 18th.
>

---

From: <[email-masked]>
Date: Mon, 10 May 2021 15:14:21 +0000

Hello all,

Best regards

Dominique

-----Original Message-----
From: lp-wan [mailto:[email-masked]] On Behalf Of Carles Gomez Montenegro
Sent: lundi 10 mai 2021 18:20
To: Pascal Thubert (pthubert) <pthubert=[email-masked]>
Cc: [email-masked]; Eric Vyncke (evyncke) <[email-masked]>
Subject: Re: [lp-wan] Call for adoption of the SCHC architecture / framework

Dear all,

Cheers,

Carles

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Olivier Gimenez <[email-masked]>
Date: Mon, 10 May 2021 15:18:58 +0000

Hi,

I also support the adoption of this draft

Olivier

To view our privacy policy, including the types of personal information we collect, process and share, and the rights and options you have in this respect, see www.semtech.com/legal.

---

From: Ana Minaburo <[email-masked]>
Date: Mon, 10 May 2021 21:10:15 +0200

Hello!

Yes, I support the adoption of this draft

Ana

On Mon, May 10, 2021 at 5:19 PM Olivier Gimenez <[email-masked]>
wrote:

> To view our privacy policy, including the types of personal information we
> collect, process and share, and the rights and options you have in this
> respect, see www.semtech.com/legal.
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 10 May 2021 21:07:05 +0000

Just let me also ask not only about adoption support but also if you are willing to review or even better contribute to the document (if adopted)

Thank you

-éric

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Monday, 10 May 2021 at 16:04
To: "Pascal Thubert (pthubert)" <pthubert=[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Eric Vyncke <[email-masked]>
Subject: Re: [lp-wan] Call for adoption of the SCHC architecture / framework

Le lun. 10 mai 2021 à 08:56, Pascal Thubert (pthubert) <pthubert=[email-masked]<mailto:[email-masked]>> a écrit :
Dear all:

Keep safe;

The chairs

_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan

--
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl<http://www.ingenieria.udp.cl>
(56 2) 676 8125

---

From: Laurent Toutain <[email-masked]>
Date: Tue, 11 May 2021 08:53:37 +0200

Hi Eric,

I will participate to the document; this is an important that brings
together the pieces we have already defined.

Laurent

On Mon, May 10, 2021 at 11:07 PM Eric Vyncke (evyncke) <evyncke=
[email-masked]> wrote:

> Just let me also ask not only about adoption support but also if you are
> willing to review or even better contribute to the document (if adopted)
>
>
>
> Thank you
>
>
>
> -éric
>
>
>
> *From: *"Prof. Diego Dujovne" <[email-masked]>
> *Date: *Monday, 10 May 2021 at 16:04
> *To: *"Pascal Thubert (pthubert)" <pthubert=[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>, Eric Vyncke <[email-masked]>
> *Subject: *Re: [lp-wan] Call for adoption of the SCHC architecture /
> framework
>
>
>

---

From: <[email-masked]>
Date: Tue, 11 May 2021 07:09:00 +0000

Hello all,

I’m willing to at least review
Best regards

Dominique

From: lp-wan [mailto:[email-masked]] On Behalf Of Eric Vyncke (evyncke)
Sent: lundi 10 mai 2021 23:07
To: Prof. Diego Dujovne <[email-masked]>; Pascal Thubert (pthubert) <pthubert=[email-masked]>
Cc: [email-masked]
Subject: Re: [lp-wan] Call for adoption of the SCHC architecture / framework

Thank you

-éric

From: "Prof. Diego Dujovne" <[email-masked]<mailto:[email-masked]>>
Date: Monday, 10 May 2021 at 16:04
To: "Pascal Thubert (pthubert)" <pthubert=[email-masked]<mailto:pthubert=[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Eric Vyncke <[email-masked]<mailto:[email-masked]>>
Subject: Re: [lp-wan] Call for adoption of the SCHC architecture / framework

Keep safe;

The chairs

---

From: Olivier Gimenez <[email-masked]>
Date: Tue, 11 May 2021 07:12:00 +0000

Hi,

I will review the doc, and maybe contribute

Olivier

From: lp-wan <[email-masked]> On Behalf Of Eric Vyncke (evyncke)
Sent: 10 May 2021 23:07
To: Prof. Diego Dujovne <[email-masked]>; Pascal Thubert (pthubert) <pthubert=[email-masked]>
Cc: [email-masked]
Subject: Re: [lp-wan] Call for adoption of the SCHC architecture / framework

Thank you

---

From: Ana Minaburo <[email-masked]>
Date: Tue, 11 May 2021 09:12:35 +0200

Hello Eric,

I will contribute to the document.

Ana

On Mon, May 10, 2021 at 9:10 PM Ana Minaburo <[email-masked]> wrote:

>> To view our privacy policy, including the types of personal information
>> we collect, process and share, and the rights and options you have in this

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Tue, 11 May 2021 11:21:07 +0200

Hi,

I plan to, at least, review the document.

Cheers,

Carles

---

From: Alexander Pelov <[email-masked]>
Date: Tue, 11 May 2021 10:16:32 +0200

Dear all,

I am an author, but just for the record, +1 on the adoption.

Cheers,
Alexander

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 17 May 2021 16:13:08 +0000

Dear all

Please keep in mind this on-going call and respond today if you did not do so yet!

Keep safe;

pascal

> From: Pascal Thubert (pthubert)
> Sent: lundi 10 mai 2021 14:56
> To: [email-masked]
> Cc: Eric Vyncke (evyncke) <[email-masked]>
> Subject: Call for adoption of the SCHC architecture / framework
> 
> Dear all:
> 
> adoption of https://datatracker.ietf.org/doc/draft-pelov-lpwan-
> architecture/. The call will end on Monday 17th to we can pronounce the
> adoption at the next interim on Tuesday 18th.
> 
> As Eric V. pointed out, the SCHC architecture / framework is a much-
> needed companion document to advance the SCHC data-model through IESG.
>

---

From: AUDEBERT Vincent <[email-masked]>
Date: Mon, 17 May 2021 17:26:40 +0000

Hi all,

I support the adoption of this draft and will be contributing for the subjects related to standards we are working on.

Vincent

-----Message d'origine-----
De : lp-wan <[email-masked]> De la part de pthubert=[email-masked]
Envoyé : lundi 17 mai 2021 18:13
À : [email-masked]' <[email-masked]>
Cc : Eric Vyncke (evyncke) <[email-masked]>
Objet : Re: [lp-wan] Call for adoption of the SCHC architecture / framework

Dear all

Keep safe;

pascal

> Confirming what we said at the interim last Tuesday, we are calling 
> for adoption of https://datatracker.ietf.org/doc/draft-pelov-lpwan-
> architecture/. The call will end on Monday 17th to we can pronounce 
> the adoption at the next interim on Tuesday 18th.
> 
> also interested in suggestions for missing text and section. We 
> already noted the comments made during the interim, about ensuring 
> that both endpoints get the same rules, and providing more information 
> on provisioning and applicability.
> 

Ce message et toutes les pièces jointes (ci-après le 'Message') sont établis à l'intention exclusive des destinataires et les informations qui y figurent sont strictement confidentielles. Toute utilisation de ce Message non conforme à sa destination, toute diffusion ou toute publication totale ou partielle, est interdite sauf autorisation expresse.

Si vous n'êtes pas le destinataire de ce Message, il vous est interdit de le copier, de le faire suivre, de le divulguer ou d'en utiliser tout ou partie. Si vous avez reçu ce Message par erreur, merci de le supprimer de votre système, ainsi que toutes ses copies, et de n'en garder aucune trace sur quelque support que ce soit. Nous vous remercions également d'en avertir immédiatement l'expéditeur par retour du message.

Il est impossible de garantir que les communications par messagerie électronique arrivent en temps utile, sont sécurisées ou dénuées de toute erreur ou virus.
____________________________________________________

This message and any attachments (the 'Message') are intended solely for the addressees. The information contained in this Message is confidential. Any use of information contained in this Message not in accord with its purpose, any dissemination or disclosure, either whole or partial, is prohibited except formal approval.

If you are not the addressee, you may not copy, forward, disclose or use any part of it. If you have received this message in error, please delete it and all copies from your system and notify the sender immediately by return message.

E-mail communication cannot be guaranteed to be timely secure, error or virus-free.

---

From: Sergio Aguilar Romero <[email-masked]>
Date: Mon, 17 May 2021 21:01:23 +0200

Hi all, 

I support the adoption. I can help reviewing the document. 

Cheers, 

Sergio

> On May 17, 2021, at 7:27 PM, AUDEBERT Vincent <[email-masked]> wrote:
> Hi all,
>

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Tue, 18 May 2021 01:11:13 +0000

Hi all,

I support the adoption of the draft.

Best,

Juan Carlos 

> From: lp-wan <[email-masked]> On Behalf Of Pascal Thubert
> (pthubert)
> Sent: May 17, 2021 12:13 PM
> To: [email-masked]' <[email-masked]>
> > for adoption of
> > https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdata
> > tracker.ietf.org%2Fdoc%2Fdraft-pelov-lpwan-
> &amp;data=04%7C01%7Cjuancar
> >
> los.zuniga%40sigfox.com%7C9d58ac4a64e149a8f27408d9194ec0b0%7Cfcbc8b
> b10
> >
> 61e4b949f703ad917b0c8d3%7C0%7C0%7C637568648311021446%7CUnknow
> n%7CTWFpb
> >
> GZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6
> Mn0
> >
> %3D%7C1000&amp;sdata=J%2Bl2b2zoGj3Zlu5lnz5v5hcRv%2FU4hM2ZmZnvSB
> ZwEgc%3
> > D&amp;reserved=0 architecture/. The call will end on Monday 17th to we
> > can pronounce the adoption at the next interim on Tuesday 18th.
> >
> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iet
> f.org%2Fmailman%2Flistinfo%2Flp-
> wan&amp;data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7C9d58ac4a64
> e149a8f27408d9194ec0b0%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7
> C0%7C637568648311021446%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4w
> LjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp
> ;sdata=JSQ7aFIzeQELllzmXQguKa4z45HL6FSa0jsDJO%2FS91s%3D&amp;reserve
> d=0