Subject: [lp-wan] Closing the call for adoption of draft-pelov-lpwan-architecture -- adopted

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 18 May 2021 07:47:22 +0000

Dear LP-WAN participants,

Two of the authors of draft-pelov-lpwan-architecture, Alexander Pelov and Pascal Thubert, are the 2 WG chairs then they may not close the call for adoption for their own Internet draft.

As the responsible AD for the LP-WAN WG, I declare this important I-D as adopted by the WG (see below for numbers[1]) even if it is not a work item of the LPWAN WG charter [2]. IMHO, this document is important as it explains clearly the architecture.

Ana, Alexander, and Pascal, please upload the next revision as draft-ietf-lpwan-architecture and do not forget to indicate that it replaces draft-pelov-lpwan-architecture ;-)

Let’s now continue to work on this document with Ana, Alex, and Pascal then publish it !

Regards

-éric

[1] not a single WG member sent an email against the adoption 😊 and here are the received emails:
Supporting: Diego Dujovne, Juan Carlos Zuñiga
Supporting/Reviewing/Working on it: Laurent Toutain, Dominique Barthel, Ana Minaburo, Olivier Gimenez, Carles Montenegro, Alexander Pelov, Vincent Audebert, Sergio Romero

[2] this document status is informational and will help the understanding of other work items. Better have a stand-alone informational document then duplicating the text in the appendixes of all LPWAN standards track documents.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 18 May 2021 08:31:59 +0000

Done, Eric.

Please see https://datatracker.ietf.org/doc/draft-ietf-lpwan-architecture/
I indicated the replaced draft and the github repo.

Many thanks!

Pascal

From: lp-wan <[email-masked]> On Behalf Of Eric Vyncke (evyncke)
Sent: mardi 18 mai 2021 9:47
To: [email-masked]
Subject: [lp-wan] Closing the call for adoption of draft-pelov-lpwan-architecture -- adopted

Regards

-éric

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 18 May 2021 08:39:07 +0000

Thank you Pascal.

-éric

From: "Pascal Thubert (pthubert)" <pthubert=[email-masked]>
Date: Tuesday, 18 May 2021 at 10:32
To: Eric Vyncke <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: Closing the call for adoption of draft-pelov-lpwan-architecture -- adopted

Done, Eric.

Many thanks!

Pascal

Regards

-éric