Subject: [lp-wan] I-D Action: draft-ietf-lpwan-architecture-00.txt

From: [email-masked]
Date: Tue, 18 May 2021 01:27:32 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IPv6 over Low Power Wide-Area Networks WG of the IETF.

        Title           : LPWAN Static Context Header Compression (SCHC) Architecture
        Authors         : Alexander Pelov
                          Pascal Thubert
                          Ana Minaburo
	Filename        : draft-ietf-lpwan-architecture-00.txt
	Pages           : 10
	Date            : 2021-05-18

Abstract:
   This document defines the LPWAN SCHC architecture.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lpwan-architecture/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-lpwan-architecture-00
https://datatracker.ietf.org/doc/html/draft-ietf-lpwan-architecture-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Olivier Gimenez <[email-masked]>
Date: Wed, 26 May 2021 13:55:21 +0000

Hi Authors,

I reviewed the drat and proposed a PR in Github
https://github.com/lp-wan/archi/pull/1

Thank you
Olivier

To view our privacy policy, including the types of personal information we collect, process and share, and the rights and options you have in this respect, see www.semtech.com/legal.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 26 May 2021 15:56:08 +0000

I reviewed and merged. Much appreciated Olivier!

> -----Original Message-----
> From: lp-wan <[email-masked]> On Behalf Of Olivier Gimenez
> Sent: mercredi 26 mai 2021 15:55
> To: [email-masked]
> Subject: Re: [lp-wan] I-D Action: draft-ietf-lpwan-architecture-00.txt
> 
> Hi Authors,
> 
> To view our privacy policy, including the types of personal information
> we collect, process and share, and the rights and options you have in
> this respect, see www.semtech.com/legal.
> 
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan