Subject: [lp-wan] Splitting the Sigfox I-D

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 29 Jun 2021 15:07:27 +0000

After an off-line discussion with Carsten and thinking a little more, as the compound ACK part was already part of the LP-WAN document and as it fits the LP-WAN charter, then Juan Carlos, please upload your document directly as draft-ietf-lpwan-???-00

To be transparent: it was a first for me (splitting a WG I-D) and I erred on the safe side but it this case, all the lights are green: the compound ACK part was already adopted.

Regards

-éric

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Tue, 29 Jun 2021 15:25:21 +0000

Thanks for the feedback Eric.

We will work on both SCHC/Sigfox & Compound ACK specs and will publish accordingly.

Best,

Juan Carlos

From: lp-wan <[email-masked]> On Behalf Of Eric Vyncke (evyncke)
Sent: June 29, 2021 11:07 AM
To: [email-masked]
Subject: [lp-wan] Splitting the Sigfox I-D

Regards

-éric