Subject: [lp-wan] I-D Action: draft-ietf-lpwan-schc-over-sigfox-06.txt

From: [email-masked]
Date: Fri, 11 Jun 2021 15:37:18 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IPv6 over Low Power Wide-Area Networks WG of the IETF.

        Title           : SCHC over Sigfox LPWAN
        Authors         : Juan Carlos Zuniga
                          Carles Gomez
                          Sergio Aguilar
                          Laurent Toutain
                          Sandra Cespedes
                          Diego Wistuba
	Filename        : draft-ietf-lpwan-schc-over-sigfox-06.txt
	Pages           : 32
	Date            : 2021-06-11

Abstract:
   The Generic Framework for Static Context Header Compression and
   Fragmentation (SCHC) specification describes two mechanisms: i) an
   application header compression scheme, and ii) a frame fragmentation
   and loss recovery functionality.  SCHC offers a great level of
   flexibility that can be tailored for different Low Power Wide Area
   Network (LPWAN) technologies.

   The present document provides the optimal parameters and modes of
   operation when SCHC is implemented over a Sigfox LPWAN.  This set of
   parameters are also known as a "SCHC over Sigfox profile."

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lpwan-schc-over-sigfox/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-lpwan-schc-over-sigfox-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lpwan-schc-over-sigfox-06

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Fri, 11 Jun 2021 22:43:25 +0000

Hi all,

We have just uploaded a major revision to the "SCHC over Sigfox" draft. 

The main changes are:

- Change of intended status from Informational to Standards Track
- Addition of new Compound SCHC ACK message definition
- Clarification and example usage of the Compound ACK under different fragmentation and frame loss/recovery scenarios

Best,

Juan Carlos 

-----Original Message-----
From: lp-wan <[email-masked]> On Behalf Of [email-masked]
Sent: June 11, 2021 6:37 PM
To: [email-masked]
Cc: [email-masked]
Subject: [lp-wan] I-D Action: draft-ietf-lpwan-schc-over-sigfox-06.txt

Abstract:

The IETF datatracker status page for this draft is:
https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-lpwan-schc-over-sigfox%2F&amp;data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7C67bfd75ee44a40c7ad0a08d92d2989ac%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637590479482750758%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&amp;sdata=2r%2FDjqP%2Bgi9%2FohtRQ65e4PwElfY0618Xb7JlpYL13fQ%3D&amp;reserved=0

There is also an htmlized version available at:
https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-lpwan-schc-over-sigfox-06&amp;data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7C67bfd75ee44a40c7ad0a08d92d2989ac%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637590479482760750%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&amp;sdata=%2FU%2Bgrf9%2FzhWfWXhVs%2Fs%2F2HTI9XQLrtXDByRuI4bRaq8%3D&amp;reserved=0

A diff from the previous version is available at:
https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Frfcdiff%3Furl2%3Ddraft-ietf-lpwan-schc-over-sigfox-06&amp;data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7C67bfd75ee44a40c7ad0a08d92d2989ac%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637590479482760750%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&amp;sdata=tjtWgpiAew0fqzUa1azyYGCCYU0uknbluAQQDmLGUco%3D&amp;reserved=0

Internet-Drafts are also available by anonymous FTP at:
https://eur03.safelinks.protection.outlook.com/?url=ftp%3A%2F%2Fftp.ietf.org%2Finternet-drafts%2F&amp;data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7C67bfd75ee44a40c7ad0a08d92d2989ac%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637590479482760750%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&amp;sdata=8UyP7BchTGnS2YvCl0PzqKMPWLrHsKS969w0i9R9MyM%3D&amp;reserved=0

_______________________________________________
lp-wan mailing list
[email-masked]
https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Flp-wan&amp;data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7C67bfd75ee44a40c7ad0a08d92d2989ac%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637590479482760750%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&amp;sdata=xBjlDzjtxQ2I9uG9sCEtapKMtXsVMu7VjQuCQOdo53k%3D&amp;reserved=0