Subject: [lp-wan] Presentation slot requests for tomorrow's meeting

From: Alexander Pelov <[email-masked]>
Date: Mon, 14 Jun 2021 09:09:49 +0200

Dear all,

There is still some time for topics to discuss at tomorrow's meeting.

If you would like one, please contact the chairs.

Cheers,
Pascal and Alexander

---

From: Laurent Toutain <[email-masked]>
Date: Mon, 14 Jun 2021 14:15:36 +0200

Hello Allex,

I can say some words about feature in Yang, I will need 5 min.

Laurent

On Mon, Jun 14, 2021 at 9:10 AM Alexander Pelov <[email-masked]> wrote:

> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 14 Jun 2021 16:05:18 +0000

Dear all

Please find the agenda for tomorrow and the access here: https://datatracker.ietf.org/meeting/interim-2021-lpwan-10/materials/agenda-interim-2021-lpwan-10-lpwan-01-02.md
Please note that we included some time for Juan-Carlos to present the recent update to the SigFox spec. Juan-Carlos, please confirm that you’re interested in sharing at this time.

Keep safe;

The chairs
Meeting Information
Meeting links

  *   https://cisco.webex.com/cisco/j.php?MTID=m72aad28e8a2a7ce36076f9b09814f8d6
  *   CodiMD<https://codimd.ietf.org/notes-ietf-interim-2021-lpwan-10-lpwan>
  *   Session info<https://datatracker.ietf.org/meeting/interim-2021-lpwan-10/session/lpwan>
Data / Time

  *   Date: June 15th, 2021
  *   Time: 7-8am US Pacific PST, 4pm CEST<https://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2021-06-15&sln=16-17>
Join by meeting number

  *   Meeting number (access code): 186 222 6870
  *   Meeting password: gZrRTwNE457 (49778963 from phones)
Tap to join from a mobile device (attendees only)

  *   +1-408-525-6800,,1862226870#49778963# Call-in toll number (US/Canada)
  *   Some mobile devices may ask attendees to enter a numeric password.
Join by phone

  *   +1-408-525-6800 Call-in toll number (US/Canada)
  *   Global call-in numbers<https://cisco.webex.com/cisco/globalcallin.php?MTID=mb6fe02352d913f373b8b6315cae4f368>
Join by video system, application or Skype for business

  *   Dial [email-masked]<mailto:[email-masked]>
  *   You can also dial 173.243.2.68 and enter your meeting number.
Agenda
[16:05] Administrivia [15min]

  *   Note-Well, Scribes, Agenda Bashing
  *   WG Status, IETF 111
[16:20] Data Model for SCHC [15min]

  *   News of the world
[16:35] SCHC for SigFox [20min]

  *   New draft published
[16:55] AOB [ QS ]

From: lp-wan <[email-masked]> On Behalf Of Laurent Toutain
Sent: lundi 14 juin 2021 14:16
To: Alexander Pelov <[email-masked]>
Cc: lp-wan <[email-masked]>
Subject: Re: [lp-wan] Presentation slot requests for tomorrow's meeting

Hello Allex,

Laurent

On Mon, Jun 14, 2021 at 9:10 AM Alexander Pelov <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

Cheers,
Pascal and Alexander

_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan