Subject: [lp-wan] I-D Action: draft-ietf-lpwan-schc-over-sigfox-08.txt

From: [email-masked]
Date: Sun, 24 Oct 2021 15:49:28 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IPv6 over Low Power Wide-Area Networks WG of the IETF.

        Title           : SCHC over Sigfox LPWAN
        Authors         : Juan Carlos Zuniga
                          Carles Gomez
                          Sergio Aguilar
                          Laurent Toutain
                          Sandra Cespedes
                          Diego Wistuba
	Filename        : draft-ietf-lpwan-schc-over-sigfox-08.txt
	Pages           : 33
	Date            : 2021-10-24

Abstract:
   The Generic Framework for Static Context Header Compression and
   Fragmentation (SCHC) specification describes two mechanisms: i) an
   application header compression scheme, and ii) a frame fragmentation
   and loss recovery functionality.  SCHC offers a great level of
   flexibility that can be tailored for different Low Power Wide Area
   Network (LPWAN) technologies.

   The present document provides the optimal parameters and modes of
   operation when SCHC is implemented over a Sigfox LPWAN.  This set of
   parameters are also known as a "SCHC over Sigfox profile."

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lpwan-schc-over-sigfox/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-lpwan-schc-over-sigfox-08

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lpwan-schc-over-sigfox-08

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Sun, 24 Oct 2021 23:11:08 +0000

Dear all,

We have just uploaded a revision of the SCHC over Sigfox draft, including references and usage of the recently published SCHC Compound ACK.

Comments are welcome.

Best,

Jc et al.

-----Original Message-----
From: lp-wan <[email-masked]> On Behalf Of [email-masked]
Sent: October 24, 2021 6:49 PM
To: [email-masked]
Cc: [email-masked]
Subject: [lp-wan] I-D Action: draft-ietf-lpwan-schc-over-sigfox-08.txt

Abstract:

The IETF datatracker status page for this draft is:
https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-lpwan-schc-over-sigfox%2F&amp;data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7Cbc4d803147b541d4ed3108d997408d64%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637707125789874099%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=owRV91tfngwfAWdqTSiSJpzVyk42SIJmfQm5SyesXIE%3D&amp;reserved=0

There is also an htmlized version available at:
https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-lpwan-schc-over-sigfox-08&amp;data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7Cbc4d803147b541d4ed3108d997408d64%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637707125789874099%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=h09%2FyuSvoPrk4ZAaOhxwnGezkuF6Aq6fYW7CnS8Y4wI%3D&amp;reserved=0

A diff from the previous version is available at:
https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Frfcdiff%3Furl2%3Ddraft-ietf-lpwan-schc-over-sigfox-08&amp;data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7Cbc4d803147b541d4ed3108d997408d64%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637707125789874099%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=9s3tCEBppEOwnraovsWJCVpWTc%2FAUlfd8u%2BAPrFucUs%3D&amp;reserved=0

Internet-Drafts are also available by anonymous FTP at:
https://eur03.safelinks.protection.outlook.com/?url=ftp%3A%2F%2Fftp.ietf.org%2Finternet-drafts%2F&amp;data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7Cbc4d803147b541d4ed3108d997408d64%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637707125789874099%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=Lhictiv9xMwivoVVgxi%2FgHXX5N3Q9kwLNmuNgOvCp6k%3D&amp;reserved=0

_______________________________________________
lp-wan mailing list
[email-masked]
https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Flp-wan&amp;data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7Cbc4d803147b541d4ed3108d997408d64%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637707125789874099%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=pZHrMOZ05taTttNdPYAu62jK8k%2BtEDm6vx7skSZitFU%3D&amp;reserved=0
Your privacy is important to us. Please see our Privacy Notice<https://www.sigfox.com/en/privacy-and-cookies-policy> for further details. The information contained in this Message is confidential. If you are not the addressee, you may not copy, forward, disclose or use any part of it. If you have received this Message in error, please delete it and all copies from your system and notify the sender immediately by return message. Any use of information contained in this Message not in accordance with its intended purpose, any dissemination or disclosure (either whole or partial), is prohibited unless expressly authorized. Email communication cannot be guaranteed to be timely secure, error or virus-free. The sender cannot be held responsible for any alteration, errors or omissions, which arise as a result.

..................................................................................................................

La protection de vos données personnelles est primordiale pour notre établissement. Merci de consulter notre notice sur la protection des données personnelles <https://www.sigfox.com/en/privacy-and-cookies-policy> pour plus d’informations. Ce message et toutes les pièces jointes (ci-après le 'Message') sont établis à l'intention exclusive des destinataires. Les informations qui y figurent sont confidentielles. Si vous n'êtes pas le destinataire de ce Message, il vous est interdit de le copier, de le faire suivre, de le divulguer ou d'en utiliser tout ou partie. Si vous avez reçu ce Message par erreur, merci de le supprimer de votre système, ainsi que toutes ses copies, et de n'en garder aucune trace sur quelque support que ce soit. Veuillez également en avertir immédiatement l'expéditeur par retour du Message. Toute utilisation de ce Message non conforme à sa destination, toute diffusion ou toute publication totale ou partielle, est interdite sauf autorisation expresse. Il est impossible de garantir que les communications par messagerie électronique arrivent en temps utile, soient sécurisées ou dénuées de toute erreur ou virus. L'expéditeur ne peut être tenu responsable des modifications, erreurs ou omissions qui pourraient en résulter.