Subject: [lp-wan] IETF 112, LPWAN call for agenda items

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 25 Oct 2021 06:53:48 +0000

Dear LPWANers,

 The agenda for IETF 112 has been published at: https://datatracker.ietf.org/meeting/112/agenda.html. 

 Keep this link, it's always useful with a number of pointers to meeting needful things. Also consider the IETF application for your smartphone, from Apple https://apps.apple.com/us/app/ietfers/id449400097 or Google https://play.google.com/store/apps/details?id=org.ietf.ietfsched stores.

 LPWAN will be meeting during Afternoon session II on Tuesday November 9th; that's from 14:30 to 15:30 local time. The meeting will take place in Meetecho Room 3.

 If you'd like a slot to present a draft, please send a request to the chairs (cc) by Wednesday October 25th, which is early agenda cut off. Usual suspects, please DO NOT expect that you'll get a slot without asking, and DO NOT wait for the chairs to ask you personally, but just kindly answer this mail. 

 Please provide the following information:
. Draft name
. Presenter name
. Expected duration
. Objective of the discussion
. Since this is a virtual meeting please be prepared with the https://www.ietf.org/how/meetings/technology/meetecho-guide-participant/

 We kindly request to send your slides for presentations by Friday November 5th. A template was placed in https://datatracker.ietf.org/doc/slides-112-lpwan-slide-template/

 Any WG draft not being discussed/presented needs a status update sent to the list by Friday November 16th as well.

 As always - we would appreciate your help in taking notes and jabber, please do volunteer!

 Looking forward,

Alexander and Pascal

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 29 Oct 2021 13:01:21 +0000

Gentle Reminder!

We need inputs for building the agenda and already missed the date for publishing the early version.
Please respond to this thread if you wish to present!

Keep safe;

Pascal

-----Original Message-----
From: Pascal Thubert (pthubert) 
Sent: lundi 25 octobre 2021 8:54
To: [email-masked]
Subject: IETF 112, LPWAN call for agenda items

Dear LPWANers,

 Looking forward,

Alexander and Pascal

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Fri, 29 Oct 2021 13:20:57 +0000

Hi Pascal,

I'd like to request two small slots to present the Compound ACK draft status, as well as the SCHC/Sigfox draft updates.

Best,

Juan Carlos

> From: Pascal Thubert (pthubert) <[email-masked]>
> Sent: October 29, 2021 9:01 AM
> To: [email-masked]
> Cc: Juan Carlos Zuniga <[email-masked]>; Laurent Toutain
> <[email-masked]>
> Subject: FW: IETF 112, LPWAN call for agenda items
>
> Gentle Reminder!
>
>  The agenda for IETF 112 has been published at:
> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatr
> acker.ietf.org%2Fmeeting%2F112%2Fagenda.html&amp;data=04%7C01%7Cj
> uancarlos.zuniga%40sigfox.com%7C0af05c88d5514889fe3708d99adc7707%7
> Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637711093942558593
> %7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiL
> CJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=wQ5vhWtCrYhy4iGi
> NXjokix9nfpK6%2B5DCuES9E4DwF4%3D&amp;reserved=0.
>
>  Keep this link, it's always useful with a number of pointers to meeting
> needful things. Also consider the IETF application for your smartphone, from
> Apple
> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fapps.
> apple.com%2Fus%2Fapp%2Fietfers%2Fid449400097&amp;data=04%7C01%7
> Cjuancarlos.zuniga%40sigfox.com%7C0af05c88d5514889fe3708d99adc7707%
> 7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637711093942558593
> %7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiL
> CJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=g334ANMo5yo2VgP
> yCz6tyWZW93TEQN0QTp0aCrvVKz8%3D&amp;reserved=0 or Google
> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fplay.g
> oogle.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dorg.ietf.ietfsched&amp;dat
> a=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7C0af05c88d5514889fe370
> 8d99adc7707%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C63771
> 1093942558593%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLC
> JQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=WL7
> 3AlXgurgrxugUpHnnez%2BAh%2Bnja8HwqnExAUuR8sE%3D&amp;reserved=
> 0 stores.
>
>  LPWAN will be meeting during Afternoon session II on Tuesday November
> 9th; that's from 14:30 to 15:30 local time. The meeting will take place in
> Meetecho Room 3.
>
>  If you'd like a slot to present a draft, please send a request to the chairs (cc)
> by Wednesday October 25th, which is early agenda cut off. Usual suspects,
> please DO NOT expect that you'll get a slot without asking, and DO NOT wait
> for the chairs to ask you personally, but just kindly answer this mail.
>
> . Since this is a virtual meeting please be prepared with the
> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.
> ietf.org%2Fhow%2Fmeetings%2Ftechnology%2Fmeetecho-guide-
> participant%2F&amp;data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7
> C0af05c88d5514889fe3708d99adc7707%7Cfcbc8bb1061e4b949f703ad917b0c
> 8d3%7C0%7C0%7C637711093942558593%7CUnknown%7CTWFpbGZsb3d8ey
> JWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%
> 7C1000&amp;sdata=jNZnt1d%2BJDljNMwiITaKTboOEXYvyIT2jsKmTxMDaGI%
> 3D&amp;reserved=0
>
>  We kindly request to send your slides for presentations by Friday November
> 5th. A template was placed in
> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatr
> acker.ietf.org%2Fdoc%2Fslides-112-lpwan-slide-
> template%2F&amp;data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7C0
> af05c88d5514889fe3708d99adc7707%7Cfcbc8bb1061e4b949f703ad917b0c8d
> 3%7C0%7C0%7C637711093942558593%7CUnknown%7CTWFpbGZsb3d8eyJ
> WIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%
> 7C1000&amp;sdata=PSyGu%2FgTUOOPu7NW%2FsF5W2HIhcZMNTpFVZaPs6
> nu5ZM%3D&amp;reserved=0
>
>  Any WG draft not being discussed/presented needs a status update sent to
> the list by Friday November 16th as well.
>

Your privacy is important to us. Please see our Privacy Notice<https://www.sigfox.com/en/privacy-and-cookies-policy> for further details. The information contained in this Message is confidential. If you are not the addressee, you may not copy, forward, disclose or use any part of it. If you have received this Message in error, please delete it and all copies from your system and notify the sender immediately by return message. Any use of information contained in this Message not in accordance with its intended purpose, any dissemination or disclosure (either whole or partial), is prohibited unless expressly authorized. Email communication cannot be guaranteed to be timely secure, error or virus-free. The sender cannot be held responsible for any alteration, errors or omissions, which arise as a result.

..................................................................................................................

La protection de vos données personnelles est primordiale pour notre établissement. Merci de consulter notre notice sur la protection des données personnelles <https://www.sigfox.com/en/privacy-and-cookies-policy> pour plus d’informations. Ce message et toutes les pièces jointes (ci-après le 'Message') sont établis à l'intention exclusive des destinataires. Les informations qui y figurent sont confidentielles. Si vous n'êtes pas le destinataire de ce Message, il vous est interdit de le copier, de le faire suivre, de le divulguer ou d'en utiliser tout ou partie. Si vous avez reçu ce Message par erreur, merci de le supprimer de votre système, ainsi que toutes ses copies, et de n'en garder aucune trace sur quelque support que ce soit. Veuillez également en avertir immédiatement l'expéditeur par retour du Message. Toute utilisation de ce Message non conforme à sa destination, toute diffusion ou toute publication totale ou partielle, est interdite sauf autorisation expresse. Il est impossible de garantir que les communications par messagerie électronique arrivent en temps utile, soient sécurisées ou dénuées de toute erreur ou virus. L'expéditeur ne peut être tenu responsable des modifications, erreurs ou omissions qui pourraient en résulter.

---

From: Ana Minaburo <[email-masked]>
Date: Fri, 29 Oct 2021 18:44:42 +0200

Dear chairs,

I want a slot to present the NBIoT draft.
 Please provide the following information:
. Draft name: draft-ietf-lpwan-schc-over-nbiot-06

. Presenter name: Ana Minaburo
. Expected duration: 10 minutes
. Objective of the discussion: discuss improvements made based on mailing
list inputs and go to last call

Thanks

Ana

On Fri 29 Oct 2021 at 15:03, Pascal Thubert (pthubert) <pthubert=
[email-masked]> wrote:

> https://datatracker.ietf.org/meeting/112/agenda.html.
>
> needful things. Also consider the IETF application for your smartphone,
> from Apple https://apps.apple.com/us/app/ietfers/id449400097 or Google
> https://play.google.com/store/apps/details?id=org.ietf.ietfsched stores.
>
>  If you'd like a slot to present a draft, please send a request to the
> chairs (cc) by Wednesday October 25th, which is early agenda cut off. Usual
> suspects, please DO NOT expect that you'll get a slot without asking, and
> DO NOT wait for the chairs to ask you personally, but just kindly answer
> this mail.
>
> https://www.ietf.org/how/meetings/technology/meetecho-guide-participant/
>
>  We kindly request to send your slides for presentations by Friday
> November 5th. A template was placed in
> https://datatracker.ietf.org/doc/slides-112-lpwan-slide-template/
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

---

From: Laurent Toutain <[email-masked]>
Date: Sat, 30 Oct 2021 10:50:40 +0200

Hello Pascal,

We would like to present the data model draft.

Presenter : Laurent toutain
Duration : 15 min
Objective : present changes and go to LC

Laurent